Overclock.net › Forums › Intel › Intel - General › Help, no boot, no post, no nothing.
New Posts  All Forums:Forum Nav:

Help, no boot, no post, no nothing.

post #1 of 10
Thread Starter 
Dell Demention 8200 5+ year old PC for my brother.

I press the power button and nothing happens. Nothing.

He said he was getting a warning about a low battery and had to press f1 to boot.
This was going on for a few months and this Saturday he tried to turn it on and nothing.

I changed the CMOS battery and nothing.
I hot wired the power supply and the PS fan spins.
When plugged in the is a light on the MB.

I checked all connections pulled the all out cleaned everything plugged it all back in and still nothing.

Since it is a Dell, I cant switch th PS with one of my extra ones. Damn Dell proprietary wiring.

HELP thanks
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
post #2 of 10
Hmmm. I had an old Dell P4 where NOTHING would turn on when you hit the power button. Turns out the button itself was the problem. Wasn't engaging the little switch - I took it apart and it was just a tolerance issue.

Unfortunately I wouldn't know how to test for that without a second power switch. Did you hook up a voltmeter to your PSU to see if it's putting out juice?
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
post #3 of 10
Might also be the power button itself if i'm not wrong ... Try changing that , take it apart , clean it and it should work . If it doesn't you'll lose 10 minutes .. .
Edited by madalin - 4/11/11 at 12:49pm
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
post #4 of 10
Hm .. Even is the Cmos battery is dead you should be able to turn on the PC.

Since you are able to see the PSU is working - and might not have another power botton, maybe you can wire the 2 pins together where the turn-on botton is connected to the pins. Ive done that before.

If that isn't the case and it's not working - You might consider if the mobo is gone.
Are there any LED to indicate power is connected? - If yes - is it lit?
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
post #5 of 10
Like above comment said check the power button , try to turn the computer but putting screw driver on the MOB wiring ...
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #6 of 10
Thread Starter 
UPDATE

Damn Dell,
they have the power button circuit board behind a welded in drive cage.
In order to get to it I would have to "cut" the plastic front of the case. Or the metal drive cage.
And yes I can see it enough to tell that it is the button that went bad.
DAMN DELL

Oh well time to put together another pc.
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
post #7 of 10
Seems like you have had enough of DELL? .. But Hey .. havnt we all? .. Great to hear the problem is solved ..
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
post #8 of 10
Try:

Resetting the CMOS.

Jumping the power on pins with a flat headed Phillips screwdriver (should narrow it down to the power button if that works).

Taking out the CPU 4/8pin power connector - if the board powers on now, then the board is dead.
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4,004GHz (1.202v) Asus P8P67-PRO B3 Leadtek GTX260 65nm 896MB 700|1430|1100 4GB DDR3 Muskin 1686MHz 
Hard DriveOptical DriveOSMonitor
2xWD CB 250GB, 2x SG 320GB, 1xSS F1 1TB Pioneer DVD-RW Windows 7 Professional 64bit Samsung 2032BW 20" 1680x1050 16:10 
KeyboardPowerCaseMouse
Razer Lycosa CoolerMaster GX 550W Coolermaster Storm Sniper Razer DeathAdder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #9 of 10
Good to hear you found out the problem
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by FreakaZoidDK View Post
Seems like you have had enough of DELL? .. But Hey .. haven't we all? .. Great to hear the problem is solved ..
Yeah, that was the last Dell desktop I bought. I got it in 2004??, and passed it on to my dad.
I will never buy a prebuilt again.


Quote:
Originally Posted by Viridian View Post
Try:

Resetting the CMOS.

Jumping the power on pins with a flat headed Phillips screwdriver (should narrow it down to the power button if that works).

Taking out the CPU 4/8pin power connector - if the board powers on now, then the board is dead.
Thanks

Quote:
Originally Posted by zorg1983 View Post
Good to hear you found out the problem
I don't always feel the need to fix it, but I do get a bug in my brain to know why it doesn't work. lol
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
The Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980 @4.2 21x200 1.425v Rampage III EVGA GTX 480 Hydro Copper FTW 850/1700/2200 max42c CORSAIR DOMINATOR-GT DDR3 2000 cas 8 @2088MHz 
Hard DriveOSMonitorKeyboard
Intel X25-M 80GB SATA II MLC - WD Raptor 150GB Win 7 64bt Dell 24" Logitech G15 
PowerCaseMouse
Thermaltake W0131RU 850W ATX12V Thermaltake Armor Series VA8000BWS Razor Copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help, no boot, no post, no nothing.