Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows 7 blank screen on startup
New Posts  All Forums:Forum Nav:

windows 7 blank screen on startup

post #1 of 2
Thread Starter 
I am experiencing a blank screen on startup.. it is previous to login... but right when it should be....
I have this prog. thing that works with the asus motherboard... I went to overclock it and after doing so opon entering windows got this screen(blank).. my assumption leaving it on turbo when it started to iniciate bootup overjuiced it setting off some OS Alarm as it has to be software or hardware monitor related... hardware is fine..

Please...help... do I have to reinstall windows?

Blank screen.. only mouse cursor present

when I put in disk to do repair...it turned back no startup errors and for some reason I guess (being a new install) it did not make a system restore point... is there a way to jumpstart this OS...or reinstall... I don wan to have too if not
Edited by niclope420 - 4/11/11 at 4:09pm
    
CPUMotherboardGraphicsRAM
Xenon W3550 @ 4.0 EVGA E-770 Classified 3 570 GTX EVGA 12gb Corsair dominators GT 
Hard DriveOptical DriveCoolingOS
Ocz vertex 3 120(boot) 2x300 RAID 0 raptors LG Corsair H70 Windows 7 ultimate 64bit 
MonitorPowerCaseMouse
Lacie 324 color monitor LCD Corsair AX 750 Corsair 800D RAT 7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xenon W3550 @ 4.0 EVGA E-770 Classified 3 570 GTX EVGA 12gb Corsair dominators GT 
Hard DriveOptical DriveCoolingOS
Ocz vertex 3 120(boot) 2x300 RAID 0 raptors LG Corsair H70 Windows 7 ultimate 64bit 
MonitorPowerCaseMouse
Lacie 324 color monitor LCD Corsair AX 750 Corsair 800D RAT 7 
  hide details  
Reply
post #2 of 2
It sounds to me like you need to either lower the overclock, or go back to stock. If you go back to stock, then slowly increase the overclock by 50-100 MHz at a time until you reach this point again.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows 7 blank screen on startup