Overclock.net › Forums › AMD › AMD - General › Hypertransport Sync Flood Error
New Posts  All Forums:Forum Nav:

Hypertransport Sync Flood Error - Page 3

post #21 of 66
Quote:
Originally Posted by KillingTheSilence;13101751 
I can't imagine it being a game issue though.

I can. Bloody console ports... Have you tried using driversweeper and rolling back to an older video driver version?
ZP-01
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 @ 3.6GHz, 1.4v Gigabyte GA-970A-UD3H Socket AM3+ MSI GTS 450, 1GB GDDR5 G.Skill 2x2GB DDR3 1600, 8-8-8-24 1.5v 
Hard DriveOptical DriveOSMonitor
WD Cav Black AALS 640GB HP DVD+/-RW XP SP3 (Still no reason to switch...) Hanns G 21" LED-Backlit LCD + Polyview 19" 4:3 LCD 
KeyboardPowerCaseMouse
2001 Logitech Multimedia USB Silverstone 1.2Kw Fully Modular PSU Uhh... Raidmax? (Second hand) $11 Logitech Scrollmouse 
Mouse Pad
Secondhand 
  hide details  
Reply
ZP-01
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x2 555 @ 3.6GHz, 1.4v Gigabyte GA-970A-UD3H Socket AM3+ MSI GTS 450, 1GB GDDR5 G.Skill 2x2GB DDR3 1600, 8-8-8-24 1.5v 
Hard DriveOptical DriveOSMonitor
WD Cav Black AALS 640GB HP DVD+/-RW XP SP3 (Still no reason to switch...) Hanns G 21" LED-Backlit LCD + Polyview 19" 4:3 LCD 
KeyboardPowerCaseMouse
2001 Logitech Multimedia USB Silverstone 1.2Kw Fully Modular PSU Uhh... Raidmax? (Second hand) $11 Logitech Scrollmouse 
Mouse Pad
Secondhand 
  hide details  
Reply
post #22 of 66
Thread Starter 
Quote:
Originally Posted by DemonRabbit View Post
I can. Bloody console ports... Have you tried using driversweeper and rolling back to an older video driver version?
Not yet. I think I'll try that next if changing the RAM doesn't work because swapping out the CPU will be a big pain in the arse.
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
post #23 of 66
I get the same thing, sadly there is no direct link to what causes this. Mine happens more frequently when i have more than 1 graphics card. It NEVER does it in BC2, however does it frequently in WoW, CoD:WaW, Runes of Magic. Not really tested on many others.

I installed the latest bios version, it seemed to help fix the problem. It no longer "hyper sync transfer fails" it just reboots with no error lol.
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
post #24 of 66
Thread Starter 
Using older drivers didn't help.
Testing an old HD4670 now.
Strange thing happened when installed the drivers for the 4670 and the older drivers for the 6850. CCC told me "Installation complete (warnings occurred during installation). View log for details." I checked the log and it didn't show any errors or warnings and said that everything had installed successfully.
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
post #25 of 66
Thread Starter 
Nevermind. Got my answer.
Edited by KillingTheSilence - 4/13/11 at 1:29am
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
post #26 of 66
Thread Starter 
So I used a different motherboard, CPU, RAM, and PSU. I still got crashes however it never told me what the error was from but I assume it was the Hypertransport error. So I swapped out to the 4670 and was able to game for roughly 2 hours without crashing. Most of my crashes happened within 30 minutes and I can only play at a low frame rate for so long so I stopped playing.
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
post #27 of 66
so you switched out your hd 6850 for the 4670 and you got no crashes? im running a 4850 atm, is it a driver issue or what because i really don't want to buy a new graphics card and i assume you don't want to downgrade to a 4670?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T 3GHZ~ Biostar A880G+ Radeon HD 4850 4GB 
Hard DriveOSMonitorPower
250gb SATA Window 7 28" 1080P HD TV 500W 
Case
ANTEC 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T 3GHZ~ Biostar A880G+ Radeon HD 4850 4GB 
Hard DriveOSMonitorPower
250gb SATA Window 7 28" 1080P HD TV 500W 
Case
ANTEC 900 
  hide details  
Reply
post #28 of 66
Thread Starter 
Yeah, the 4670 is terribly weak. I'm going to do a bit more testing but switching out the 6850 with the 4670 seemed to have fixed the issue. If I can say without a doubt that it's my 6850 then I'll just RMA the card because it used to work flawlessly.
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
post #29 of 66
but surely everyone cant have their graphics card be the problem of this error? everyone said it was MSI motherboards before, i have a biostar one and i get the same problem, i highly doubt gpu is the source of the problem :/ it must be heat or something.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T 3GHZ~ Biostar A880G+ Radeon HD 4850 4GB 
Hard DriveOSMonitorPower
250gb SATA Window 7 28" 1080P HD TV 500W 
Case
ANTEC 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T 3GHZ~ Biostar A880G+ Radeon HD 4850 4GB 
Hard DriveOSMonitorPower
250gb SATA Window 7 28" 1080P HD TV 500W 
Case
ANTEC 900 
  hide details  
Reply
post #30 of 66
Thread Starter 
I doubt that everyone that has this issue has a problem with their graphics card but that appears to be my problem. I read it was an Asus mobo problem and that updating the BIOS helped. Needless to say, updating my BIOS did nothing but I was using the same BIOS before the issue started and while the issue continued on so I didn't expect a fix.
I had read it was an issue with voltages. More specifically bad vdroop, bad PSU, among other things I don't remember. I have actually noticed a very odd sound every once in a while that I haven't heard until somewhat recently that seems to come from my PSU but I haven't got a clue what it is and I can't imagine it causing this issue for the sole reason that I don't crash with one GPU but I do crash with another. Come to think of it, the 6850 requires a 6 pin power connector but the 4670 doesn't. Maybe something is up with the PSU and it can't push enough power through that connector causing me to crash? I don't know. I'm taking wild shots in the dark here.
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
Rescue 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 MSI 770-G45 XFX HD 6850 G.Skill Ripjaws 4GB DDR3 1600MHz 
Hard DriveOSMonitorPower
Seagate Barracuda 1TB Windows 7 64-bit Hanns.G HW191A SeaSonic X650 
CaseMouse
HAF 912 R.A.T. 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Hypertransport Sync Flood Error