Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GPU inserted on an x16 PCI-E, but GPU-z says running only @x4
New Posts  All Forums:Forum Nav:

GPU inserted on an x16 PCI-E, but GPU-z says running only @x4 - Page 2

post #11 of 14
Thread Starter 
Oh by the way, it also says in my CPU-z that it's running at only x4..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K Asus P8P67 Deluxe (B3) Palit GeForce GTS450 G. Skill 2x 4GB DDR3-1600MHz CL9 1.25V 
Hard DriveOptical DriveOSMonitor
1TB and 160GB Seagate Barracuda 7200RPM Samsung DVD-RW Windows 7 64-bit 17" AOC and 20" Sony Bravia 
KeyboardPowerCaseMouse
Generic HEC Cougar 550TE Aerocool XPredator Evil Black Edition Microsoft SideWinder X5 
Mouse Pad
Generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K Asus P8P67 Deluxe (B3) Palit GeForce GTS450 G. Skill 2x 4GB DDR3-1600MHz CL9 1.25V 
Hard DriveOptical DriveOSMonitor
1TB and 160GB Seagate Barracuda 7200RPM Samsung DVD-RW Windows 7 64-bit 17" AOC and 20" Sony Bravia 
KeyboardPowerCaseMouse
Generic HEC Cougar 550TE Aerocool XPredator Evil Black Edition Microsoft SideWinder X5 
Mouse Pad
Generic 
  hide details  
Reply
post #12 of 14
Thread Starter 
Oh by the way, my CPU-z says that it's running at x4..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K Asus P8P67 Deluxe (B3) Palit GeForce GTS450 G. Skill 2x 4GB DDR3-1600MHz CL9 1.25V 
Hard DriveOptical DriveOSMonitor
1TB and 160GB Seagate Barracuda 7200RPM Samsung DVD-RW Windows 7 64-bit 17" AOC and 20" Sony Bravia 
KeyboardPowerCaseMouse
Generic HEC Cougar 550TE Aerocool XPredator Evil Black Edition Microsoft SideWinder X5 
Mouse Pad
Generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K Asus P8P67 Deluxe (B3) Palit GeForce GTS450 G. Skill 2x 4GB DDR3-1600MHz CL9 1.25V 
Hard DriveOptical DriveOSMonitor
1TB and 160GB Seagate Barracuda 7200RPM Samsung DVD-RW Windows 7 64-bit 17" AOC and 20" Sony Bravia 
KeyboardPowerCaseMouse
Generic HEC Cougar 550TE Aerocool XPredator Evil Black Edition Microsoft SideWinder X5 
Mouse Pad
Generic 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by Mumble243 View Post
Oh Terraprime,, that's a good idea too. I have an extra video card. What if it's because I have missing or excessively worn pins on my GTS450?

I bought my GTS450 just last October 1 and I have only inserted it for three times in its whole life..

Thank you
if there is some missing you should be able to tell from looking at it. and if you have only removed it 3 times then that shouldn't be the problem.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #14 of 14
Hey guys, I'm using somebody's account for now.

I did the following tests::
Test 1:
GeForce GTS450 on PCI-E x16 SLOT 2
Result: CPU-Z and GPU-Z says it runs at x8 (This is what is according to the mobo manual)

Test 2:
GeForce GTS450 on PCI-E x16 SLOT 3
Result: CPU-Z and GPU-Z says it runs at x4 (This too is what is accordance to the mobo manual)

Test 3:
GeForce GTS450 on PCI-E x16 SLOT 1
GeForce 7300GT on PCI-E x16 SLOT 2
Result: CPU-Z and GPU-Z says that GTS450 on SLOT 1 runs at x4 (This is not what is according to the mobo manual)
while 7300GT on SLOT 2 runs at x8 (This too is what is accordance to the mobo manual)

CONCLUSION:
There is something wrong with the PCI-E x16 SLOT 1. Faulty motherboard?

Thank you
BNU_Intel-2600K
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K Asus P8P67 Deluxe Gainward Nvidia GeForce GTX 570 Palit Nvidia GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8GB(Dual) OCZ Vertex 3 Max IOPS Seagate Barracuda 7200.12  Western Digital Caviar Blue 
Optical DriveOSMonitorMonitor
LG DVD-RW Windows 7 Ultimate x64 23" LG IPS236V 20" Sony Bravia KLV-20S400A 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical Keyboard HEC Cougar CMX700 and HEC Cougar 550TE Aerocool XPredator Evil Black Edition Microsoft SideWinder X5 
Audio
Logitech X-540 5.1CH Surround Sound System 
  hide details  
Reply
BNU_Intel-2600K
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-2600K Asus P8P67 Deluxe Gainward Nvidia GeForce GTX 570 Palit Nvidia GeForce GTS 450 
RAMHard DriveHard DriveHard Drive
G. Skill Sniper 8GB(Dual) OCZ Vertex 3 Max IOPS Seagate Barracuda 7200.12  Western Digital Caviar Blue 
Optical DriveOSMonitorMonitor
LG DVD-RW Windows 7 Ultimate x64 23" LG IPS236V 20" Sony Bravia KLV-20S400A 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical Keyboard HEC Cougar CMX700 and HEC Cougar 550TE Aerocool XPredator Evil Black Edition Microsoft SideWinder X5 
Audio
Logitech X-540 5.1CH Surround Sound System 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GPU inserted on an x16 PCI-E, but GPU-z says running only @x4