Overclock.net › Forums › Graphics Cards › AMD/ATI › Black Screen before/after Win7 UAC prompt
New Posts  All Forums:Forum Nav:

Black Screen before/after Win7 UAC prompt

post #1 of 3
Thread Starter 
I've started seeing a black screen (on both monitors) before a UAC prompt appears when I've clicked on a shortcut to something that needs privilege granting. Then the UAC prompt appears, I click yes, and then I get black screen again for a second.

I'm guessing it's related to the fact that I've started using the AMD GPU Tool to set my memory clock speed because the idle is too low (157/300) so I'm setting it to 157/450. Although they're good idle values, I'm suspecting that when I'm setting the clock speeds, rather than setting an Idle/minimum, I'm just fixing the clock speed so that it can't even rise if it wants to. I'm doing this to avoid the infamous 5850 dual monitor flicker of course.

Any suggestions (if I'm even right as to the reason why) how I can stop this black screen happening? I imagine disabling Aero would do it, but I don't want to do that.
    
CPUMotherboardGraphicsRAM
i7 2600K 3.5GHz Giga GA-P67A-UD5 Giga HD5850 OC 1GB 16GB DDR3-1600MHz 
Hard DriveOSMonitorKeyboard
Samsung 830 SSD 256GB & 2TB Sata 600  Win 7 Pro x64 LG 27" + Samsung 19" Logitech Illuminated 920-000914 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K 3.5GHz Giga GA-P67A-UD5 Giga HD5850 OC 1GB 16GB DDR3-1600MHz 
Hard DriveOSMonitorKeyboard
Samsung 830 SSD 256GB & 2TB Sata 600  Win 7 Pro x64 LG 27" + Samsung 19" Logitech Illuminated 920-000914 
  hide details  
Reply
post #2 of 3
you could disable the UAC

start > control panel > user accounts > change user account control settings

i usually turn it off cuz the pop ups are annoying
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
Oneone Uapo
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte P67A-UD7-B3 Tri-Fire HD 6950 G-Skill RipjawsX 4x2GB 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 64GB Western Digital Raptor Western Digital Western Digital 
CoolingCoolingCoolingOS
Triple Koolance VID697X Waterblocks Koolance Ram-33 Waterblocks Koolance CPU-370 Waterblock Windows 7 Pro 64bit 
MonitorPowerCaseMouse
3x Acer H203H Corsair HX1050 Mountain Mods Ext. Acc. Logitech G700 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by 808MP5 View Post
you could disable the UAC

start > control panel > user accounts > change user account control settings

i usually turn it off cuz the pop ups are annoying
That is perfect. I chose the next level down, it still prompts but now it doesn't dim the screen :-)

Am I wasting my time leaving the prompt on at all? If these prompts are only used when a user does something that might result in dangerous changes to the computer, then I don't need it. I know what I'm doing. I'd like to think that these things popup by themselves when some unknown app manages to run (without user invocation) and wants to make changes (e.g. a virus). Rather like SpyBot does.
    
CPUMotherboardGraphicsRAM
i7 2600K 3.5GHz Giga GA-P67A-UD5 Giga HD5850 OC 1GB 16GB DDR3-1600MHz 
Hard DriveOSMonitorKeyboard
Samsung 830 SSD 256GB & 2TB Sata 600  Win 7 Pro x64 LG 27" + Samsung 19" Logitech Illuminated 920-000914 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K 3.5GHz Giga GA-P67A-UD5 Giga HD5850 OC 1GB 16GB DDR3-1600MHz 
Hard DriveOSMonitorKeyboard
Samsung 830 SSD 256GB & 2TB Sata 600  Win 7 Pro x64 LG 27" + Samsung 19" Logitech Illuminated 920-000914 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Black Screen before/after Win7 UAC prompt