Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › [Completed] Modded haf X/2 x 6990/i7 2600k Water Cooled
New Posts  All Forums:Forum Nav:

[Completed] Modded haf X/2 x 6990/i7 2600k Water Cooled - Page 2

post #11 of 16
Not sure why you have a single 140 rad looped before the vid cards. I tried that on mine going CPU->120 rad->GPU->SB->NB->240 rad and my vid card never got cooler than it does now with it all on a 240. If all youre cooling is the CPU/GPU i would just do 360->CPU->360->GPU's. You should see some cooler temps on them. My 3850 never touches 45º with full OC. Yes i know i cant compare to your cards, but still, 40º idle is pretty high and hitting 60º on water says something is wrong. Maybe you need to work on the airflow in that case...

Just reread your first post, are you running dual loop?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #12 of 16
Nice
pics of where ur hhds are? o.O
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #13 of 16
Thread Starter 
Quote:
Originally Posted by Furball Zen View Post
Not sure why you have a single 140 rad looped before the vid cards. I tried that on mine going CPU->120 rad->GPU->SB->NB->240 rad and my vid card never got cooler than it does now with it all on a 240. If all youre cooling is the CPU/GPU i would just do 360->CPU->360->GPU's. You should see some cooler temps on them. My 3850 never touches 45º with full OC. Yes i know i cant compare to your cards, but still, 40º idle is pretty high and hitting 60º on water says something is wrong. Maybe you need to work on the airflow in that case...

Just reread your first post, are you running dual loop?
No dual loop... But based off what u said i decided to test furmark and gpu-z to test my load temps and stuff and idk if maybe when i was doing my test runs i wasnt doing something right or what not but it seems with these test results i seem to average 39c idle and around 47c to 51c load from furmark and gpu-z... here is the pictures!

Idle:


Load:


Furmark:
Sinner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k (5.0) Asus WS Rev. 2x 6990 (925/1310) 16 Gb Ripjaws 
Hard DriveOSMonitorKeyboard
3 7200 RPM Hds Windows 7 Home Pre. 3x 21.5 Asus Led Monitors Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
AX 1200 Modded Haf X Razer Mamba Razer Vespula 
  hide details  
Reply
Sinner
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k (5.0) Asus WS Rev. 2x 6990 (925/1310) 16 Gb Ripjaws 
Hard DriveOSMonitorKeyboard
3 7200 RPM Hds Windows 7 Home Pre. 3x 21.5 Asus Led Monitors Razer Lycosa Mirror 
PowerCaseMouseMouse Pad
AX 1200 Modded Haf X Razer Mamba Razer Vespula 
  hide details  
Reply
post #14 of 16
Quote:
Originally Posted by Furball Zen View Post
Not sure why you have a single 140 rad looped before the vid cards. I tried that on mine going CPU->120 rad->GPU->SB->NB->240 rad and my vid card never got cooler than it does now with it all on a 240. If all youre cooling is the CPU/GPU i would just do 360->CPU->360->GPU's. You should see some cooler temps on them. My 3850 never touches 45º with full OC. Yes i know i cant compare to your cards, but still, 40º idle is pretty high and hitting 60º on water says something is wrong. Maybe you need to work on the airflow in that case...

Just reread your first post, are you running dual loop?
3850 is a completely different card that produces way less heat than what he has. Idle temperatures don't really mean much, as they are largely dependent on ambient temperature. a 20 degree delta isn't out of the ordinary, depends on the fans you have on the rads, and he is running 2 6990's here, that's 4 GPUs. I'd say the temps are within range.
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Z77MA-G45 GTX 580 G.Skill Ripjaws 1600 4x4GB 
Hard DriveMonitorKeyboardPower
Vertex 4 ASUS VE276Q CM Storm Quickfire Cherry Red MX AX 860i 
CaseMouse
SG09 Logitech G9X 
  hide details  
Reply
post #15 of 16
Quote:
Originally Posted by SoManYSinZ View Post
No dual loop...
Then why two pumps?

Quote:
Originally Posted by catcherintherye View Post
3850 is a completely different card that produces way less heat than what he has. Idle temperatures don't really mean much, as they are largely dependent on ambient temperature. a 20 degree delta isn't out of the ordinary, depends on the fans you have on the rads, and he is running 2 6990's here, that's 4 GPUs. I'd say the temps are within range.
I said my 3850 was different, thats a no brainer. However, idling (idle means basically OFF = no use = no heat or very little) at 40c on water is pretty high for the rad power he has. If amb was over 100F i could see that, but i doubt he keeps his room at 100F+. Im betting something is hindering his performance, either airflow in the case itself, or the way its plumbed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #16 of 16
Quote:
Originally Posted by Georc View Post
This is a giant radiator strapped together with bits of case... I approve.
LMAO I agree!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Case Mod Work Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › [Completed] Modded haf X/2 x 6990/i7 2600k Water Cooled