Overclock.net › Forums › Graphics Cards › NVIDIA › Issues getting Sli enabled with gtx460's!!
New Posts  All Forums:Forum Nav:

Issues getting Sli enabled with gtx460's!!

post #1 of 11
Thread Starter 
Ok so i just bought a second a 460 but cant figure out why my sli wont enable.
There both the same card, diff stock clocks but i know that should not be an issue both have diff bios also. here are the specs of both card1 is top and card 2 is bottom. any help would be awsome cause im stumped!



Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 11
Do you have the SLI bridge on? Have you enabled SLI in nvidia control panel?
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
Do you have the SLI bridge on? Have you enabled SLI in nvidia control panel?
Yeah the bridge is on, and the sli section in control panel is not there...as its not active i guess. i have removed my old drivers a dl'd new ones also. Done as a clean install also.
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by Darkchisel View Post
Yeah the bridge is on, and the sli section in control panel is not there...as its not active i guess. i have removed my old drivers a dl'd new ones also. Done as a clean install also.
Do your MoBo support SLI? The SLI option should come up in the drivers menu.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
Do your MoBo support SLI? The SLI option should come up in the drivers menu.
Yes the board supports sli. which drivers menu?
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by Darkchisel View Post
Yes the board supports sli. which drivers menu?
The Nvidia ones.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
The Nvidia ones.
Need to be more specific.
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by Darkchisel View Post
Need to be more specific.
Enable SLI in the NVIDIA control panel.
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 Lapped@4GHz/201x20/1.392VHTON/1.372VHTOFF ASrock extreme p55 Powercolour 6970s in CF@950C/1500M@1.175(stock V) Kingston HyperX T1 4GB 2133MHz 
OSMonitorKeyboardPower
Windows 7 ultimate x64 ELETT221 @ 1920x1080 Microsoft curve Antec High Current Gamer 750w 
Mouse
iHome Fast Track Laser 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
Enable SLI in the NVIDIA control panel.
yeah that option does not exist
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Chisel's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k oc'd 4.2 msi GD53 Superclocked Gtx 480 + gtx 460 for physx 4gb Corsair Vengance 
Hard DriveOptical DriveOSMonitor
1.25TB LG dvd rom/ram Windows 7 x64 Ultimate Nvidia Edition 24"hd lcd hdmi 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Ocz 1000 watt modular Power Cool Avenger Sharkoon fireglider 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #10 of 11
Reinstall the drivers.
Usually if you hadn't reinstall them after putting the second card and using the bridge, it sometimes bugs out and doesn't give the SLI option.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › Issues getting Sli enabled with gtx460's!!