Overclock.net › Forums › Intel › Intel - General › SSD not configured right?
New Posts  All Forums:Forum Nav:

SSD not configured right? - Page 2

post #11 of 28
I mean in the bios the controller mode ide or ahci
post #12 of 28
I ran into this problem last night. I installed win 7 in IDE and now when I switch to AHCI, I bluescreen during windows startup.

Quote:
Originally Posted by Hard Line View Post
does your mainboard have 2 separate controllers? if so you can move the ssd to the other one in ide mode, then turn on ahci on the other controller, then boot to windows ( still on the ide controller) let windows install new drivers then shut odwn and move back boot and you should be ok
PIA but only way i know of
I have 2 controllers, Marvell and Intel. I will try this when I get home tonight and hope it works. If not, not big deal, It was a fresh windows install I did last night anyway.
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
post #13 of 28
Quote:
Originally Posted by stuiees View Post
I ran into this problem last night. I installed win 7 in IDE and now when I switch to AHCI, I bluescreen during windows startup.



I have 2 controllers, Marvell and Intel. I will try this when I get home tonight and hope it works. If not, not big deal, It was a fresh windows install I did last night anyway.
Yes you have to put the drive on a dif controller first which is in ide mode then restart go into bios and switch the original controller to ahci then restart let windows install drivers then shut down and put the drive back on the original controller and boot normally. everything should be fine
post #14 of 28
Thread Starter 
I kinda just realized the message says AHCI mode is enabled but the hard drive is not being detected, is this because i switched sata ports?
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
post #15 of 28
Quote:
Originally Posted by sockpirate View Post
I cannot just do it in bios then pop back in to OS?
No you can't do that.
Metallic's PC
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Z87 (Classified) MSi GTX 275 TwinFrozr Corsair XMS3 4GB DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
3.25 TB (WD 2TB, Hitachi 1TB, WD 250GB) Sony Optiarc Mystic Liquor Windows 7 Ultimate 64bit, Windows 8.1, MacOS Ma... 
MonitorPowerCaseMouse
LG Flatron W2361V Thermaltake Toughpower XT 775W CoolerMaster Elite 430 Black CMStorm Devastator MS2K 
Audio
M-Audio FastTrack MK II 
CPUMotherboardGraphicsRAM
Athlon ii p360 HP model 1444 69.37 ATi Radeon HD 4250 IGP 2GB Samsung (SEC) 
Hard DriveOS
250GB Hitachi 7mm SATA Hard Drive Windows 7 Ultimate 64bit, 
  hide details  
Reply
Metallic's PC
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Z87 (Classified) MSi GTX 275 TwinFrozr Corsair XMS3 4GB DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
3.25 TB (WD 2TB, Hitachi 1TB, WD 250GB) Sony Optiarc Mystic Liquor Windows 7 Ultimate 64bit, Windows 8.1, MacOS Ma... 
MonitorPowerCaseMouse
LG Flatron W2361V Thermaltake Toughpower XT 775W CoolerMaster Elite 430 Black CMStorm Devastator MS2K 
Audio
M-Audio FastTrack MK II 
CPUMotherboardGraphicsRAM
Athlon ii p360 HP model 1444 69.37 ATi Radeon HD 4250 IGP 2GB Samsung (SEC) 
Hard DriveOS
250GB Hitachi 7mm SATA Hard Drive Windows 7 Ultimate 64bit, 
  hide details  
Reply
post #16 of 28
Thread Starter 
Quote:
Originally Posted by sockpirate View Post
I kinda just realized the message says AHCI mode is enabled but the hard drive is not being detected, is this because i switched sata ports?
It could be because of this ? That i am getting Hard drive not detected?
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
post #17 of 28
yeah you need a reinstall. its always good to install with it enabled.
Also I would consider all these tweaks on this page may take some time but will improve performance.
http://ssdtechnologyforum.com/thread...s-7-SSD-Tweaks
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #18 of 28
Thread Starter 
Well AHCI mode IS enabled, BUT i just plugged the SSD into a DIFFERENT sata port. Can i just move it back ?
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
Air 540
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k @4.8ghz MSI z77 MPower  MSI GTX 780 Lightning Sli 8GB Corsair Vengeance White  
Hard DriveHard DriveCoolingOS
Intel 520 Series 120GB WD Caviar Black 1TB NZXT Havik 140 W7-Home Edition x64bit 
MonitorKeyboardPowerCase
ASUS 23.5@ 1920x1080 120hz Logitech G110 Black USB Wired LED Backlit Corsair AX 750 Corsair Air 540 
MouseMouse Pad
Logitech G700  GIGABYTE GP-MP8000 Extreme Accuracy Gaming Pad 
  hide details  
Reply
post #19 of 28
you can't boot to a system drive with AHCI enabled unless you had installed it from the start with AHCI enabled. If its a fresh install I would just enable it in bios and reinstall with it enabled. If its a old OS install you want to preserve. Then you can find some ways to enable AHCI but its tricky and may not work I would look into backing stuff up before you try that. And if you have a SSD make sure you install your OS on it don't be lazy and use it for programs or something because you don't want to do a reinstall.
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #20 of 28
Okay guys. I figured out how to fix the problem if you installed your OS in IDE and would like to switch to ACHI. Usually if you attempt to do this, you will bluescreen as windows starts up. With a little edit to your registry you can change to AHCI and get a significant improvement over IDE with your SSD. I did this last night and got about 45mb/sec faster read speeds with my c300. My windows score went from 7.5 to 7.9 also.

First you will need to enter your resitry editor by typing "regedit" without the quotes in your windows search in your start menu. This will ask permission, click yes.

Once you are in your registry directory, go to the directory:
HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Ser vices\\Msahci

Now right click on "start" then left click "modify"

If you are in IDE it will probably have a value of 3. Change the value to 0. Once you do that click OK. Close your regedit and restart your computer.

You can now boot into your BIOS and change your peripherals from IDE to AHCI and boot into windows without getting a bluescreen. Enjoy your boost in speeds!

Hope that helps someone.
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 EVGA GTX470 SLI 16GB G.SKILL Ripjaws X Series 
Hard DriveOSMonitorKeyboard
C300 64GB + 150GB Raptor 30" 3007WFP-HC + 20" 2007FP Portait (3760x1600) Realforce 87u 
PowerCaseMouseMouse Pad
Corsair AX850 LIAN LI MX-518 QCK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › SSD not configured right?