Overclock.net › Forums › Graphics Cards › AMD/ATI › Fix for the ATi cursor bug?
New Posts  All Forums:Forum Nav:

Fix for the ATi cursor bug?

post #1 of 4
Thread Starter 
mouseau.jpg

My MSI R6870 Twin Frozr II is giving me a glitched cursor more often than I'd like, which ideally would be never. Was a solid fix ever found for this problem? It seems to happen randomly, but interestingly enough it only seems to happen when I mouse over to the bottom-right corner of my screen. I'm always doing something in my system tray when it happens.

I am not using Eyefinity or any fancy setup. Single monitor at 1920x1200.
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
post #2 of 4
Latest drivers fixed this for me with 2x 5870 2gb Eyefinity 6 edition. I only found this happening when I had two monitors hooked up. The corruption would occur on the left (primary) display, but would not on the right (secondary) display.
Gaming PC
(18 items)
 
Media Center PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K @ 4.7ghz Asus Rampage IV Extreme MSI GTX 780 Lightning Corsair DOMINATOR 1866 
Hard DriveHard DriveOptical DriveCooling
Vertex 3 MaxIOPS Western Digital Caviar Black Lite-On DVD/CD R/W Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit HP ZR24w x3 Filco Majestouch 2 Tenkeyless (MX Red) Corsair AX850 
CaseMouseMouse PadAudio
CoolerMaster HAF-X Steelseries Sensei Razer Destructor Klipsch ProMedia 2.1 
AudioOther
Astro A40 (wired) + Mixamp AP-15 x 6 
CPUMotherboardGraphicsRAM
AMD E-350 APU (Fusion) ASUS E35M1-I DELUXE Fusion APU G Skill Ripjaw 2x4gb 1066 c9 
Hard DriveOptical DriveOSMonitor
WDC Black 1TB x 6 Samsung Blu-Ray Combo Drive Windows 7 Ultimate 64-bit Samsung 46" HDTV 
PowerCase
Seasonic 400w Fanless LIAN LI PC-Q08B 
  hide details  
Reply
Gaming PC
(18 items)
 
Media Center PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K @ 4.7ghz Asus Rampage IV Extreme MSI GTX 780 Lightning Corsair DOMINATOR 1866 
Hard DriveHard DriveOptical DriveCooling
Vertex 3 MaxIOPS Western Digital Caviar Black Lite-On DVD/CD R/W Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit HP ZR24w x3 Filco Majestouch 2 Tenkeyless (MX Red) Corsair AX850 
CaseMouseMouse PadAudio
CoolerMaster HAF-X Steelseries Sensei Razer Destructor Klipsch ProMedia 2.1 
AudioOther
Astro A40 (wired) + Mixamp AP-15 x 6 
CPUMotherboardGraphicsRAM
AMD E-350 APU (Fusion) ASUS E35M1-I DELUXE Fusion APU G Skill Ripjaw 2x4gb 1066 c9 
Hard DriveOptical DriveOSMonitor
WDC Black 1TB x 6 Samsung Blu-Ray Combo Drive Windows 7 Ultimate 64-bit Samsung 46" HDTV 
PowerCase
Seasonic 400w Fanless LIAN LI PC-Q08B 
  hide details  
Reply
post #3 of 4
Which driver version are you using?
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Riou;13103195 
Which driver version are you using?

There was an update available so I grabbed it. I'm at 8.821.0.0 now.
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
Node
(8 items)
 
ESXi Host
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7-4770K ASUS mITX Z87 Deluxe GTX 780 16GB ADATA 2400MHz 
Hard DriveCoolingPowerCase
256GB Samsung 830 Corsair H90; NF-A14/2xNF-B9 (PWM) Silverstone Strider Gold 650W SFF Fractal Design Node 304 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1265L v3 ASUS P9D-C/4L ATX 8GB Kingston ECC DDR3 1333 128GB Crucial M4 SSD 
Hard DriveCoolingOSCase
2TB Western Digital Red RAID1 ARCTIC Freezer 13 CO; NF-A14/2xNF-R8 ESXi 5.1 ARK 4U-500-CA 
Other
PERC 6/i RAID Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Fix for the ATi cursor bug?