Overclock.net › Forums › Components › Hard Drives & Storage › GOD DAMN IT! HDD broken...?
New Posts  All Forums:Forum Nav:

GOD DAMN IT! HDD broken...?

post #1 of 7
Thread Starter 
It was working find a few hours ago...

Ok I'll start form the start.

I had raid 0. It was being really slow and crap and laggy.

So I took the hdds out and stuffed them into another computer so I can copy everything of mine I had stored over to these hdds.

After many hours of waiting and copying I finally get my computer back together.

Boot it up... Only 2 hdds??? ***?

What the hell is going on? Don't tell me I just copied half my stuff onto a hdd that was on its last leg?


Edited by KillerBunnys122 - 4/13/11 at 2:42am
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
post #2 of 7
Make sure its enabled in the BIOS and in the boot order.

Also go to disk manager.
Win7- Control Panel>Admin Tools>Computer Management>Disk Management and make sure its initialized and has a letter assigned to the drive.

*Also,if the HDD was bricked it would make some sort of bad sound,two of mine failed before and they made un healthy sounds lol.
Edited by dan_ep82 - 4/13/11 at 2:44am
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by dan_ep82 View Post
Make sure its enabled in the BIOS and in the boot order.

Also go to disk manager.
Win7- Control Panel>Admin Tools>Computer Management>Disk Management and make sure its initialized and has a letter assigned to the drive.

*Also,if the HDD was bricked it would make some sort of bad sound,two of mine failed before and they made un healthy sounds lol.

I will check that now! I don't have windows installed though. But I'll stick it into another PC to check later on.

EDIT: This one didn't make any sounds, it should of been 100% ok.

EDIT:EDIT: Oh and I'm seeing the HDDs in the windows install screen. Its not showing up in there.

EDIT:EDIT:EDIT:!! Oh and it does show up in the bios. That is all. Have not checked with another computer yet.
Edited by KillerBunnys122 - 4/13/11 at 2:52am
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
post #4 of 7
If the RAID 'controller' on the other computer isn't exact/very-similar it likely isn't going to function.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by beers View Post
If the RAID 'controller' on the other computer isn't exact/very-similar it likely isn't going to function.
I didn't have a raid controller and I'm sticking it all back into the same computer.

It works on other computers anyway so I think its fine?

I'll just install windows and deal with it from there.
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 @ 3.63GHz Gigabyte MA78LMT-S2 Gigabyte HD 4890 1GB 2x2GB G.Skill DDR3 
Hard DriveOSMonitorKeyboard
2x 1TB Western Digital & 1TB Samsung F1 Windows 7 Ultimate 64-bit FLATRON W2442PA 27" & ViewSonic VA1926w 19" Sidewinder x4 
PowerCaseMouseMouse Pad
Corsair TX650W Cooler Master CM 690 Gigabyte M8000x Razer Goliathus Control 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by KillerBunnys122 View Post
I didn't have a raid controller and I'm sticking it all back into the same computer.

It works on other computers anyway so I think its fine?

I'll just install windows and deal with it from there.
Did you make sure a drive letter is assigned in DISK management?
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by KillerBunnys122 View Post
It was working find a few hours ago...

Ok I'll start form the start.

I had raid 0. It was being really slow and crap and laggy.

So I took the hdds out and stuffed them into another computer so I can copy everything of mine I had stored over to these hdds.

After many hours of waiting and copying I finally get my computer back together.

Boot it up... Only 2 hdds??? ***?

What the hell is going on? Don't tell me I just copied half my stuff onto a hdd that was on its last leg?

No idea; this doesn't make a lot of sense. Take a deep breath and relax. Now after you have relaxed a bit, start from the beginning and tell us exactly what you were doing, with exactly what disks, and exactly what computers, including the model numbers of everything.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › GOD DAMN IT! HDD broken...?