Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet connection problims :(
New Posts  All Forums:Forum Nav:

Internet connection problims :(

post #1 of 6
Thread Starter 
Hey guys, I built my rig a couple of months ago and it's been running smoothly - up until now that is. A few days ago I tried to access the internet from my main rig. I went on to google, said the page cannot be displayed. So, I looked in the lower right hand corner and it had the cross and said no connection detected - at first I wasn't too worried, internets probably just down for a few minutes, and it should work fine by tommorow. I soon found that all the other computers in my house, and my xbox aren't having any dificulty connecting. And I'm typing this very message with a netbook that is connected to the web via the same cable that connects my main rig, which leads me to believe that this is either software based or there is physically a problem somewhere inside my computer. I've opened up my computer and I can't see any damage on the motherboard or around the ethernet input thingy. There's nothing I can remember doing that would have caused this, it was working fine the day before. See my sig rig for stats and OS. I've installed SP1. I noticed that there was an optional update - Realtek PCIe GBE Family controller, but if my computer required this to keep the internet working, wouldn't it be listed as an important update? I'd rather leave re-installing windows as a last resort, so if there is anything you guys come up with it would be great to hear from you. Oh yeah, my rig doesn't have wireless capablities and I can only connect via a wired network, otherwise I'd be fine using wireless. Thanks in advance guys!
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 quad core @ 2.8 Ghz Asus P7P55 LX AMD Radeon HD 6950 1Gb GDDR5 8GB DDR3 1333 
Hard DriveOSMonitorKeyboard
1TB Western Digital + 320GB WD HDD Microsoft Windows 7 Ultimate 64 bit 22" Benq FP222w 1680x1050 Logitech 
PowerCaseMouse
650 W Antec Antec 300 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 quad core @ 2.8 Ghz Asus P7P55 LX AMD Radeon HD 6950 1Gb GDDR5 8GB DDR3 1333 
Hard DriveOSMonitorKeyboard
1TB Western Digital + 320GB WD HDD Microsoft Windows 7 Ultimate 64 bit 22" Benq FP222w 1680x1050 Logitech 
PowerCaseMouse
650 W Antec Antec 300 Logitech 
  hide details  
Reply
post #2 of 6
Install the update ,its optional because windows can run without it.

Start > Type Device Manager> Hit Enter
Anything with a yellow triangle beside it?
Particularly the network devices?
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by dan_ep82 View Post
Install the update ,its optional because windows can run without it.

Start > Type Device Manager> Hit Enter
Anything with a yellow triangle beside it?
Particularly the network devices?
Lol I can't install the update because the internet is down. I could try finding it manually on this netbook.

And yeah I looked in the device manager. No yellow triangles it seems things are working fine, but no internet connection.
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 quad core @ 2.8 Ghz Asus P7P55 LX AMD Radeon HD 6950 1Gb GDDR5 8GB DDR3 1333 
Hard DriveOSMonitorKeyboard
1TB Western Digital + 320GB WD HDD Microsoft Windows 7 Ultimate 64 bit 22" Benq FP222w 1680x1050 Logitech 
PowerCaseMouse
650 W Antec Antec 300 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 quad core @ 2.8 Ghz Asus P7P55 LX AMD Radeon HD 6950 1Gb GDDR5 8GB DDR3 1333 
Hard DriveOSMonitorKeyboard
1TB Western Digital + 320GB WD HDD Microsoft Windows 7 Ultimate 64 bit 22" Benq FP222w 1680x1050 Logitech 
PowerCaseMouse
650 W Antec Antec 300 Logitech 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by edwardjlw View Post
Lol I can't install the update because the internet is down. I could try finding it manually on this netbook.

And yeah I looked in the device manager. No yellow triangles it seems things are working fine, but no internet connection.
http://support.asus.com/download.asp...YSq8dAHOj0k84O

Download on another PC and move with a USB or disk

Have you tried system restore since it only happened recently?

Also you could try this
Start>Accesories>Right Click Command Promt>Run as Admin (needs elevated status> Type SFC /SCANNOW
IT may pick up your problem if its a corrupt file,it does take its time though.
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by dan_ep82 View Post
http://support.asus.com/download.asp...YSq8dAHOj0k84O

Download on another PC and move with a USB or disk

Have you tried system restore since it only happened recently?

Also you could try this
Start>Accesories>Right Click Command Promt>Run as Admin (needs elevated status> Type SFC /SCANNOW
IT may pick up your problem if its a corrupt file,it does take its time though.
Hey dude, thanks alot for your help and for finding that link. +rep. Unfortunately I haven't been able to fix the problem, I just have no idea what could be wrong. At the moment I'm just thinking of re-installing windows. Although at first I was hesitant because it's only been a few months, but I don't know what else might fix it. Plus I have another hard drive to store my data on. Lol atleast now with the school holidays in Australia I've got 2 whole weeks to re-install everything!
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 quad core @ 2.8 Ghz Asus P7P55 LX AMD Radeon HD 6950 1Gb GDDR5 8GB DDR3 1333 
Hard DriveOSMonitorKeyboard
1TB Western Digital + 320GB WD HDD Microsoft Windows 7 Ultimate 64 bit 22" Benq FP222w 1680x1050 Logitech 
PowerCaseMouse
650 W Antec Antec 300 Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-760 quad core @ 2.8 Ghz Asus P7P55 LX AMD Radeon HD 6950 1Gb GDDR5 8GB DDR3 1333 
Hard DriveOSMonitorKeyboard
1TB Western Digital + 320GB WD HDD Microsoft Windows 7 Ultimate 64 bit 22" Benq FP222w 1680x1050 Logitech 
PowerCaseMouse
650 W Antec Antec 300 Logitech 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by edwardjlw View Post
Hey dude, thanks alot for your help and for finding that link. +rep. Unfortunately I haven't been able to fix the problem, I just have no idea what could be wrong. At the moment I'm just thinking of re-installing windows. Although at first I was hesitant because it's only been a few months, but I don't know what else might fix it. Plus I have another hard drive to store my data on. Lol atleast now with the school holidays in Australia I've got 2 whole weeks to re-install everything!
Hey,
So the update didn't fix the problem?

Do you have a wireless adapter you can try to make 100% sure its the ethernet port at fault?
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
Asus-enom
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T ASUS Crosshair IV Formula Sapphire HD6870 1GB Crossfire 4GB 1333MHz G.Skill RipJaw 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 500gb Sata HD  1TB HDD OCZ 60GB Agility 3 SSD SATA DVD-RW 
CoolingOSMonitorKeyboard
Titan Fenrir Pro Evo CPU Cooler Win 7 Ultimate 64bit 2x 22" Wisdescreen / 24" Widescreen Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair TX v2 750w Antec Dark Fleet DF30 Microsoft Sidewinder X8 Illuminated with USB and SD card ports 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet connection problims :(