Overclock.net › Forums › AMD › AMD Motherboards › M4A89GTD PRO (non USB3) and dual Nvidia cards
New Posts  All Forums:Forum Nav:

M4A89GTD PRO (non USB3) and dual Nvidia cards

post #1 of 5
Thread Starter 
Hello,

My current setup is a M4A89GTD PRO (non USB3) motherboard with the 1702 BIOS. Today, I installed two identical MSI GTX 460 cards into the system, however, neither Windows nor Linux will recognise the secondary card (grey PCI-X slot). The issue is not one of SLI, which a number of people seem to have, but getting the device to be recognised by the system (I don't need SLI as it is for CUDA).

I've done all of the following with no luck:
  • Both cards have power (fans turn fine).
  • Swapped the cards over.
  • Tried one card at a time to check both slots work correctly, they do.
  • Verified that the recognised and usable graphics card, when both are plugged in, drops to x8. As expected.
  • Tried older and newer (to the latest) BIOSes
  • Disabled and re-enabled integrated graphics from BIOS.
  • Removed all CPU and NB overclocks (first thing I did).
  • lspci in Linux doesn't find the second card, so not a Windows issue.
  • Tinkered with the primary video controlled option in the 890GX Configuration section of BIOS (GFX0 or PCI first makes no difference).

So, I'm out of ideas. I have trawled the forum, but no solutions to what seems to not be common problem. If anyone has some ideas or some steps that they took to get the second graphics card recognised by this motherboard, I would be grateful, as I would rather avoid the pains of an RMA.

Thank you,

Stephen.

Edits: 1702 BIOS not 1703.
Edited by sphen - 4/13/11 at 4:04pm
Compute
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.8GHz Asus M4A89GTD PRO HD 4550 8Gb GSkill RipJaws 1600MHz CL7 @ 7-7-7-24 1T 
Hard DriveOSMonitorPower
Samsung F3 HD103SJ 1TB Windows 7 Professional Samsung Syncmaster P2450 OCZ 600W StealthXStream 
Case
Antec 3700BQE 
  hide details  
Reply
Compute
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.8GHz Asus M4A89GTD PRO HD 4550 8Gb GSkill RipJaws 1600MHz CL7 @ 7-7-7-24 1T 
Hard DriveOSMonitorPower
Samsung F3 HD103SJ 1TB Windows 7 Professional Samsung Syncmaster P2450 OCZ 600W StealthXStream 
Case
Antec 3700BQE 
  hide details  
Reply
post #2 of 5
Sounds like a motherboard defect. If your warranty is still valid give them a call and see what they offer (new mobo, simple fix, etc).
Boiled In Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
AthII x4 630 @ 3.6/2.7ghz 1.4v Gigabyte 890GPA-UD3H rev1.0 Gigabyte GTX 550 ti 1gb 1000/2000/2400 G.Skill DDR3 1600mhz 2x2gb 1.5v 
Hard DriveOptical DriveOSMonitor
2x1TB RAID0 WDFALS+Seagate LG DVD+RW Lightscribe Windows 7 Ultimate x64 21.5" Asus 5ms 1080p 
PowerCase
Corsair CMPSU-850TX Antec 300 
  hide details  
Reply
Boiled In Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
AthII x4 630 @ 3.6/2.7ghz 1.4v Gigabyte 890GPA-UD3H rev1.0 Gigabyte GTX 550 ti 1gb 1000/2000/2400 G.Skill DDR3 1600mhz 2x2gb 1.5v 
Hard DriveOptical DriveOSMonitor
2x1TB RAID0 WDFALS+Seagate LG DVD+RW Lightscribe Windows 7 Ultimate x64 21.5" Asus 5ms 1080p 
PowerCase
Corsair CMPSU-850TX Antec 300 
  hide details  
Reply
post #3 of 5
I'm running the 2001 bios, might be worth an update. I done it recently before adding my second GPU.
Narmour's PC
(15 items)
 
Home Office PC
(14 items)
 
HTPC/Home Server
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930k @ 4ghz Asus Rampage IV Extreme ASUS R9 290X 4gb GDDR5 Corsair Vengeance 32gb 1866mhz DDR3 (8x4) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 256gb, 2xCorsair Force 3 120gb RAID0 2xSeagate Barracuda 2tb RAID 0, Intel 60gb SSD,... Samsung Bluray Drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate LG TV 1080p 42" + Samsung Syncmaster 24" 1920x1200 Filco Majestouch Corsair HX1050 
CaseMouseAudio
Silverstone Fortress FT02 RAT 7 onboard 
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus iv gene- gtx275 g.skill ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 60gb Samsung Optical drive Corsair H40 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus 1080p Keysonic Slim Aluminium Keyboard Corsair CX600 NZXT H2 
MouseMouse Pad
RAT 7 contagion Razer Scarab 2.0 
CPUMotherboardGraphicsRAM
Intel Haswell 4570s H87M-Plus XFX 7850 2GB GDDR5 4GB Corsair XMS3 
RAMHard DriveHard DriveHard Drive
4GB Corsair XMS3 Samsung 840 Seagate Barracuda 2TB Seagate Barracuda 2TB 
Optical DriveCoolingOSMonitor
Samsung Optical drive Antec Khuler Windows 7 Ultimate LG 1080p 42' HDTV 
PowerCase
Corsair GS600 Corsair Obsidian 350d 
  hide details  
Reply
Narmour's PC
(15 items)
 
Home Office PC
(14 items)
 
HTPC/Home Server
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930k @ 4ghz Asus Rampage IV Extreme ASUS R9 290X 4gb GDDR5 Corsair Vengeance 32gb 1866mhz DDR3 (8x4) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 256gb, 2xCorsair Force 3 120gb RAID0 2xSeagate Barracuda 2tb RAID 0, Intel 60gb SSD,... Samsung Bluray Drive Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate LG TV 1080p 42" + Samsung Syncmaster 24" 1920x1200 Filco Majestouch Corsair HX1050 
CaseMouseAudio
Silverstone Fortress FT02 RAT 7 onboard 
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus iv gene- gtx275 g.skill ripjaws 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 60gb Samsung Optical drive Corsair H40 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Asus 1080p Keysonic Slim Aluminium Keyboard Corsair CX600 NZXT H2 
MouseMouse Pad
RAT 7 contagion Razer Scarab 2.0 
CPUMotherboardGraphicsRAM
Intel Haswell 4570s H87M-Plus XFX 7850 2GB GDDR5 4GB Corsair XMS3 
RAMHard DriveHard DriveHard Drive
4GB Corsair XMS3 Samsung 840 Seagate Barracuda 2TB Seagate Barracuda 2TB 
Optical DriveCoolingOSMonitor
Samsung Optical drive Antec Khuler Windows 7 Ultimate LG 1080p 42' HDTV 
PowerCase
Corsair GS600 Corsair Obsidian 350d 
  hide details  
Reply
post #4 of 5
Thread Starter 
Thanks for your help, johonm333 and narmour.

I have tried the latest 2001 bios, but the same issue persists. I've also tried an ATI 4550 card with the Nvidia GTX 460, but no luck.

I have contacted the seller to see if they can assist with the RMA.

It seems like a common enough issue, so I can only assume that it was a bad batch, perhaps an issue with the PCI-E controller.
Compute
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.8GHz Asus M4A89GTD PRO HD 4550 8Gb GSkill RipJaws 1600MHz CL7 @ 7-7-7-24 1T 
Hard DriveOSMonitorPower
Samsung F3 HD103SJ 1TB Windows 7 Professional Samsung Syncmaster P2450 OCZ 600W StealthXStream 
Case
Antec 3700BQE 
  hide details  
Reply
Compute
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.8GHz Asus M4A89GTD PRO HD 4550 8Gb GSkill RipJaws 1600MHz CL7 @ 7-7-7-24 1T 
Hard DriveOSMonitorPower
Samsung F3 HD103SJ 1TB Windows 7 Professional Samsung Syncmaster P2450 OCZ 600W StealthXStream 
Case
Antec 3700BQE 
  hide details  
Reply
post #5 of 5
buttkick.gif

Hate to tell you this but that motherboard does NOT support SLI, trade your video cards in for AMD cards and you'll be fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › M4A89GTD PRO (non USB3) and dual Nvidia cards