post #21 of 21
Thread Starter 
@ Abrams

Thanks for your reply

I have to go to work but when i get home i will try tweeking some more i just wanted to make sure my temps were going to be ok with that by testing overnight.

to answer you questions

1) No this screenshot and temp reduction was with HT on still.
2) This ram was specd @ 1000Mhz@1.65v im running it at 800Mhz since i cant get a POST @ 1000Mhz and my bios states "a DRAM voltage over 1.65 will damage CPU!" Since the Bios adjusts in 0.2v increments i liked 1.64 better then 1.66. This ram says will run 800Mhz @ 1.5v but XMP sets it to 1.66 even for 800MHz

3) Sorry no NB temps yet. When i get home from work ill DL everest and see what comes up.

I will try to move up a bit when i get home since the temps looked decent. Still ordering a better cooler. Damn thing should be lower than what it is now from what im reading all over this site. Like around 60-65 max with water.



Ill post this evening when i get a little more info. after tweeking.

Thanks again
P6Tx3sli P15281
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rev. D0 ASUS P6T GeForce GTS 250 x3 SLI Corsair XMP 9-9-9-24-2000 
Hard DriveOptical DriveOSMonitor
SATA 500GB x2 SATA x22 X64 Windows 7 ACER 21.5" 1080HD 
KeyboardPowerCaseMouse
Logitech K350 Ultra 1050w x4 Series Thermaltake Armor LCS w/ H2O cooling Logitech M510 
  hide details  
Reply
P6Tx3sli P15281
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rev. D0 ASUS P6T GeForce GTS 250 x3 SLI Corsair XMP 9-9-9-24-2000 
Hard DriveOptical DriveOSMonitor
SATA 500GB x2 SATA x22 X64 Windows 7 ACER 21.5" 1080HD 
KeyboardPowerCaseMouse
Logitech K350 Ultra 1050w x4 Series Thermaltake Armor LCS w/ H2O cooling Logitech M510 
  hide details  
Reply