Overclock.net › Forums › Intel › Intel Motherboards › M4E Memory question
New Posts  All Forums:Forum Nav:

M4E Memory question

post #1 of 2
Thread Starter 
I have the M4E mobo and 16gb of Gskill 1600 ram. In CPUID my memory shows a DRAM freq. of 800mhz and a FSBRAM of 1:6. Is this ratio similar to a multiplier? Shouldnt my freq be 1600mhz? Maybe I need to adjust some settings in the bios? Help is appreciated

Stealth
Oh yea...
(15 items)
 
  
Reply
Oh yea...
(15 items)
 
  
Reply
post #2 of 2
Your freq is running at 1600MHz. it shows 800MHz because it runs in dual channel, 800MHz in each channel to get the full 1600MHz. And yes the ratio is similar to a multiplier, it uses your cpu FSB which is why when you overclock your cpu with your FSB your ram freq increases also. Hope this helps. Nice rig
Game Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V PNY GTX 780 XLR8 16GB Patriot Viper extreme 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 evo Hitachi 2TB 7200rpm asus dvd drives/lg blueray drive XSPC Rasa cpu block rs240+rx240 
OSMonitorKeyboardPower
Windows 7 64bit 23.5in Acer GD235HZ 120Hz logitech g510 Thermaltake 850w 80+ 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G500 Steelseries cloth pad Logitech X530 5.1 
AudioAudio
Creative x-fi Titanium hd Sennheiser PC 360 Headset 
  hide details  
Reply
Game Machine
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V PNY GTX 780 XLR8 16GB Patriot Viper extreme 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 evo Hitachi 2TB 7200rpm asus dvd drives/lg blueray drive XSPC Rasa cpu block rs240+rx240 
OSMonitorKeyboardPower
Windows 7 64bit 23.5in Acer GD235HZ 120Hz logitech g510 Thermaltake 850w 80+ 
CaseMouseMouse PadAudio
Cooler Master HAF 922 Logitech G500 Steelseries cloth pad Logitech X530 5.1 
AudioAudio
Creative x-fi Titanium hd Sennheiser PC 360 Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › M4E Memory question