Overclock.net › Forums › Intel › Intel CPUs › Is my 1.35V too high for i7 950 4GHz OC?
New Posts  All Forums:Forum Nav:

Is my 1.35V too high for i7 950 4GHz OC?

post #1 of 27
Thread Starter 
Hi All

My first overclock on this chip and I am bit disappointed that it needs 1.35V to run 4GHz. I tried 1.32 and it would bluescreen on me. so far 1.35V didn't for 15 min. Did I get an unlucky chip or is there something wrong with my settings. I would prefer to run 4GHz on 1.25V is this wishful thinking on my end? Thanks for your help in advance. Peace



Here are my settings below.

Code:
Ai Overclock Tuner.....................[xmp]
CPU Ratio Setting......................[21.0]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Xtreme Phase Full Power Mode...........[Enabled]
BCLK Frequency.........................[191]
PCIE Frequency.........................[100]
DRAM Frequency.........................[DDR3-1531MHz]
UCLK Frequency.........................[auto]
QPI Link Data Rate.....................[Auto]

CPU Voltage Control....................[Manual]
CPU Voltage............................[1.35000]
CPU PLL Voltage........................[1.88]
QPI/DRAM Core Voltage..................[1.35]
IOH Voltage............................[1.20]
IOH PCIE Voltage.......................[auto]
ICH Voltage............................[1.20]
ICH PCIE Voltage.......................[auto]
DRAM Bus Voltage.......................[1.65]
DRAM DATA REF Voltage on CHA...........[Auto]
DRAM CTRL REF Voltage on CHA...........[Auto]
DRAM DATA REF Voltage on CHB...........[Auto]
DRAM CTRL REF Voltage on CHB...........[Auto]
DRAM DATA REF Voltage on CHC...........[Auto]
DRAM CTRL REF Voltage on CHC...........[Auto]

Load-Line Calibration..................[Enabled]
CPU Differential Amplitude.............[auto]
CPU Clock Skew.........................[auto]
CPU Spread Spectrum....................[Disabled]
IOH Clock Skew.........................[Auto]
PCIE Spread Spectrum...................[Disabled]

C1E Support............................[Disabled]
Hardware Prefetcher....................[Enabled]
Adjacent Cache Line Prefetch...........[Enabled]
Intel(r) Virtualization Tech...........[Disabled]
CPU TM Function........................[Disabled]
Execute Disable Bit....................[Enabled]
Intel(r) HT Technology.................[Enabled]
Active Processor Cores.................[All]
A20M...................................[Disabled]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Intel(r) C-STATE Tech..................[Disabled]


Edited by X-ray - 4/14/11 at 8:34am
X-ray machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
eyeSeven 950 P6X58D-E MSI 970GTX Corsair 6GB 
Hard DriveOSMonitorPower
1TB Seagate Win 7 64bit Samsung 23" Corsair TX850 
Case
HAF 912 
  hide details  
Reply
X-ray machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
eyeSeven 950 P6X58D-E MSI 970GTX Corsair 6GB 
Hard DriveOSMonitorPower
1TB Seagate Win 7 64bit Samsung 23" Corsair TX850 
Case
HAF 912 
  hide details  
Reply
post #2 of 27
It's probably just one of the unlucky chips... My i5 650 takes a little less than 1.35v for 4.0. I'm disappointed in my chip too.

Edit: My chip actually takes 1.36V for 4.0
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
post #3 of 27
Quote:
Originally Posted by X-ray View Post
Hi All



Here are my settings below.

[CODE]Ai Overclock Tuner.....................[xmp]
]

Change oc tuner to manual & set dram timing / freq / voltage manually.
might help bsod high vcore issue.
post #4 of 27
Thread Starter 
Quote:
Originally Posted by M1 Abrams View Post
Change oc tuner to manual & set dram timing / freq / voltage manually.
might help bsod high vcore issue.
k i will change it but the timings are set manually, checked it.
X-ray machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
eyeSeven 950 P6X58D-E MSI 970GTX Corsair 6GB 
Hard DriveOSMonitorPower
1TB Seagate Win 7 64bit Samsung 23" Corsair TX850 
Case
HAF 912 
  hide details  
Reply
X-ray machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
eyeSeven 950 P6X58D-E MSI 970GTX Corsair 6GB 
Hard DriveOSMonitorPower
1TB Seagate Win 7 64bit Samsung 23" Corsair TX850 
Case
HAF 912 
  hide details  
Reply
post #5 of 27
ur lucky, had a 950 which took 1.4 for 4ghz ;<
post #6 of 27
Quote:
Originally Posted by X-ray View Post
k i will change it but the timings are set manually, checked it.
Manually means you physically set/change value.

XMP has a profile that automatically changes values
post #7 of 27
What voltage do you get under load/ idle? A lot of the time actual voltage is a bit lower than bios volts. But either way with my experience the 950's are horrible overclockers, both my 930, and my 920 clocked better, the 920 C0 actually beat the 930 for voltage required. Also, do you have the bsod code? There was a post floating around that was helpful in showing you what you need to adjust based on that. Also, try bringing PLL down a little bit, seems high.
Edited by Jelah - 4/13/11 at 8:14pm
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #8 of 27
Here's the link, may help http://www.overclock.net/intel-cpus/...l#post12310318

Good luck!
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-920 @ 4.0 [1.262V] ASUS Rampage III Extreme Asus 5870 6GB Corsair XMS3 Dominator 
Hard DriveOptical DriveOSMonitor
750GB Seagate, WC Bl 1TB Sata 3, OCZ Vertex 2 60GB Samsung 22x SATA DVD-RW/Lightscribe Windows 7 Ultimate x64 32" HDTV 
KeyboardPowerCaseMouse
Steelseries 6G v2 Corsair AX750 Corsair Obsidian 800D Razer DeathAdder 3500 
Mouse Pad
SteelSeries QcK 
  hide details  
Reply
post #9 of 27
mine take 1.376v @ 4ghz. Runs stable 24/7 full load @ ~50-55c
Nightwish
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.083GHz 1.376v BIOS 1.352v CPU-Z EVGA 141-BL-E757-RX EVGA GTX 460 1GB G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
500GB WD Green, 1TB Samsung F3, 2x 80gb Seagate... LG 10x BluRay Burner, LG DVDRW Thermalright LAPPED true Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 20" LCD Saitek Eclipse Thermaltake 750w Cosmos S 
Mouse
CoolerMaster Sentinel 
  hide details  
Reply
Nightwish
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.083GHz 1.376v BIOS 1.352v CPU-Z EVGA 141-BL-E757-RX EVGA GTX 460 1GB G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveCoolingOS
500GB WD Green, 1TB Samsung F3, 2x 80gb Seagate... LG 10x BluRay Burner, LG DVDRW Thermalright LAPPED true Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung 20" LCD Saitek Eclipse Thermaltake 750w Cosmos S 
Mouse
CoolerMaster Sentinel 
  hide details  
Reply
post #10 of 27
Maybe just bad luck? My old E5200 Ran 4Ghz on 1.392Vcore and now this E5400 with new stepping (supposed to OC better) need 1.45v for 3,85Ghz lol. My i7 950 runs 4.3Ghz with that voltage and 4.2Ghz w/ 1.296v. As stated, probably just unlucky, but sense the voltage is under safe limits, its not a problem. 4Ghz is plenty fast for you
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
justmypc
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700K @ 5.0 1.35V Asus Z170-A Gigabyte G1 1080 2x8GB Kingston 3000Mhz 15-17-17 
Hard DriveOptical DriveOSMonitor
Samsung 850 500GB Samsung Spinpoint F3 1TB Win 10 x64 Pro BenQ XL2411T 
KeyboardPowerCaseMouse
Blackstorm Mech Brown Corsair AX850 HAF 932 Mionix Naos 7000 
Mouse PadAudio
SteelSeries Qck+ Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is my 1.35V too high for i7 950 4GHz OC?