Overclock.net › Forums › AMD › AMD CPUs › Bad Core/s? 555BE
New Posts  All Forums:Forum Nav:

Bad Core/s? 555BE

post #1 of 14
Thread Starter 
I had 4 cores unlocked on my 555BE & windows would load ok, just that Chrome, Safari would constantly crash like there was an Adobe flash player problem. I got it to stop crashing by running in win98 compatiblity mode.

Everquest would not allow me to run more than 1 instance (boxing) & would crash (MS C+++ Error)

I shut the core unlocker off, only running 2 cores now & OC'd @ 3.7 with temps 49-50 c.

Could bad cores be causing the issues I described above?

Appreciate any feedback/help with this.

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 555BE M4A89GTD-Pro/USB3 XFX Radeon HD 4850 1GB 4GB G.SKILL Ripjaws-DDR3 1600 
Hard DriveOptical DriveOSMonitor
F3 Spinpoint 1tb x 2 ASUS DVD combo Sata Win XP SP3 Dell 17" LCD 
PowerCase
SeaSonic X650 Gold CM-HAF 912 Advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 555BE M4A89GTD-Pro/USB3 XFX Radeon HD 4850 1GB 4GB G.SKILL Ripjaws-DDR3 1600 
Hard DriveOptical DriveOSMonitor
F3 Spinpoint 1tb x 2 ASUS DVD combo Sata Win XP SP3 Dell 17" LCD 
PowerCase
SeaSonic X650 Gold CM-HAF 912 Advanced 
  hide details  
Reply
post #2 of 14
Hi, the answer to your question is yes. Iv read on other forums with exactly the same problems regarding internet crashing that your having with unlocked cores. Most of them only disabled 1 core and tried and if it crashed enabled the other core and disabled the open 1.
If this helped please add REP+ as im really enjoying helping out.
    
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Asus Crosshair IV Formula GTX 480 G.Skill Ripjaws 7.8.7.24 1T 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD+1TB+500GB LG Blu ray Win 7 64bit iiyama E2607WS 
PowerCaseMouse
Coolermaster Pro 1000watts 6x12v Rails Lian Li PC-P80R Razer Naga Epic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 Asus Crosshair IV Formula GTX 480 G.Skill Ripjaws 7.8.7.24 1T 
Hard DriveOptical DriveOSMonitor
Intel X-25M SSD+1TB+500GB LG Blu ray Win 7 64bit iiyama E2607WS 
PowerCaseMouse
Coolermaster Pro 1000watts 6x12v Rails Lian Li PC-P80R Razer Naga Epic 
  hide details  
Reply
post #3 of 14
What were your temps with the unlocked cores? Stock cooling isn't enough.
You wont get core temps with cores unlocked,you'll have to read the TEMPIN with HW monitor,it is usually TEMPIN1 or TEMPIN2.
Try turning one core back on at a time to pinpoint if only 1 core is bad.
Moar cores!
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 @ 4.0Ghz/4.2Ghz turbo gigabyte 990FXA-UD3 rev. 4.0 Gigabyte Nvida GTX 770OC 2GB/ Gigabyte 970 G1 G... Gskill Sniper 1866Mhz 8GB (4GB x 2) 
Hard DriveHard DriveOptical DriveCooling
Corsair Neutron GTX 120GB WD Black 1TB Asus 24X CM Hyper 212Evo 
OSMonitorKeyboardPower
Windows 7 Home X64 HP 22BW 21.5" LED-IPS CM Storm Trigger/MX Brown Corsair TX 650V2 
CaseMouseMouse PadAudio
CM HAF922 Logitech G500S Steelseries QCK Mini Asus Xonar DX 7.1 
  hide details  
Reply
Moar cores!
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 @ 4.0Ghz/4.2Ghz turbo gigabyte 990FXA-UD3 rev. 4.0 Gigabyte Nvida GTX 770OC 2GB/ Gigabyte 970 G1 G... Gskill Sniper 1866Mhz 8GB (4GB x 2) 
Hard DriveHard DriveOptical DriveCooling
Corsair Neutron GTX 120GB WD Black 1TB Asus 24X CM Hyper 212Evo 
OSMonitorKeyboardPower
Windows 7 Home X64 HP 22BW 21.5" LED-IPS CM Storm Trigger/MX Brown Corsair TX 650V2 
CaseMouseMouse PadAudio
CM HAF922 Logitech G500S Steelseries QCK Mini Asus Xonar DX 7.1 
  hide details  
Reply
post #4 of 14
well if those same issues don't occur when only running as x2, most likely at least one of the locked cores are bad or need more vcore to make them/it stable. try as an x4 at stock speeds, then up the multi by 1 until you start to get the errors you mention. then try upping vcore (dont go above 1.5v) and see if that introduces stability.
*censored*
(15 items)
 
vision
(4 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 910e GA-880GM-UD2H PowerColor AX6750 OCZ DDR2 PC2-8500  
  hide details  
Reply
*censored*
(15 items)
 
vision
(4 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 910e GA-880GM-UD2H PowerColor AX6750 OCZ DDR2 PC2-8500  
  hide details  
Reply
post #5 of 14
The best test is with gaming...if you see any stuttering in games most likely is it a bad core(s) Another reason is that the cores were defective, some work for a while and degrade after a few months or days, the only way to know for sure if any of the unlocked cores are being degraded is to perform a Core Balance...you can find a guide to in my sig
X
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9Ghz Gigabyte Aorus X-370 R9 Fury Strix. Corsair Vengence LPX 2x8Gb 
Hard DriveCoolingCoolingCooling
Crucial MX100 XSPC Raystorm XSPC EX 360 US Solar TDC 
OSMonitorKeyboardPower
Dual Boot (Win 7, Kali Linux) LG Ultrawide 29UM67 Gskill KM780 XFX XTR 650 
CaseMouse
Cooler Master HAF XB Evo Razer Naga Hex 
  hide details  
Reply
X
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9Ghz Gigabyte Aorus X-370 R9 Fury Strix. Corsair Vengence LPX 2x8Gb 
Hard DriveCoolingCoolingCooling
Crucial MX100 XSPC Raystorm XSPC EX 360 US Solar TDC 
OSMonitorKeyboardPower
Dual Boot (Win 7, Kali Linux) LG Ultrawide 29UM67 Gskill KM780 XFX XTR 650 
CaseMouse
Cooler Master HAF XB Evo Razer Naga Hex 
  hide details  
Reply
post #6 of 14
Try disabling all cores except 1 good one. Enable one of the unlocked cores and run it as a dual core. Do some gaming/browsing/stress testing and see if that core can handle the load. Do the same thing with the other unlocked core. That usually helps me determine if the unlocked cores are to blame. Do it at stock speed and volts too.
post #7 of 14
Thread Starter 
Well pretty much figured 3rd is bad/unstable as I opened 4th /closed 3rd and not any issues @ stock/oc'd speeds.
Unlocked 3rd and locked 4th then the browser crashing except IE started, I upped the vcore still same issue so I guess I should be happy with an X3 for price of X2.

Thanks for all your replies & yes now I'll do some stress testing.

amd-dude I'll try your method at a later date right now I'm stressed over figuring
out if it was my OS or chip to blame.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 555BE M4A89GTD-Pro/USB3 XFX Radeon HD 4850 1GB 4GB G.SKILL Ripjaws-DDR3 1600 
Hard DriveOptical DriveOSMonitor
F3 Spinpoint 1tb x 2 ASUS DVD combo Sata Win XP SP3 Dell 17" LCD 
PowerCase
SeaSonic X650 Gold CM-HAF 912 Advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 555BE M4A89GTD-Pro/USB3 XFX Radeon HD 4850 1GB 4GB G.SKILL Ripjaws-DDR3 1600 
Hard DriveOptical DriveOSMonitor
F3 Spinpoint 1tb x 2 ASUS DVD combo Sata Win XP SP3 Dell 17" LCD 
PowerCase
SeaSonic X650 Gold CM-HAF 912 Advanced 
  hide details  
Reply
post #8 of 14
AMD locks chips for a reason
Unlocking is a bonus
post #9 of 14
Thread Starter 
I'll make a note of that thanks xd
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 555BE M4A89GTD-Pro/USB3 XFX Radeon HD 4850 1GB 4GB G.SKILL Ripjaws-DDR3 1600 
Hard DriveOptical DriveOSMonitor
F3 Spinpoint 1tb x 2 ASUS DVD combo Sata Win XP SP3 Dell 17" LCD 
PowerCase
SeaSonic X650 Gold CM-HAF 912 Advanced 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 555BE M4A89GTD-Pro/USB3 XFX Radeon HD 4850 1GB 4GB G.SKILL Ripjaws-DDR3 1600 
Hard DriveOptical DriveOSMonitor
F3 Spinpoint 1tb x 2 ASUS DVD combo Sata Win XP SP3 Dell 17" LCD 
PowerCase
SeaSonic X650 Gold CM-HAF 912 Advanced 
  hide details  
Reply
post #10 of 14
Yeah, same thing with my first 555 CPU, enabled 3rd core and artifacts showed up.
Sold it, and got a 1090T, got bored with it so I sold it and got 2500K. OC that to 5.0ghz, found out it was too much power for me which I didn't need at the moment, so I sold that and went back to AMD and got a 560 BE, unlocked all cores just fine with 4.0Ghz OC and no artifacts or problems what so ever. So I guess I'll wait for Bulldozer benchmarks results before deciding my next step.
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
3DMARK11 - 10410
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 5.0Ghz ASRock P67 Extreme4 MSI GTX 570 SLI @ 840/2000 G.Skill Sniper 8GB DDR3-1600 
Hard DriveOSMonitorPower
2 x 150GB Velociraptor RAID-0 Win7 Ultimate Acer G245H Corsair HX850 
Case
CM Storm Enforcer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Bad Core/s? 555BE