Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Antec Kühler H2O 620 & 920 Owners Club - Page 179

Poll Results: Which Antec cooler do you own?

 
  • 54% (152)
    Antec Kühler H2O 620
  • 45% (129)
    Antec Kühler H2O 920
281 Total Votes  
post #1781 of 6063
Pretty sure I thought I'd ask, pump is supposed to be full-throttle all the time, right? Mine (920) is running ~3000. I read a bunch of pages (30 posts/pp for me) in this thread and I'm just asking once again for reassurance.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #1782 of 6063
Quote:
Originally Posted by GanjaSMK View Post

Pretty sure I thought I'd ask, pump is supposed to be full-throttle all the time, right? Mine (920) is running ~3000. I read a bunch of pages (30 posts/pp for me) in this thread and I'm just asking once again for reassurance.

There is no point in running your pump at lower speed. It dont make mutch noise anyway, right? If you let if go to low, you get a klicking sound as well, so I think it is supposed to stay at full throttle as you call it all the time biggrin.gif
post #1783 of 6063
Hello, i am new on this forum. Several days ago i built my new Ivy Bridge pc and i have a Antec 920 cooler. I have the clicking sound problem.
I tried the manget fix but it only solved the problem for 30-40 min and then the noise was back. I also tried to shake the radiator, turn the radiator upside down and turn the pump 180* degrees, but then it made a even louder noise so i switched back. The thing is, when i lay the case down on the floor the noise is gone, as soon as i lift it up again the noise is back.

I don't know what else i could try. Maybe its air bubbles that is trapped in the pump or it is a factory fault. Should i go to the store and exchange it? I threw away the package the cooler came in so i'm not sure they will exchange but i will call on Monday and ask.

It is connected to CPU_FAN on ASUS Z77 V-PRO, the fans are running at 600-670 RPM and the pump speed is 2800 according to antec software.
Edited by dislikeyou - 5/5/12 at 7:11pm
post #1784 of 6063

Quote:

Originally Posted by GanjaSMK View Post

Pretty sure I thought I'd ask, pump is supposed to be full-throttle all the time, right? Mine (920) is running ~3000. I read a bunch of pages (30 posts/pp for me) in this thread and I'm just asking once again for reassurance.

 

I posted on Tom's Hrdware Forum about this, and yes, full throttle all the time according to the Antec rep that contacted me.

 

Also, dislikeyou, if you have any C&Q or Intel Equivalent running on the header the 920 is connected to, turn it off. Personally, I connected mine to a 3-pin motherboard header to Molex adapter. it should get full power ALL the time to work properly. Do not set fan speed for the header it is on, unless you are manually telling it to run 100% all the time.


Edited by reaver83 - 5/5/12 at 6:36pm
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
post #1785 of 6063
I layed my chassis on the floor for 8 hours and now the clicking sound is almost gone, i can hear it a bit, but maybe its the fan and not the pump.

I found this fix on corsair website, they recommend to do this for their coolers. Lets hope it does not come back.

Edit: The clicking sound came back and it was loud, but after 30 min it became quiet again.

I made a video about it:

Edited by dislikeyou - 5/6/12 at 11:23am
post #1786 of 6063
Just got back from MicroCenter with the Khuler 620 for my new mATX rig smile.gif It was on sale for $50...Is this a good deal?
post #1787 of 6063
Not bad I paid $60 on amazon.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
post #1788 of 6063
Yes it's a good deal! That's what I got for both of mine when doing the GPU mod.
Me Rig
(15 items)
 
HTPC
(7 items)
 
Phenom
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5820k X99 Extreme4 MSI GTX 1070 SEA HAWK X Corsair Vengeance Series 32GB 
Hard DriveHard DriveOptical DriveCooling
Seagate 1Tb Samsung 840 SSD Sony 22X Dual Format/Double Layer DVD±R/±RW Hydro Series H80i 
OSMonitorPowerCase
Windows 10 Asus VG278H 3D Vision 2  Cooler Master V1000 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
i7 920 MSI Pro e x58 4 - Xfx R9 280x Black DD Corsair 1600mhz 12gn 
Hard DriveOSPower
Crucial 128 SSD Windows 8.1 2xCorsair CS750m 
CPUMotherboardGraphicsRAM
i7 2700k Gigabyte Z68MA-D2H-B3 Palit Gtx 480 w/Antec 620 Mod Crucial 16GB Kit DDR3  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black Antec 620 W7 Home 
MonitorKeyboardPowerCase
Asus VH222H Saitek Cyborg Antec BP550 Plus 550W  Dont Ask 
  hide details  
Reply
Me Rig
(15 items)
 
HTPC
(7 items)
 
Phenom
(12 items)
 
CPUMotherboardGraphicsRAM
i7-5820k X99 Extreme4 MSI GTX 1070 SEA HAWK X Corsair Vengeance Series 32GB 
Hard DriveHard DriveOptical DriveCooling
Seagate 1Tb Samsung 840 SSD Sony 22X Dual Format/Double Layer DVD±R/±RW Hydro Series H80i 
OSMonitorPowerCase
Windows 10 Asus VG278H 3D Vision 2  Cooler Master V1000 Corsair Obsidian 450D 
CPUMotherboardGraphicsRAM
i7 920 MSI Pro e x58 4 - Xfx R9 280x Black DD Corsair 1600mhz 12gn 
Hard DriveOSPower
Crucial 128 SSD Windows 8.1 2xCorsair CS750m 
CPUMotherboardGraphicsRAM
i7 2700k Gigabyte Z68MA-D2H-B3 Palit Gtx 480 w/Antec 620 Mod Crucial 16GB Kit DDR3  
Hard DriveHard DriveCoolingOS
Crucial M4 SSD WD Caviar Black Antec 620 W7 Home 
MonitorKeyboardPowerCase
Asus VH222H Saitek Cyborg Antec BP550 Plus 550W  Dont Ask 
  hide details  
Reply
post #1789 of 6063
Is it bad idea to connect the cooler to CPU_FAN header together with the 2 fans. My CPU_FAN header died, i was thinking that maybe it was too much for it to handle.

http://i.minus.com/i4I3lch37rwpl.PNG here it was it looks like now, Both CPU_FAN and CPU_OPT is dead, and CPU_FAN2 cant be controlled, it runs at 100% :/
post #1790 of 6063
Quote:
Originally Posted by reaver83 View Post

Quote:

I posted on Tom's Hrdware Forum about this, and yes, full throttle all the time according to the Antec rep that contacted me.

Also, dislikeyou, if you have any C&Q or Intel Equivalent running on the header the 920 is connected to, turn it off. Personally, I connected mine to a 3-pin motherboard header to Molex adapter. it should get full power ALL the time to work properly. Do not set fan speed for the header it is on, unless you are manually telling it to run 100% all the time.

Think about it, whats the point in undervolting the pump, thus make it runs slower, when it hardly makes any sound at all? you can actually undervoltage it alittle and still manage to get it to be silent, but that is only a point if you are trying to get your rig under 10db or something,hehe. So full throttle it is. The better waterpump, sligthly lesser need of fans blowing. And the fan makes most noice, so up whit the pump and down whit the fan. Im on a 620 and use amd c1e support and that other thing, at it works great :-) Full throttle,and my cpu never gets so hot that the fans start spinning up, so i have never heard the awfull sound level of the 620. Im just pleased drunken.gif

Off to bed. Sorry if the english was bad, i might have thought on norwegian and translated it, but who cares biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club