Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Antec Kühler H2O 620 & 920 Owners Club - Page 274

Poll Results: Which Antec cooler do you own?

 
  • 53% (152)
    Antec Kühler H2O 620
  • 46% (130)
    Antec Kühler H2O 920
282 Total Votes  
post #2731 of 6068
Thread Starter 
Quote:
Originally Posted by expresso View Post

Hi - i just got the 920 installed a week ago - i did a RMA with it - i think the liquid temps are too high for my Cpu - and the software dosnt show the sound level in dbs -
and its not letting me shut down windows unless i close the program first then shut down windows - or else it reboots on me -
does anyone else have these problems with there antec 920 cooler ?

i am using a APU A10 with gigabyte FM2 UP4 board - and just idle is around 38C liquid temps - cant seem to find a good program that actually reads the correct temps on this Chip
they all show something different and HWM - shows 84C in the package section - while doing just a little bit of stress - nothing major and no OC settings -
is this normal -
i have a new unit coming in on tuesday but not sure if i want to change out my chip and board for something else - or even intel - - and try the new unit on the new setup -
not a good feeling so far with this cooler - i just want it to work and not give me issues from the cooler and software - etc,

That liquid temp seems way too high.
Do you have the fans running on a custom profile?

Also, I have no problems whatsoever with my cooler, since day1 !
post #2732 of 6068
No issues with my 920 - almost, but it's an all or nothing issue.
Orientation of the pump is such that air can get trapped in it.
Just by tilting the case, the air bubbles can rise up into the RAD which is higher.
I moved the motherboard from a conventional case to a Raven2E which is rotated 90 degrees.
I'm just to lazy to pull the pump off, turn it and remount it.

BTW: An old mechanics habit might be of help to you. It keeps mounting from going crooked.
Some parts have a tightening sequence:
1. Snug the bolts down by finger tightening.
2. Tighten them by defined pattern or "around the clock" to partial torque spec.
3. repeat step 2 to full torque spec (or guesstimate).
PappyBogus
(0 items)
  
Reply
PappyBogus
(0 items)
  
Reply
post #2733 of 6068
ok i am using two cougar HP fans on this 920 -

i spoke to antec and told them - support told me the fans should be fine -

now - on my chill software - it shows liquid temps at 38 c at idle doing nothing - quiet setting - if i put it on extreme - it can drop down to 36C

but this is doing nothing - not stressing anything


the chill software is not showing me the sound level in numbers like the liquid temp - pump is making a little noise - not sure if it should make any noise or just not working correctly -

i have the usb connection in the board - but i did use a extension so i can go behind the board not over the board -

dont know if any of this can make a difference -

mounting it was done by hand to tighten it down -

is the unit suppose to make some sound or nothing at all -- and what are the liguid temps everyone else getting more or less

if my liquid temps are 38C -- the my CPU temps would be higher for sure ? they cant be lower than the liguid thats suppose to cool it - am i right ?
post #2734 of 6068
Well if you only hand tightened it then that could be a problem. Doubt the block is making proper contact with cpu.
DeskoSaurus X
(22 items)
 
It Does Stuff
(24 items)
 
 
CPUMotherboardGraphicsRAM
4790K 4.7 GHz Z97 MPOWER MAX AC 290X Lightning G. Skill TridentX 2x8GB 10-12-12 
Hard DriveHard DriveCoolingCooling
2x Crucial MX100 + 960GB M500 2x WD Blue RAID EK Supremacy EK-FC R9-290X Lightning 
CoolingCoolingCoolingOS
EK XE 480 + EK CoolStream PE 480 10x Phanteks + 2x Cougar Vortex MCP50X + MCP50X Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic VX2250 22" LED Generic HP Corsair AX860i Lian-Li DK-Q2X 
MouseMouse PadAudioOther
Logitech G700 XTRAC Ripper TC Electronic Impact Twin Corsair Commander Mini 
OtherOther
Schiit Vali Kanto Yumi (Bamboo) 
CPUMotherboardGraphicsRAM
FX-8350 4.95GHz 24/7 GA-990FXA-UD3 Sapphire 7870 XT  Mushkin Redline 997051 @1866 8-8-8-24 1T 
RAMHard DriveHard DriveCooling
Crucial Ballistix Tactical Tracer @1866 8-8-8-2... Black WD6401AALS 2x WD10EZEX Raid-0 EK Supremacy 
CoolingCoolingCoolingCooling
10x Cougar Vortex PWM 3x Helix EK VGA Supremacy Acetal Alphacool NexXxos ST30 240mm, 2x XT45 240mm XSPC X2O 750 
CoolingOSMonitorKeyboard
Jingway DP-600 pump Windows 8.1 Pro x64 ViewSonic VX2250 22" LED Generic HP 
PowerCaseMouseAudio
Rosewill HIVE-650 CM 690 II Advanced B&W  Logitech G700 Xonar DG 
AudioOtherOther
Tc Electronic Impact Twin Fan Controller: Aerocool X-Vision 2x Swiftech PWM Splitter 
  hide details  
Reply
DeskoSaurus X
(22 items)
 
It Does Stuff
(24 items)
 
 
CPUMotherboardGraphicsRAM
4790K 4.7 GHz Z97 MPOWER MAX AC 290X Lightning G. Skill TridentX 2x8GB 10-12-12 
Hard DriveHard DriveCoolingCooling
2x Crucial MX100 + 960GB M500 2x WD Blue RAID EK Supremacy EK-FC R9-290X Lightning 
CoolingCoolingCoolingOS
EK XE 480 + EK CoolStream PE 480 10x Phanteks + 2x Cougar Vortex MCP50X + MCP50X Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic VX2250 22" LED Generic HP Corsair AX860i Lian-Li DK-Q2X 
MouseMouse PadAudioOther
Logitech G700 XTRAC Ripper TC Electronic Impact Twin Corsair Commander Mini 
OtherOther
Schiit Vali Kanto Yumi (Bamboo) 
CPUMotherboardGraphicsRAM
FX-8350 4.95GHz 24/7 GA-990FXA-UD3 Sapphire 7870 XT  Mushkin Redline 997051 @1866 8-8-8-24 1T 
RAMHard DriveHard DriveCooling
Crucial Ballistix Tactical Tracer @1866 8-8-8-2... Black WD6401AALS 2x WD10EZEX Raid-0 EK Supremacy 
CoolingCoolingCoolingCooling
10x Cougar Vortex PWM 3x Helix EK VGA Supremacy Acetal Alphacool NexXxos ST30 240mm, 2x XT45 240mm XSPC X2O 750 
CoolingOSMonitorKeyboard
Jingway DP-600 pump Windows 8.1 Pro x64 ViewSonic VX2250 22" LED Generic HP 
PowerCaseMouseAudio
Rosewill HIVE-650 CM 690 II Advanced B&W  Logitech G700 Xonar DG 
AudioOtherOther
Tc Electronic Impact Twin Fan Controller: Aerocool X-Vision 2x Swiftech PWM Splitter 
  hide details  
Reply
post #2735 of 6068
Thread Starter 
Quote:
Originally Posted by expresso View Post

ok i am using two cougar HP fans on this 920 -
i spoke to antec and told them - support told me the fans should be fine -
now - on my chill software - it shows liquid temps at 38 c at idle doing nothing - quiet setting - if i put it on extreme - it can drop down to 36C
but this is doing nothing - not stressing anything
the chill software is not showing me the sound level in numbers like the liquid temp - pump is making a little noise - not sure if it should make any noise or just not working correctly -
i have the usb connection in the board - but i did use a extension so i can go behind the board not over the board -
dont know if any of this can make a difference -
mounting it was done by hand to tighten it down -
is the unit suppose to make some sound or nothing at all -- and what are the liguid temps everyone else getting more or less
if my liquid temps are 38C -- the my CPU temps would be higher for sure ? they cant be lower than the liguid thats suppose to cool it - am i right ?

yeah you are right with the assumption.

Right now my idle idle temp is 32.3C with CPU temps at 30-36c.
I suggest checking the contact, and more so it looks like it is the pump that's having problems, as regardless of your CPU temps, the liquid temps shouldn't be that high.

I have my fans running at 1500RPM constantly, and they are the SP120's.

Put back the stock antec, don't have that by-pass and report back.
post #2736 of 6068
but its tighten down till you cant screw it any more -- you think i should use a screw driver instead of just turning it down -

the unit i got didnt have the color coded parts - looks to be new unit in parts compared to most i see on line -

my parts were all black -

do you know if i can use this cooler on the intel i7 chip if i decided to change over to that one ? then mount the new cooler -

i only had two sets of screws to use - and only one set was the correct one to fit in the backplate you push the pins in the back plate and only one set of screws fitted in there


how tight should i make it on the next unit - ?
post #2737 of 6068
Thread Starter 
Quote:
Originally Posted by expresso View Post

but its tighten down till you cant screw it any more -- you think i should use a screw driver instead of just turning it down -
the unit i got didnt have the color coded parts - looks to be new unit in parts compared to most i see on line -
my parts were all black -
do you know if i can use this cooler on the intel i7 chip if i decided to change over to that one ? then mount the new cooler -
i only had two sets of screws to use - and only one set was the correct one to fit in the backplate you push the pins in the back plate and only one set of screws fitted in there
how tight should i make it on the next unit - ?

read my installation guide:
http://www.overclock.net/t/1330317/antec-k-hler-h2o-920-a-full-installation-guide

It should give you good indications on how it should look like.
post #2738 of 6068
i seen that before - and i think its the same - i had to use the longer screws also - the other screws didnt fit the back plate pins anyway - so not sure what they are for -

i will double check the mounts - black rubber parts in the bracket - and see if i did that correct - it seems very easy - snapped into place - anything could be possiable - maybe i got them in wrong and then screwed it down -


or maybe i didnt screw them down enough - or just something wrong with my unit -


does your unit make any sound from the pump area ? are they suppose to be DEAD Silent or make some sound - if working correctly and last

what are your liquid temps at idle - and does your sound level numbers show on the Chill software -


mines dont show a sound level in numbers and liguid temps show 38 C when i turn on my system -


this could be the reason my system goes black and reboots - may be getting too hot
post #2739 of 6068
Thread Starter 
Quote:
Originally Posted by expresso View Post

i seen that before - and i think its the same - i had to use the longer screws also - the other screws didnt fit the back plate pins anyway - so not sure what they are for -
i will double check the mounts - black rubber parts in the bracket - and see if i did that correct - it seems very easy - snapped into place - anything could be possiable - maybe i got them in wrong and then screwed it down -
or maybe i didnt screw them down enough - or just something wrong with my unit -
does your unit make any sound from the pump area ? are they suppose to be DEAD Silent or make some sound - if working correctly and last
what are your liquid temps at idle - and does your sound level numbers show on the Chill software -
mines dont show a sound level in numbers and liguid temps show 38 C when i turn on my system -
this could be the reason my system goes black and reboots - may be getting too hot

highly doubt you looked at the guide - as it is relatively new!
as for temps, as said before: "Right now my idle idle temp is 32.3C with CPU temps at 30-36c."

My pump is silent.
Maybe try taking some pictures or a video to explain it better. Seems like you might need to RMA it.

The other screws, as a guess are used for the AMD mount.
post #2740 of 6068
i did RMA it - i am waiting on the new unit next week - i am using a AMD APU right now -

i did seen that quide maybe a week or two at most - searching google -

i am using the AMD bracket - and longer screws -

as it stands now - my unit makes some sound - noise - if it suppose to be DEAD quiet - then mines isnt


does your chill software show the sound level in numbers also ?


tomorrow i am taking it off and removing board also - i will RMA my board - APU - memory etc, and thinking of going all Intel now and add the new unit to the new intel build

i just dont want to make same mistakes if i made any with this cooler - in terms of using the right screws - which only long ones fit the pins anyway -

did you hand tighten it down or use a screw driver ? how tight should i tighten it down - when i open it tomorrow to remove it - i will check how tight it is just to know


your setup is a intel 3770k and your chill software shows 32C when you boot up and idle ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club