Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Antec Kühler H2O 620 & 920 Owners Club - Page 281

Poll Results: Which Antec cooler do you own?

 
  • 54% (152)
    Antec Kühler H2O 620
  • 45% (129)
    Antec Kühler H2O 920
281 Total Votes  
post #2801 of 6063
Quote:
Originally Posted by M3TAl View Post

Ah, just the nature of the beast.... There will always be new problems with all this new technology. But for most of us here at OCN that's half the fun right there rolleyes.gif . We like to tinker with our toys as much as possible and figure out every little flaw and detail.


your right - i was into that myself back then - its not so funny for me now - smile.gif but i get it - it was the reason i went this way also - nice looking parts - case etc, - and i look like my case - it came out nice - neat - black and orange for the fans - looks pretty nice -

then all down hill - haha -

my last system was nice and water cooled with danger den parts - large rad etc, - but its old - and dead now anyway - i have a friend playing around with it to see whats wrong - i think a bad psu there or some wiring issue -
post #2802 of 6063
back then when i did my last system - there was a support site for DFI landparty boards - and i got alot of help from there - which made it fun for me and easier to do -

and i had no issues with that system till now - over 6 years - i cant complain - so when this happened - i was taken back -

i mean it was suppose to be a simple low cost unit - the short time i used it - it was much faster than my old - and now i hope the new system will be better yet - as long as it works - smile.gif
post #2803 of 6063
Thread Starter 
Expresso, I suggest you create a new thread rather than post in the 920 thread ..
post #2804 of 6063
Quote:
Originally Posted by Totally Dubbed View Post

Expresso, I suggest you create a new thread rather than post in the 920 thread ..

sorry - your right - it went off track - i started with the cooler issue - my mistake -

i will start a new trend - asking for some suggestions -


thanks -
post #2805 of 6063
Quote:
Originally Posted by M3TAl View Post

Using Open Hardware Monitor (free program looks just like cpuid hwmonitor) and yes I edited the tags. My pump is plugged into one of my motherboard fan headers... Warning: Pic of OpenHWMon! (Click to show)
Don't know why but all programs I've used have problems reading my 2nd gpu sometimes (AMD control center, AfterBurner, monitor programs etc...) and I'm not sure if that's normal or not. Sometimes it gets read sometimes not.

i tried also with openhwmonitor, detects only the cpu fan that I put directly on the cpu fan connector on mobo, and the pump connected to the chassis fan connector is not detected (only chill control V detect it )

I do not know what to think. maybe it's possible only with antec 620 and not with 920?


little curiosity.. in addition to viewing rpm, you can also control rpm of pump? (for example with speedfan, or gigabyte easy tune)
post #2806 of 6063
Quote:
Originally Posted by par View Post

i tried also with openhwmonitor, detects only the cpu fan that I put directly on the cpu fan connector on mobo, and the pump connected to the chassis fan connector is not detected (only chill control V detect it )
I do not know what to think. maybe it's possible only with antec 620 and not with 920?
little curiosity.. in addition to viewing rpm, you can also control rpm of pump? (for example with speedfan, or gigabyte easy tune)

Probably depends which fan header you use. On my RIVE not all fan headers are detected.
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
post #2807 of 6063
Quote:
Originally Posted by alancsalt View Post

Probably depends which fan header you use. On my RIVE not all fan headers are detected.

maybe, but it seems little strange .. because my p8z77-i deluxe has only 2 fan connectors, cpu and chassis, always 4 pin .. I think both work the same way.

But I will try to reverse, and put the fan on the chassis connector and the pump on cpu connector..

anyway thnx, I will let you know if it works
post #2808 of 6063
i think i had the same issue - if i remember correctly now - i had both fans connected to the 920 and then plugged into the CPU Fan header on the board -

i remember seeing the speed for one Fan - i dont recall a speed for the pump - i wasnt looking for it - didnt think it would show that

but with other readings - i was not able to get a correct reading for Temps of Gpu- Cpu - etc, - i get different readings from different programs


i was using the 920 - FM2 gigabyte board and A10 -- all my other fans were running of a Fan controller - i was only looking for that one CPU fan on the programs anyway -

but the temps were off between programs - i am going with HWM - which showed very high temps -
post #2809 of 6063
does anyone know for sure if the 920 fit with the Gigabyte UD5H board - with no problems ?

when mounting the pins on the back plate for the intel - where would i put the pins for this board ? in the hole labeled 1366 ?

i want to make sure this time - i have it correct if i did it wrong first time - do i have to remove any stock back plate first with the intel like i did with the AMD board ?

it seems like i have to leave the stock CPU hold down in place and not remove that - place the cooler right over and screw it down -- just as i get it - ?


thanks -
post #2810 of 6063
Quote:
Originally Posted by alancsalt View Post

Probably depends which fan header you use. On my RIVE not all fan headers are detected.
Quote:
Originally Posted by par View Post

I will try to reverse, and put the fan on the chassis connector and the pump on cpu connector..

I tried .. no change


but we are sure that it is possible to detect the rpm of the pump, with a sw that is not chill control V, even with the 920 .. and not only with the 620?


if we are not shure, any owner of the 920 can take a look?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club