Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club
New Posts  All Forums:Forum Nav:

[Official] Antec Kühler H2O 620 & 920 Owners Club - Page 94

Poll Results: Which Antec cooler do you own?

 
  • 54% (152)
    Antec Kühler H2O 620
  • 45% (129)
    Antec Kühler H2O 920
281 Total Votes  
post #931 of 6063
Quote:
Originally Posted by cohibaman View Post
How do you have the GT 1850's hooked up, to the mother board or to a fan controller, and are you using the chill control software?
I just used the built in controller because I was lazy to run 2 more wires to my fan controller. I just use the chill control to watch temps but that is about it, the fans are running full speed and I don't mind it at all.
Good Bye AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4 ghz Asus P8Z86-V EVGA 670 GTX Corsair Vengeance LP 16 GB 
OSPowerCase
Win 7 Ultimate x64 Corsair TX850M 850W Cooler Master HAF X 
  hide details  
Reply
Good Bye AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4 ghz Asus P8Z86-V EVGA 670 GTX Corsair Vengeance LP 16 GB 
OSPowerCase
Win 7 Ultimate x64 Corsair TX850M 850W Cooler Master HAF X 
  hide details  
Reply
post #932 of 6063
Yeah, the AP-15s will only run at full speed when connected to the leads coming from the pump since the AP-15s are not 4 wire PWM fans.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K EVGA P67 FTW GTX670 FTW 4GB GTX670 FTW 4GB 
RAMHard DriveCoolingOS
Corsair Vengance 8GB Crucial C300 128GB Antec Kuhler 920 Windows 7 Ultimate 64bit 
MonitorMonitorPowerCase
Asus VW246H Asus VW246H AX1200 Silverstone FT02 
MouseAudio
Logitech G500 Logitech Z5300 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K EVGA P67 FTW GTX670 FTW 4GB GTX670 FTW 4GB 
RAMHard DriveCoolingOS
Corsair Vengance 8GB Crucial C300 128GB Antec Kuhler 920 Windows 7 Ultimate 64bit 
MonitorMonitorPowerCase
Asus VW246H Asus VW246H AX1200 Silverstone FT02 
MouseAudio
Logitech G500 Logitech Z5300 
  hide details  
Reply
post #933 of 6063
Quote:
Originally Posted by TechSoldier View Post
Yeah, the AP-15s will only run at full speed when connected to the leads coming from the pump since the AP-15s are not 4 wire PWM fans.
yeah, not gonna happen then. The fan I got is extremely loud at medium speeds. Thanks for the advice. Sux, I'm once again out of funding, and need at least 1 high CFM, low noise 4-pin PWM fan.
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
post #934 of 6063
If you are concerned about noise, the AP-15s even at full speed are whisper quite
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K EVGA P67 FTW GTX670 FTW 4GB GTX670 FTW 4GB 
RAMHard DriveCoolingOS
Corsair Vengance 8GB Crucial C300 128GB Antec Kuhler 920 Windows 7 Ultimate 64bit 
MonitorMonitorPowerCase
Asus VW246H Asus VW246H AX1200 Silverstone FT02 
MouseAudio
Logitech G500 Logitech Z5300 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K EVGA P67 FTW GTX670 FTW 4GB GTX670 FTW 4GB 
RAMHard DriveCoolingOS
Corsair Vengance 8GB Crucial C300 128GB Antec Kuhler 920 Windows 7 Ultimate 64bit 
MonitorMonitorPowerCase
Asus VW246H Asus VW246H AX1200 Silverstone FT02 
MouseAudio
Logitech G500 Logitech Z5300 
  hide details  
Reply
post #935 of 6063
not so much worried about noise as much as cooling. Currently I have downed my computer down to stock settings, (for the components because the motherboard does not auto-clock things right) and I'm seeing temps go from 30C-40C on my cores, upwards of 50C in my pump. Granted those are decent temps, but what I don't like to see is my fans max out their usefulness at 2K RPMs, and it try to run even higher RPMs and do absolutely nothing but make noise. I was actually thinking about taking the pull fan loose and use just the push fan, see if maybe having both fans was causing resistance of air after certain RPM's.
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II x6 1090 Thuban Gigabyte GA970A-D3 Gigabyte GTX460 SE ADATA Gaming Series DDR3-1600 
Hard DriveCoolingCoolingCooling
Western Digital Caviar Black 750GB SATA 6GBPS Evercool Aluminum 120MM Blue LED case fan 3x NZXT 120MM Blue LED case fan AMD FX Liquid Cooler 
OSMonitorKeyboardPower
Windows 10 Professional HP 19" 16X10 w1907 Rebranded HP Bluebird PS/2 Multimedia Slim keyboard  Apevia 750w 
CaseMouse
NZXT Phantom White Gigabyte GM-M6800 
  hide details  
Reply
post #936 of 6063
Hi,

I have a few unexplained things to get right since there isn't enough knowledge base on these products nor did the FAQ on Asetek's webpage help much. Hopefully, some more experienced users with this unit can help! I'm using i5 2500K @ stock w/ Gigabyte Z68X-UD3H Motherboard.

I got the Kuhler 620 as I mentioned and I'm pleased with it, all besides the fan included. Checking in the BIOS & Speedfan it reports to run @ 1400rpm. I actually never seen it above that (seen more people reporting this), not even when I ran Prime 95 (i5 2500K @ stock). Due to the noise this fan makes at idle (1400 rpm) I decided to try another fan. I used a Fractal Design fan that came with my case. The spec on the Fractal fan says it runs @ 1000pm +-10%. Not sure what that means exactly but I connected it and then checked the fan speed in both the BIOS/Speedfan and it says the same "1400 rpm". In reality tho, the fan moves a lot SLOWER, no way it's 1400 rpm, so I don't understand how it still reports 1400 rpm.

There's also another issue. With the stock fan installed I checked my cpu temp with RealTemp and it was around 36-40c but when I checked the bios it reported around ~30c. Where did the difference come from? I've seen people reporting 30c with RealTemp so why does it show me 40c? Worst part is I don't even know which one reports the "real" temp. Funny part is, I get the same idle temp using the Fractal Design fan which pushes a lot less air than the Antec fan. Very odd.

I couldn't find proper answers on google so I really hope you guys can finally help me figure out these uncertainties.

Thanks...
Edited by adi518 - 10/9/11 at 11:16pm
post #937 of 6063
the 1400 RPM you're seeing is the pump speed, not the fan speed. 1400 RPM is normal for the pump. plug your fan directly into a motherboard header, then you'll get your fan speed reading.

BIOS temps will usually report higher. Temps will likely go down after you're all booted up into your OS. Just the way it works.
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
post #938 of 6063
BTW, welcome to OCN!
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
post #939 of 6063
Quote:
Originally Posted by PB4UGO View Post
the 1400 RPM you're seeing is the pump speed, not the fan speed. 1400 RPM is normal for the pump. plug your fan directly into a motherboard header, then you'll get your fan speed reading.

BIOS temps will usually report higher. Temps will likely go down after you're all booted up into your OS. Just the way it works.
You mean RealTemp usually reports higher? It's the bios that shows more sensible temps...I mean everyone here reports around 30c so that's what I should get right?

The temps I gave were taken after the system was up for quite some time.

Thanks for the welcome, looks like a very active forum in here.
post #940 of 6063
I also noticed another weird thing but that's more related to my motherboard.

The spec on the fractal fan is 1000rpm -/+ 10%. That means 1100rpm @ max speed and 900 rpm at the min?

Gotta get this one straight, otherwise I'll go nuts. :\\

Bad thing about this mb I have is that it doesn't seem to control either of the fans besides the CPU one which is controlled by the pump anyway. But it's still weird lolz... I added another fractal design fan as a push fan and connected it to the "system 1" fan header. In the bios it reports RPM around 1300-1400rpm, w**? Doesn't make sense, the fan isn't spec'ed at 1000rpm?

Arghhhhh

Learning curve take a long time for these things :\\
Edited by adi518 - 10/9/11 at 11:34pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [Official] Antec Kühler H2O 620 & 920 Owners Club