Overclock.net › Forums › Graphics Cards › NVIDIA › Video corruption - already tried replacing video card.
New Posts  All Forums:Forum Nav:

Video corruption - already tried replacing video card.

post #1 of 3
Thread Starter 
What could be causing this?

It looks like it may be a video card issue but I already got the video card replaced for this problem and it is happening again on the replacement. This only happens occasionally but seems to always happen when playing videos on mplayer. I run mplayer with GPU acceleration so the issue might be related to that. The corruption affects the video itself as well as all other applications (such as firefox shown) on both screens of my two monitors. Restarting the box fixes it temporarily.

I think video card temperatures are fine. It reports ~50C. If the video card is not issue what other hardware could cause something like this? Would it be a software problem?

Thanks.

post #2 of 3
maybe its a damaged pci-e lane or overheating southbridge
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #3 of 3
Thread Starter 
Ah I see..

Overheating southbridge actually sounds very plausible. I'm going to add some spot cooling and test for a day or two.

Thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Video corruption - already tried replacing video card.