Overclock.net › Forums › Components › Power Supplies › PSU going or just driver issues?
New Posts  All Forums:Forum Nav:

PSU going or just driver issues?

post #1 of 13
Thread Starter 
1. Recently my system has been acting weird. My system has started to shut itself of by first closing the game i'm in (usually Rift) and shutting down the system. It isn't a hard crash but its just shutting down all programs and rebooting.

2. My system is rebooting itself when told to shutdown and sometimes will not boot unless I unplug the power and turn the on off switch on the Power supply a few times.


Is this a PSU problem or is this something else ?

Edit: GPU temps and CPU temps are well withing normal range when these things occur.
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
post #2 of 13
It's unlikely the PSU, but it could be driver related. It could also be a faulty motherboard or a malware-infected Windows install. To eliminate the PSU as a culprit try to monitor the +12V rails with a soft like Speedfan while running something like Furmark or OCCT GPU stress test. If the +12V stays above or around +12V (and not below) that the PSU is fine.
If possible afterwards you to boot from a Linux CD and scan your HDD(s) for malware. Then a re-installation of the drivers, and if it still doesn't work properly a Win reinstall. Something should fix this problem, you just have to eliminate one possible faulty part at a time.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 13
Thread Starter 
Thanks I guess i'll reinstall just to be safe.
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
post #4 of 13
Thread Starter 
Problem still occurs after :

Using different drivers.
Running a fresh install of Windows.
Using different graphics cards.
Using different RAM.

The +12v usually stays around 13.3 while running OCCT test...but as you would know it when I tried to quit OCCT it exhibited the same problem. Crash to desktop and system reboot.
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
post #5 of 13
Thread Starter 
::bump::
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
post #6 of 13
try using a different mobo..maybe lend a freind's mobo...
or see if ur cpu oc is stable...
try running every h/w in ur pc at stock....
post #7 of 13
Quote:
Originally Posted by fraudbrand View Post
Problem still occurs after :

Using different drivers.
Running a fresh install of Windows.
Using different graphics cards.
Using different RAM.

The +12v usually stays around 13.3 while running OCCT test...but as you would know it when I tried to quit OCCT it exhibited the same problem. Crash to desktop and system reboot.
And it will not shut down but reboots?
You might try a BIOS reset. But it may be a Boot Sector corruption or Hard Drive isssue and require a low level reformat and re-installation of your OS. By your specs I can see this is something you would rather avoid.
Edited by Albatross1991 - 4/29/11 at 5:11am
post #8 of 13
Thread Starter 
I think I will try a BIOS reset and a new HDD. I am running at stock CPU speeds I have already reformatted and it still occurs.
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
i7 Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz Asus P6T WS Pro ASUS GTX 580 Direct CU II Corsair XMS3 12GB 
Hard DriveOptical DriveOSMonitor
(1) WD3000HLFS , (3) WD7501AALS, (1) WD5000AADS SAMSUNG 20X DVD±R DVD Burner Windows 7 Ultimate 64 (2) Asus VH236 
KeyboardPowerCaseMouse
Logitech G15 Antec SG 850W Fractal Design Define R3 Logitech G9 
Mouse Pad
Allsop 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by fraudbrand View Post

The +12v usually stays around 13.3 while running OCCT test...but as you would know it when I tried to quit OCCT it exhibited the same problem. Crash to desktop and system reboot.
13.3 is way out of spec. If that reading is coming from a software monitor then you need to get a DMM and manually check the voltages on the PSU manually.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #10 of 13
More likely to be a motherboard fault or memory fault than a failure of that Antec Signature you're running. Check the voltages with a multi-meter tho, as it's always possible that it has a problem.

Run memory checks as well, the windows one as well as memtest86.
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU going or just driver issues?