Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Do i need .NET Framework 2.0 ?
New Posts  All Forums:Forum Nav:

Do i need .NET Framework 2.0 ?

post #1 of 6
Thread Starter 
I only have .NET Framework 1.1 installed on my PC ,do i need Framework 2.0 or 3.0 and what is it for
Thank you
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #2 of 6
If you have Win7 you already have .Net 3.5 installed. That's probably all you'll need for now. Many applications use .Net to interact with Windows. It's a Windows API (application programming interface).
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
post #3 of 6
Thread Starter 
the reason i'm asking is the issue i have with running Crysis bench (requirements;x86,x64 NET framework redist) and Unigine Heaven 2.1 that looks like this ;


Thanks Sheyster
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #4 of 6
Than I reccomend you to install .net 4.0 framework.
post #5 of 6
if u have any software need it ~ then u need
Gelini
(13 items)
 
  
Reply
Gelini
(13 items)
 
  
Reply
post #6 of 6
Looks like the benchmark is missing a few image files. Try redownloading it?

But yes, like stuff that has been said above, if the application depends on it, you'll need to install the corresponding version of .NET needed for the application to run.
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Do i need .NET Framework 2.0 ?