Overclock.net › Forums › AMD › AMD - General › installed h70 idle temps 60?!?!?!!!
New Posts  All Forums:Forum Nav:

installed h70 idle temps 60?!?!?!!! - Page 2

post #11 of 67
Quote:
Originally Posted by cavallino View Post
60C is just not right for an H70 either it's not on right or you were unlucky and got a DOA one.
Yea, he should be getting <40C idle for sure.

Either he did something wrong during installation, or his pump isn't working.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #12 of 67
you sure you applied paste correctly ?!!? cause those temps are crazyyyy
    
CPUMotherboardGraphicsRAM
1090T @3.9 Nb 2800 GIGABYTE GA-790XTA-UD4 GTX 570 SC 12gb ripjaws 1600 cas9 
Hard DriveMonitorPowerCase
500gb samsung sp f3 HP 23" WLED SeaSonic M12II 620 Bronze 620W Azza Solano 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1090T @3.9 Nb 2800 GIGABYTE GA-790XTA-UD4 GTX 570 SC 12gb ripjaws 1600 cas9 
Hard DriveMonitorPowerCase
500gb samsung sp f3 HP 23" WLED SeaSonic M12II 620 Bronze 620W Azza Solano 1000 
  hide details  
Reply
post #13 of 67
does the tim that comes with that not have a cure time? or is it up and ready straight out of the box?
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
post #14 of 67
Thread Starter 
got rid of old thermal paste with isopropyl alcohol, just put the new one on as it was pre applied.
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
post #15 of 67
Check your motherboard manual to see if you've plugged the pump in the right place.
Eventually ..
The
(17 items)
 
  
Reply
The
(17 items)
 
  
Reply
post #16 of 67
DO you have some way to check fan speeds and make sure the pump is running at 1400~ Rpm?

The pre-applied paste is Shin-etsu which is very good and does not have a cure time.
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
post #17 of 67
Check your BIOS and make sure your CPU fan header is set to 100%.

The number one cause of high temps on these H70 units can be attributed to the pump being run at less then 100% by a PWM controlled fan header.
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
Pwnz0r Radley IV
(15 items)
 
   
CPUMotherboardGraphicsRAM
Q9550 Gigabyte X38-DS4 Asus GTX 480 2x2gb Corsair XMS2 
Hard DriveMonitorPower
2 x 500GB WD Caviar Black (RAID-0) 22" AOC 1080P Enermax Ininity 720W 
  hide details  
Reply
post #18 of 67
Thread Starter 
how do i set the cpu fan to 100% in bios i have cpu fan speed 1059 rpm/ignored only choice?
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
post #19 of 67
Quote:
Originally Posted by DSF_x View Post
how do i set the cpu fan to 100% in bios i have cpu fan speed 1059 rpm/ignored only choice?
If it's like my asus p55 board ignored will put it on 100%.

The other option is putting it on another header that you know runs at 100%? Or power directly from molex.
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
XEON POWER
(17 items)
 
  
CPUMotherboardGraphicsRAM
Xeon E3-1280 V2 Asus p8h77-i EVGA GTX 570  Corsair Dominator Platinum 1866 cl9 16gb 2x8gb 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoint F3 Samsung 830 Crucial C300 Samsung USB Blu-Ray 
OSMonitorMonitorKeyboard
Windows 8 Dell U2711 HP 2709m Razer Blackwidow 
PowerCaseMouseMouse Pad
Silverstone Strider Essentials ST60ES-F Bitfenix Prodigy Razer Naga Molten razer sphex 
Audio
onboard 
  hide details  
Reply
post #20 of 67
Thread Starter 
i've just put it on ignored... staying fixed at 57 in bios temp... exactly as before.. ***.
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › installed h70 idle temps 60?!?!?!!!