Overclock.net › Forums › AMD › AMD - General › installed h70 idle temps 60?!?!?!!!
New Posts  All Forums:Forum Nav:

installed h70 idle temps 60?!?!?!!! - Page 5

post #41 of 67
It was very easy to install mine? Try reseating the cold plate? Make sure it turns and locks correctly.

I have my H-70 push/pull exhausting
Temps at full load!

cpu------55.0c
vreg-----72.0c
system--34.0c

core#1--67.0c
core#2--67.0c
core#3--66.0c
core#4--62.0c
__________________
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
post #42 of 67
Quote:
Originally Posted by DSF_x View Post
uhhh man this is bad, if i stop both the push pull fans for a few seconds i can't hear ANY water moving, and neither of the tubes feel warm, or feel like anything is going through them, the only way i can feel something on the tubes is when the fans come back on and the tubes vibrate, my h70 is mounted sideways (changing that today) but surely it could not make it that bad!?

GREAT.

now it wont let me upload

so

cpu temp 51

all fans at 100

core 45

fan one 1030 rpm
fan 2 1870 rpm
fan 3 1061 rpm
Bad pump ?
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
post #43 of 67
Thread Starter 
i would try ringing corsair but they don't seem to have a number..
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
post #44 of 67
I just installed one of these myself. Make sure your fans are plugged into the CPU Fan socket and your pump is plugged into a fan controller that you can adjust. Also make sure the fans are installed correctly and not fighting against each other. It may feel like the fan is blowing the correct way but it can mislead you as it will feel like its blowing but its actually sucking air. Your hand isnt a good judge to determine this. Hold up a sheet of paper or something similar to determine flow direction. Your pump should be turning 1600 to 2000 rpm. If it isn't then you need to adjust it. If operating correctly the bottom of your radiator should be warm to the touch. Hope this helps and good luck.
1st Build
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K P67A-UD7-B3 AMD Radeon HD 6900 Series AMD Radeon HD 6900 Series 
RAMRAMHard DriveHard Drive
G.Skill G.Skill Crucial C300 64gb Samsung Spinpoint F3 1tb 
Optical DriveOSMonitorKeyboard
Samsung 22x DVDRW Microsoft Windows 7 Home Premium 64-bit Acer S231 LCD Logitech 920-000914 Black 
PowerCaseMouse
Ultra X4 1050W Cooler Master HAF 932 Full Tower Logitech MX 518 
  hide details  
Reply
1st Build
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K P67A-UD7-B3 AMD Radeon HD 6900 Series AMD Radeon HD 6900 Series 
RAMRAMHard DriveHard Drive
G.Skill G.Skill Crucial C300 64gb Samsung Spinpoint F3 1tb 
Optical DriveOSMonitorKeyboard
Samsung 22x DVDRW Microsoft Windows 7 Home Premium 64-bit Acer S231 LCD Logitech 920-000914 Black 
PowerCaseMouse
Ultra X4 1050W Cooler Master HAF 932 Full Tower Logitech MX 518 
  hide details  
Reply
post #45 of 67
I didn't plug the pump into the CPU fan, I plugged it in a MB fan header. I plugged my fans into the CPU fan header.
I used the back 120mm fan spot drawing air into the case. I think the pump and the fan should should show up in HW monitor but that may depend on the motherboard.
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
post #46 of 67
Thread Starter 
exactly what i was looking for, rad is dead cold to touch, so i will reseat and turn the rad around so the pipes are up top, i dont have a fan controller how can i get the pump to run at 100%?
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
post #47 of 67
Don't screw around with motherboard fan headers, plug the pump directly into your power supply.

If the temps don't get better and/or you still can't hear any water/pump noise, then your H70 is a dud. Go ahead and submit a RMA to Corsair.
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingOS
Crucial C300 64GB WD Black 750GB Intel stock yo Windows 7 Ultimate 
MonitorPowerCaseAudio
BenQ GL2760H EVGA Supernova G2 750W CM Centurion 590 Infinity Primus P150 
Audio
Lepai LP-2020A+ 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingOS
Crucial C300 64GB WD Black 750GB Intel stock yo Windows 7 Ultimate 
MonitorPowerCaseAudio
BenQ GL2760H EVGA Supernova G2 750W CM Centurion 590 Infinity Primus P150 
Audio
Lepai LP-2020A+ 
  hide details  
Reply
post #48 of 67
Thread Starter 
i can't plug it into my psu, there is no female fan adapter with the cables that came with my psu.
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
post #49 of 67
Is it screwed down tight enough to the board?

Do you have your fan setup as intake or exhaust and are they both pushing air in the same direction (sorry, had to ask.) I read through the post it didn't see it being asked.
BiTStream
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE 3.9GHz MSI 790FX-GD70 MSI GTX 580 TFII | MSI GTS 250 TF G.SKILL Ripjaws 8GB (2x4) DDR3 
Hard DriveOptical DriveOSMonitor
X25-M (OS) X25-V (Games) | 2x Spinpoint F3 1TB Lite-on/Samsung Win7 Pro x64 | Ubuntu Studio x64 Samsung B2430H | Acer AL2216W 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 Antec 900 (Modded) Logitech G500 
  hide details  
Reply
BiTStream
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE 3.9GHz MSI 790FX-GD70 MSI GTX 580 TFII | MSI GTS 250 TF G.SKILL Ripjaws 8GB (2x4) DDR3 
Hard DriveOptical DriveOSMonitor
X25-M (OS) X25-V (Games) | 2x Spinpoint F3 1TB Lite-on/Samsung Win7 Pro x64 | Ubuntu Studio x64 Samsung B2430H | Acer AL2216W 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 Antec 900 (Modded) Logitech G500 
  hide details  
Reply
post #50 of 67
Thread Starter 
Quote:
Originally Posted by Denz View Post
Is it screwed down tight enough to the board?

Do you have your fan setup as intake or exhaust and are they both pushing air in the same direction (sorry, had to ask.) I read through the post it didn't see it being asked.

both are in what i think is push pull, pushing the air out the back of my case..
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k ASUS P8Z68-V LX Intel 3000 G-Skill Sniper 
Hard DriveCoolingOSMonitor
Intel 320 Series SSD Stock Intel HSF , 2 Antec 100 stock fans, 2 ult... Windows 7 64 Bit Professional Samsung Syncmaster B2430 
KeyboardPowerCaseMouse
Logitech Illuminated Corsair CX430 V2 Antec 100 Logitech Dinovo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › installed h70 idle temps 60?!?!?!!!