Overclock.net › Forums › Video Games › PC Gaming › Lots of games crashing with GTX560 TI
New Posts  All Forums:Forum Nav:

Lots of games crashing with GTX560 TI

post #1 of 10
Thread Starter 
Hi,

Pretty much any game I play right now reverts to desktop but game is still running. It's like my monitor looses signal then comes back.This causes white screen in BC2, Crash in AVP 2010, Metro 2033 and Crash in Crysis. They do run better when I disable certain features but then ultimatley crash, besides the frames are fine on max settings.


I have tried loads of stuf.

Various drivers, updated motherboard,chipset,lan card, sound card and graphics driver. I have lowered sound quality, reinstalled punk buster, removed overclock, changed pci -e slot, removed physx card, changed HDMI cable and other things that I cannot think of right now. The drivers i'm running right now are 266.66 can anyone recommend better drivers? Is this a problem for anyone else?
Edited by haza1981 - 4/14/11 at 11:51pm
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
post #2 of 10
have you run memtest and hdtune to check your rams and hdd....?

have you tried running a game without any antivirus/firewall running?

reseat the rams yet?
M4800
(5 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-4800MQ Nvidia K2100M  2x4gb DDR3 1600mhz 128 GB SSD 
OS
Windows 7 64bit 
  hide details  
Reply
M4800
(5 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-4800MQ Nvidia K2100M  2x4gb DDR3 1600mhz 128 GB SSD 
OS
Windows 7 64bit 
  hide details  
Reply
post #3 of 10
Thread Starter 
Not tried memtest or hdtune...gonna try flashing the card .. I have found the update but not sure how to do it. Any ideas?
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
post #4 of 10
You need to do stability testing, download memtest86+ and burn it to a cd, run it over night and see if it has any errors. If you get errors replace ram.

If it passes-

Run super pi, or Hyper pi - run the 32m pass. If you get ANY errors something is wrong and you either need to tune your CPU settings or RAM settings.
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
post #5 of 10
Thread Starter 
My card is overheating. The fans are not kicking in at all unless I tell them to with MSI afterburner. Other than RMA what can I do to fix?
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
post #6 of 10
Make a custom fan profile with MSI Afterburner, auto fan should keep it under reasonable temps, not sure why it is not kicking in, are you sure it is not manually set to X%?
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #7 of 10
Thread Starter 
It's set at auto in MSI and showing 40% even though they are not turning. I have to raise it above 50% for them to turn
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
post #8 of 10
I had this problem, close MSI Afterburner and go to Nvidia's control panel, now make sure the fan is set on AUTO there too!

For some reason my Catalyst Control Center kept both of my 6970's manually at 35%, so when I opened MSI Afterburner and started playing, they got stuck at 35% with one of my cards reaching 92ºC in Crysis 2

Looks like I had to set it to AUTO on the AMD panel

Hope this helps you.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by haza1981 View Post
Hi,

Pretty much any game I play right now reverts to desktop but game is still running. It's like my monitor looses signal then comes back.This causes white screen in BC2, Crash in AVP 2010, Metro 2033 and Crash in Crysis. They do run better when I disable certain features but then ultimatley crash, besides the frames are fine on max settings.


I have tried loads of stuf.

Various drivers, updated motherboard,chipset,lan card, sound card and graphics driver. I have lowered sound quality, reinstalled punk buster, removed overclock, changed pci -e slot, removed physx card, changed HDMI cable and other things that I cannot think of right now. The drivers i'm running right now are 266.66 can anyone recommend better drivers? Is this a problem for anyone else?
You haven't tried lowering your overclock on the vid-card yet....
CPU Bottleneck
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4Ghz 1.36V Asus P5E Asus HD7850 DCII 2gb G.Skill F2-8000CL5D-4GBPQ 
Hard DriveOSMonitorKeyboard
too many to mention :D Win 7 (64 bit) Samsung SyncMaster SA300 (Full HD) Logitech G15 
PowerCaseMouseAudio
Cooler Master RealPower Pro 850W Cooler Master Stacker Logitech G5 X-Fi Xtreme Gamer 
  hide details  
Reply
CPU Bottleneck
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4Ghz 1.36V Asus P5E Asus HD7850 DCII 2gb G.Skill F2-8000CL5D-4GBPQ 
Hard DriveOSMonitorKeyboard
too many to mention :D Win 7 (64 bit) Samsung SyncMaster SA300 (Full HD) Logitech G15 
PowerCaseMouseAudio
Cooler Master RealPower Pro 850W Cooler Master Stacker Logitech G5 X-Fi Xtreme Gamer 
  hide details  
Reply
post #10 of 10
Thread Starter 
I tried lowering to no avail. Turns out the card was over heating as the fans where not working. I took the back off and turned the can plug around and they seem to work now.
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
computer of doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 @4GHz Asus P6T se Gigabyte GTX560ti 1GB Inno 3d 9800Gt (Physx) 6x 2gb OCZ OCZ3G1333LV6GK DDR3 PC3 10666 Gold T... 
Hard DriveOSMonitorPower
Seagate 1.5TB 7200rpm +2x2TB wd + 2tb Samsung e... Windows 7 Ultimate Sony Bravia 40" 1080p OCZ 700 
Mouse
Sharkoon Fireglider 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Lots of games crashing with GTX560 TI