Overclock.net › Forums › AMD › AMD - General › Having a problem to overclock
New Posts  All Forums:Forum Nav:

Having a problem to overclock

post #1 of 3
Thread Starter 
Hello everyone!
I'm sort of new to this whole overclocking business so I wanted to ask a few things.

First things first heres my rig
Phenom II X3 710 2600MHz
Elitegroup A780GM-A
CPU cooling : Zalman CNP9500
4gb DDR2 @ 800MHz @ 6-6-6-18
Radeon 5670HD 512MB DDR5
Recom RC-450 @ 450w

Now I've noticed that my bios options are quiet poor,perhaps I've miss read something but anyways heres a link to what my bios offers
Page 1
Page 2

I cannot change the FSB : DRAM ratio and the NB frequency is no where to be found. HT frequency can be changed from 200Mhz to 2000Mhz or auto.
I've read tons of stuff online saying that i need to work with multipliers
and dividers in order to achieve a good OC, but these settings are no where to be found.
In addition I cannot change the CR(command rate) no matter what i change it to it just keeps it at 2T (even if i manually change it into 1T). Also my DRAM frequency setting seems to be not responding, I've changed it into LIMIT 400Mhz but it just keeps going up with the FSB.

Looking forward for some explanations because i'm really confused now.
Everyone says OCing is so easy and I'm loosing my mind here :S
post #2 of 3
If your ram is at 800mhz set it at 667 on your bios and increase your fsb 10mhz at a time. SDee if it's stable and then continue. If not, increase voltages, but don't go too far (you know you have crossed the line when you see load temperatures).
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #3 of 3
Thread Starter 
The setting doesn't seem to respond
also in Z-CPU it says that DRAM frequency is 400Mhz(I assume its x2 with DDR2)
I've tried to set to Limit 400 or Limit 333(which would be 667) but it just goes up as I increase
the FSB.

I've managed to OC my CPU to 3250mhz (FSB freq. 250) but when I ran OCCT it said Error on Core#2.
I've looked a bit more into this and it seems that there is some problem with frequency's above 250
OCCT always says theres an error on Core#2 no matter how high i go (tried 253,252,251).
also it seems to skip the frequency by 1(when i set it to 251 was still 250 and so on).
249 worked just fine on 1.296v with all the other settings set to auto...
this is weird!
Edited by SyDroX - 4/15/11 at 9:52am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Having a problem to overclock