Overclock.net › Forums › AMD › AMD CPUs › Something wrong with my CPU?
New Posts  All Forums:Forum Nav:

Something wrong with my CPU?

post #1 of 6
Thread Starter 
Hello Guys.

Well... I have quite an annoying problem. I'm not sure what it is nor what it causes it.

I started noticing that my FPS (With fraps FPS "reader") droped to about 10-15 FPS in battlefield Mutiplayer history servers... So I firstly thought it was my GPU. So I installed the latest drivers I knew I had installed. I had them in my Documents... So I knew that driver was the one I used. So I installed the drivers and didn't fix the problem. So I downloaded the latest drviers from AMD site and it didn't fix the probelm. So I was like Ok, W/E... The game runes fine and there's no problem playing.

So I started recording with fraps.. Getting 60FPS No problem like 95% of the time. But As soon as I opened the .avi file with Windows Media Player it plays at around 15-25 FPS... And I record it at 60 FPS. The .avi file looks sooo slow. After that I tried to edit the file in Adobe Premier Pro and the file plays WAY SLOW! FPS won't go up from 15 FPS. Something is wrong.. I'm pretty sure. I had never had this kind of frame drops. NEVER.

My CPU was OC to 3.6Ghz and I thought that maybe the problem was that I Had done seomthing wrong while Ocing.. So I set everything to Default In the Bios. But the problem is there... I think something is eating my CPU. I checked the Windows proccesses and nothing wierd or un known is running.. And the CPU is at like 5% usage.

I have no Clue what might be causing the problem.

Thanks!

I'll post few Pics to show the the FPS.



14 FPS in the top left corner



I'm getting 12 FPS in the top left corner, But it does not show up :/



I'm getting about 24 FPS.. But again, Won't show up cuz I took it with fraps.

Edited by age_ruler1 - 4/15/11 at 11:44am
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #2 of 6
The machine's cpu doesn't have to be at a usage to be compromised. The
malware if it's malware can circumvent any detection software and go
undetected.

You can use the tools like Active Ports and Process Explorer and still look
around, along with other tools.


i hope i helped in any way
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #3 of 6
Go to start and type in cmd to open the command window.

Type "sfc /scannow"

Let it run.

When it's finished open another command window and type "chkdsk /r"

You'll get a prompt. Hit y then enter. Restart ur computer and let it do it's thing.
post #4 of 6
Thread Starter 
The problem is that Only on certain areas or on certain things ( so far only Mutiplayer history servers and watching videos)
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by mastertrixter View Post
Go to start and type in cmd to open the command window.

Type "sfc /scannow"

Let it run.

When it's finished open another command window and type "chkdsk /r"

You'll get a prompt. Hit y then enter. Restart ur computer and let it do it's thing.
Dang.. Thanks a lot! This I think this fixed my problem! Indeed the scan found something wrong and I just had to restart and It was fixed.. I'm watching my Gamplay at 50+ FPS! Thanks!

+rep Both of you.
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by age_ruler1 View Post
Dang.. Thanks a lot! This I think this fixed my problem! Indeed the scan found something wrong and I just had to restart and It was fixed.. I'm watching my Gamplay at 50+ FPS! Thanks!

+rep Both of you.
Np man. Glad it fixed ur issue!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Something wrong with my CPU?