Overclock.net › Forums › Graphics Cards › NVIDIA › Not getting full GPU usage
New Posts  All Forums:Forum Nav:

Not getting full GPU usage - Page 2

post #11 of 25
Quote:
Originally Posted by messeaar000 View Post
im new here have no idea what im doing but my pc has this exact same problem any ideas?
i didnt know black ops could run on a P4. hah.
i would say the cpu and graphics card just arent cutting it.
thats assuming your playing blackops and getting the same as OP's troubles.
post #12 of 25
Quote:
Originally Posted by llannert View Post
in games i got more consistant performance on my old gt 240
Your old GT 240 has significantly less horsepower than the 560. Logically, you would see a higher load on the GPU with that old combination.

If your proc turns out to be sufficient it's likely a severe driver issue.
Edited by Ascii Aficionado - 4/28/11 at 10:48pm
post #13 of 25
Quote:
Originally Posted by henwyybwoi View Post
What CPU do you have? Most likely you need to upgrade your CPU. I have the same problem too, so I'm saving up.
i have a intel pentium 4 524 single core processor 3.06 ghz
emachine t5048
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 524 3.06 ghz Intel D101GGC GeForce GT220 2x1 gb 
OSPower
windows xp proffesional antec 550 watt 
  hide details  
Reply
emachine t5048
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 524 3.06 ghz Intel D101GGC GeForce GT220 2x1 gb 
OSPower
windows xp proffesional antec 550 watt 
  hide details  
Reply
post #14 of 25
Quote:
Originally Posted by mcrbradbury View Post
i didnt know black ops could run on a P4. hah.
i would say the cpu and graphics card just arent cutting it.
thats assuming your playing blackops and getting the same as OP's troubles.
im having the exact same issues but with bad company 2 not black ops though
emachine t5048
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 524 3.06 ghz Intel D101GGC GeForce GT220 2x1 gb 
OSPower
windows xp proffesional antec 550 watt 
  hide details  
Reply
emachine t5048
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 524 3.06 ghz Intel D101GGC GeForce GT220 2x1 gb 
OSPower
windows xp proffesional antec 550 watt 
  hide details  
Reply
post #15 of 25
fermi's do have this issue quite alot..is OP still active??
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #16 of 25
Quote:
Originally Posted by kairi_zeroblade View Post
fermi's do have this issue quite alot..is OP still active??
lol i have no idea what op is
emachine t5048
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 524 3.06 ghz Intel D101GGC GeForce GT220 2x1 gb 
OSPower
windows xp proffesional antec 550 watt 
  hide details  
Reply
emachine t5048
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 524 3.06 ghz Intel D101GGC GeForce GT220 2x1 gb 
OSPower
windows xp proffesional antec 550 watt 
  hide details  
Reply
post #17 of 25
Quote:
Originally Posted by messeaar000 View Post
lol i have no idea what op is
OP stands for Original Poster

I know what your problem is. Pentium 4. Had a friend link me this thread for the lulz but he is too scared to post so ill help out ^^ ily slauterfish

Anyways, you NEED to look at upgrading the rest of your pc. Basically, you need a new CPU, Motherboard and Ram. this isnt really expensive. You should be able to spend $250-$300 to get them upgraded and able to run black ops and BC2 fine. But if you have a bit more cash. Spend say $200 on mobo, $100-150 on ram and $200-300 on CPU. That will make sure any future games that come out you will be able to run. If you need help with new hardware, just ask, we are happy to help
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Asus Sli somethingrather EVGA GTX 460 Corsair 4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB, WD Cavier Black 1TB, Samsung F3 Samsung Windows 7 64-bit Ultimate 23" Hull HD samsung 
KeyboardPowerCaseMouse
Razer Lycosa Thermetake 650w NZXT alpha Razer Impeteror 
Mouse Pad
Razer Speed 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 965 Asus Sli somethingrather EVGA GTX 460 Corsair 4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB, WD Cavier Black 1TB, Samsung F3 Samsung Windows 7 64-bit Ultimate 23" Hull HD samsung 
KeyboardPowerCaseMouse
Razer Lycosa Thermetake 650w NZXT alpha Razer Impeteror 
Mouse Pad
Razer Speed 
  hide details  
Reply
post #18 of 25
Quote:
Originally Posted by messeaar000 View Post
im having the exact same issues but with bad company 2 not black ops though
bc2 is cpu intensive. even on the lowest of low settings your still going to get a jittering lag. if i recall, the minimum hardware you need for bc2 is a Core2 duo @ 2ghz. a single at 3 is not neccisarly better
post #19 of 25
Quote:
Originally Posted by kairi_zeroblade View Post
fermi's do have this issue quite alot..is OP still active??
I'm affraid he's not . Though you can help me ... i get the most idiot gameplay ever in mafia 2 or gtaiv for ex...

In mafia 2 for instance it doesn't matter if i play on 1024x768 with lowest details possible , i get around 27-28 fps

And when i play at 1800x1440 with highest details possible i get 25-26 .

SO , CAN ANYONE HELP ME ? Also , playing in stereo 3D doesn't make any fps difference (2-3 maybe ) .
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
post #20 of 25
Quote:
Originally Posted by messeaar000 View Post
im having the exact same issues but with bad company 2 not black ops though

That processor would be a bottleneck for a 6800 AGP card from 7 years ago. There's no other way to say this, you need to upgrade.

I'll explain the logic of it. It doesn't matter how powerful your card is, if your processor is maxed there's nothing more the GPU can do.

In the past 6-7 years speeds have increased dramatically, then we switched to dual core, dual cores could multitask significantly better than single procs. The first generation of dual cores were simply the same speed as the fastest single procs but they had their core split, so that 4ghz proc turned into 2 cores, each at 2ghz. Over time the dual cores reached 8ghz, then tri cores and quad cores came out, meaning 3 and 4 cores. They could obviously multitask even better. Each of those cores on a current $100 quad core proc now is literally faster than your entire processor.

There are confusing aspects of dual and quad core games, just b/c you have a quad core proc doesn't mean the game will be using all of the cores, it's a matter of how the game was programmed, when quad cores first came out a very high clocked dual core obliterated the quad cores as games could only use 2 of the cores from the quad core so it ran at half the speed.


Bad Company 2 is a true quad core game, your 3ghz single core proc can barely handle processing the sounds.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Not getting full GPU usage