Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Problem Urgent!!!!!
New Posts  All Forums:Forum Nav:

SSD Problem Urgent!!!!!

post #1 of 3
Thread Starter 
I get home from work computer is on and working. I open overclock.net and plug my phone into the usb then walk away from computer.

Come back 2 minutes later and my mouse is frozen. Then I realize my entire computer is frozen I can't crl alt del or anything. So I re start. Hardboot

Boots through bios and I get "boot mgr is missing" on my SSD

I got to bios and my bios doesnt recognize any of my drive plugged into the ACHI ports. SSD and 1 HDD.

I change ACHI to IDE restart and it now sees the drives but the SSD wont work unless it is ACHI right? What happened!!
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #2 of 3
Thread Starter 
I just installed this SSD on Tuesday and all was well up to this point.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #3 of 3
Thread Starter 
Ok what the hell.

In my bios when I switch to AHCI it forces me to switch ports 1-4 or 5-6. Those ports are grouped together. I have 1 HDD and DVD drives in the 2 IDE ports (5-6). Then HDD ans SDD in ports 1 and 2 set to AHCI mode.

This configuration worked from Tuesday till today.

I changed it from ports 1-4 AHCI ports 5-6 IDE to all AHCI and now it works and recognizes the SSD. What the heck would have cause this sudden glitch. And will my DVD and storage drive work fine under AHCI?
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Problem Urgent!!!!!