Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Help with Ubuntu Wireless Please! [solved-ish]
New Posts  All Forums:Forum Nav:

Help with Ubuntu Wireless Please! [solved-ish] - Page 3

post #21 of 38
Quote:
Originally Posted by cait_0523 View Post
ok so it enabled it in the terminal but it still wont find it. I don't get it. this would be so much easier if it was a different issue.
so...

sudo ifup wlan0

^^^ that worked? or did it give some kinda error output?
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
post #22 of 38
was it plugged in when you booted into ubuntu?
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #23 of 38
Thread Starter 
ok so now i put in lsusb tail -n and it listed them all this time.

bus 002 device 005: ID 0b05:1784 ASUSTek Computer, Inc. 802.11n Network Adapter

thats a good thing right?
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
post #24 of 38
Thread Starter 
yup its plugged in and yes sudo ifup wlan0 worked
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
post #25 of 38
Quote:
Originally Posted by cait_0523 View Post
ok so now i put in lsusb tail -n and it listed them all this time.

bus 002 device 005: ID 0b05:1784 ASUSTek Computer, Inc. 802.11n Network Adapter

thats a good thing right?
any progress is good progress!

EDIT: and excuse us if we seem kinda unhelpful right now, its not expected of anyone to know linux right off the bat and its hard to trouble shoot without seeing the actual problem

what exactly is it not doing? not seeing your network? not connecting? what?
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
post #26 of 38
Quote:
Originally Posted by cait_0523 View Post
yup its plugged in and yes sudo ifup wlan0 worked
So are you now getting internet through the wireless dongle or not? Does Networkmanager show wireless networks you can connect to?
post #27 of 38
well the thing is, sometimes on wifi cards, they have to be hooked up at boot time, to initiate, if it was hooked up after boot, it might not have been initiated.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #28 of 38
Thread Starter 
no, no internet yet. where is the networkmanager? is the the thing on the top? it lists 2 wired connections but no wireless.

do you mean when I turn on the system or when I installed ubuntu? it has been in and I have restarted a few times but it wasn't in when I installed the os
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
post #29 of 38
Thread Starter 
ok so if you can't beat em, join em. I just switched usb wireless sticks with a d-link one and it worked right off the bat. works for me!

thanks so much for your help guys! I guess this does teach me one good lesson, I need to start learning more about linux but im excited to do that so its a good thing.

Thanks again..

except for z.
its just a pain in the butt
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E7500 Gigabyte GA-G41M-ES2H 9800GTX+ Kingston HyperX 1066mhz 
Hard DriveOptical DriveOSMonitor
WD 640GB Black + 1GB Green Samsung BlueRay W7 27" Curtis TV :P 
PowerCase
500w not good enough to remember NZXT Gamma Classic 
  hide details  
Reply
post #30 of 38
Quote:
Originally Posted by cait_0523 View Post
ok so if you can't beat em, join em. I just switched usb wireless sticks with a d-link one and it worked right off the bat. works for me!

thanks so much for your help guys! I guess this does teach me one good lesson, I need to start learning more about linux but im excited to do that so its a good thing.

Thanks again..

except for z.
its just a pain in the butt
well once you learn a little bit more trouble shooting that first card should go a little better
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
Kinda meh now...
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhII 940 BE asus M4N82 Deluxe 2x 8800gts(g92) 2x 1g ocz ddr2 1066 
Hard DriveOptical DriveOSMonitor
/dev/sd[abc] /dev/sr0 WinXP/Linux 22in acer 
PowerCaseMouseMouse Pad
950w rosewill timebomb Antec 900 (2small) Voodoo Deathadder (RED!) X-Trac Pads Ripper XL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Help with Ubuntu Wireless Please! [solved-ish]