Overclock.net › Forums › Graphics Cards › NVIDIA › (SOLVED) 270.51 Mixed GPU Issue
New Posts  All Forums:Forum Nav:

(SOLVED) 270.51 Mixed GPU Issue

post #1 of 3
Thread Starter 
i have a GTX 295 and a 275 in hybrid sli for the aditional monitor support. i installed the 270.51 drivers and the nvidia control panel doesnt detect any multi gpus at all (not even in the 295) but they all show up in gpuz. i cant see my boot screen either. ive uninstalled and reinstalled the drivers and still the same problem. the only way it detects more than one gpu is if i either install the previous drivers or remove the 275. any one else have this problem? is there anything i havent tried?
Edited by GullyBrookLane - 4/16/11 at 5:04am
Work in pogress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 x4 Black Edition Asus M4N75TD NF 750a EVGA GTX 295 CO-OP Superclocked 2x 2GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
640GB + 250 Western Digital 7200 RPM 2x LG BH10LS30 Windows 7 Pro 32 bit LG M2262D 22 inch 
KeyboardPowerCaseMouse
Mircosoft Curve Comfort Coolermaster GX 750W Bitfenix Colossus (black) Acer (from my old desktop :)) 
Mouse Pad
CM Storm FPS tactics 
  hide details  
Reply
Work in pogress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 x4 Black Edition Asus M4N75TD NF 750a EVGA GTX 295 CO-OP Superclocked 2x 2GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
640GB + 250 Western Digital 7200 RPM 2x LG BH10LS30 Windows 7 Pro 32 bit LG M2262D 22 inch 
KeyboardPowerCaseMouse
Mircosoft Curve Comfort Coolermaster GX 750W Bitfenix Colossus (black) Acer (from my old desktop :)) 
Mouse Pad
CM Storm FPS tactics 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by GullyBrookLane View Post
i have a GTX 295 and a 275 in hybrid sli for the aditional monitor support. i installed the 270.51 drivers and the nvidia control panel doesnt detect any multi gpus at all (not even in the 295) but they all show up in gpuz. i cant see my boot screen either. ive uninstalled and reinstalled the drivers and still the same problem. the only way it detects more than one gpu is if i either install the previous drivers or remove the 275. any one else have this problem? is there anything i havent tried?
Hybrid Power is being discontinued, starting with 270 driver family.

This could be the reason why you are having problem with your Hybrid SLI setup. So perhaps you have to go back to 266.58 for full support.

See the pic below taken from Nvidia's Release Note for 270.51.

Release note link:
http://us.download.nvidia.com/Window...ease_Notes.pdf

And, welcome to OCN as I see this is your 2nd post.

Edited by windfire - 4/15/11 at 7:20pm
post #3 of 3
Thread Starter 
i actually read the release notes and i cant beleive i missed that! thanks alot for your help and thanks for the welcome!
Work in pogress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 x4 Black Edition Asus M4N75TD NF 750a EVGA GTX 295 CO-OP Superclocked 2x 2GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
640GB + 250 Western Digital 7200 RPM 2x LG BH10LS30 Windows 7 Pro 32 bit LG M2262D 22 inch 
KeyboardPowerCaseMouse
Mircosoft Curve Comfort Coolermaster GX 750W Bitfenix Colossus (black) Acer (from my old desktop :)) 
Mouse Pad
CM Storm FPS tactics 
  hide details  
Reply
Work in pogress
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 x4 Black Edition Asus M4N75TD NF 750a EVGA GTX 295 CO-OP Superclocked 2x 2GB Corsair XMS3 
Hard DriveOptical DriveOSMonitor
640GB + 250 Western Digital 7200 RPM 2x LG BH10LS30 Windows 7 Pro 32 bit LG M2262D 22 inch 
KeyboardPowerCaseMouse
Mircosoft Curve Comfort Coolermaster GX 750W Bitfenix Colossus (black) Acer (from my old desktop :)) 
Mouse Pad
CM Storm FPS tactics 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › (SOLVED) 270.51 Mixed GPU Issue