Overclock.net › Forums › Graphics Cards › AMD/ATI › Low GPU Usage
New Posts  All Forums:Forum Nav:

Low GPU Usage

post #1 of 4
Thread Starter 
I'm getting low GPU usage with the new AMD drivers 11.3 and new CAP 11.3 in BFBC2. both cards are running around the 30% GPU usage when they both used to run almost 100% before are these new drivers really that bad? any ideas how to fix it beside rolling back to 11.1a drivers
post #2 of 4
Are you having actual framerate problems?
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
post #3 of 4
Thread Starter 
yes runs in the 60's which is playable but i was in the 100 to 120 range. but when i first get into game and the screen is white before selecting a class i get 11fps then it stutters for a sec then jumps into the 60's
post #4 of 4
Quote:
Originally Posted by CrAYoN_EaTeR View Post
yes runs in the 60's which is playable but i was in the 100 to 120 range. but when i first get into game and the screen is white before selecting a class i get 11fps then it stutters for a sec then jumps into the 60's
Ya the new drivers are kinda wonky for me too. I would go back the old drivers. Good old AMD .
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Low GPU Usage