Overclock.net › Forums › Components › Sound Cards and Computer Audio › i need help with x fi titanium
New Posts  All Forums:Forum Nav:

i need help with x fi titanium

post #1 of 5
Thread Starter 
so im having a problem with my sound card its being detected fine and drivers isntalled but thers no sound coming from the audio jack. i check the windows audio console and it says its SPDIF out and like 4 audio Digital Audio HDMI.... i do have the msi gtx560 that has hdmi but i just reinstalled w7 at installed all the drivers i unchecked to install the audio drivers for the vid card.... any one can help?
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.20ghz EVGA X58 SLI micro MSI GTX 560 ti Twin Frozr II 9gb G.Skill DDR3 Triple Channel 
Hard DriveOptical DriveOSMonitor
WesternDigital 1TB, Samsung SSD 120GB HP DVD Writer Windows 7 ulti. 64bit Samsung 2053BW 20' 
KeyboardPowerCaseMouse
Thermaltake Challanger Antec 900w NZXT Vulcan Razer Deathadder 
Mouse Pad
ThermalTake Dasher 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.20ghz EVGA X58 SLI micro MSI GTX 560 ti Twin Frozr II 9gb G.Skill DDR3 Triple Channel 
Hard DriveOptical DriveOSMonitor
WesternDigital 1TB, Samsung SSD 120GB HP DVD Writer Windows 7 ulti. 64bit Samsung 2053BW 20' 
KeyboardPowerCaseMouse
Thermaltake Challanger Antec 900w NZXT Vulcan Razer Deathadder 
Mouse Pad
ThermalTake Dasher 
  hide details  
Reply
post #2 of 5
what output are you trying to use?
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
post #3 of 5
Thread Starter 
i want to use my headphones the 3.5mm jack

heres and update: i switch the card to another slot and switch my vid card to a another slot so every thing installs fine and now i have the 'Speaker' option in my sound card all the drivers reinstalled oked so everything is working but im not having any sound....i checked the audio control panel and if i try to check a encoder to dts or ddl it says it was unsuccessful

everything is ok but no sound outputting i disabled the gpu audio, disabled onboard audio from bios, its just no sound coming out it detects the jack its connected in entertainment mode and it responds to my microphone.. but no audio at all shuld i just get a new sound card?
Edited by syntax32 - 4/17/11 at 11:18am
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.20ghz EVGA X58 SLI micro MSI GTX 560 ti Twin Frozr II 9gb G.Skill DDR3 Triple Channel 
Hard DriveOptical DriveOSMonitor
WesternDigital 1TB, Samsung SSD 120GB HP DVD Writer Windows 7 ulti. 64bit Samsung 2053BW 20' 
KeyboardPowerCaseMouse
Thermaltake Challanger Antec 900w NZXT Vulcan Razer Deathadder 
Mouse Pad
ThermalTake Dasher 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.20ghz EVGA X58 SLI micro MSI GTX 560 ti Twin Frozr II 9gb G.Skill DDR3 Triple Channel 
Hard DriveOptical DriveOSMonitor
WesternDigital 1TB, Samsung SSD 120GB HP DVD Writer Windows 7 ulti. 64bit Samsung 2053BW 20' 
KeyboardPowerCaseMouse
Thermaltake Challanger Antec 900w NZXT Vulcan Razer Deathadder 
Mouse Pad
ThermalTake Dasher 
  hide details  
Reply
post #4 of 5
ok 1 - throw entertainment mode in the trash, Game mode for games, audio creation for everything else. Trust me on this one. Enable bit matching and set it to 44.1k btw.

Ok now that thats done, what jack do you have it plugged into? you should be using front/center i believe. To the best of my knowledge there is no dedicated headphone jack on that card. If you plug it into the wrong jack, it wont work, no matter what.

Great now move on to the next thing. DTS and optical and spdif and all that jazz - worthless to you - turn it all off. Your headphones are a simple analog 2.0.

Ok go check windows sound options. make sure things are enabled on that end too.

still bad? What headphones? Sure they work?
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
Arcane
(33 items)
 
Sanctum
(9 items)
 
Fukurou
(15 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 MSI B350M Mortar Arctic RX Vega 64 G.Skill TridentZ  
Hard DriveHard DriveOSPower
Samsung EVO 960 Consatellation Windows 10 Pro Corsair HX 1050 
Case
Raijintek Aeneas White Window 
CPUMotherboardRAMHard Drive
Core i5-661 GA-H55-USB3 12GB DDR3 1333 WD Caviar Black AALS 640GB 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green EARS 2TB Vertex Turbo 60GB (SSD) Samsung Blu-ray, Samsung DVD Burner H50 (With push/pull nocturas) 
OSMonitorKeyboardPower
Windows 10 Professional 64 LG 47inch LED LCD Saitek Eclipse Lite-touch Wireless Seasonic X750 Gold 
CaseAudio
CM690 II Passive bookshelfspeakers + amp. 
  hide details  
Reply
post #5 of 5
Thread Starter 
yup headphones work fine...... everything is off an di do use game mode...... i tried all jacks while playing a song......in the windows sound panel it says its working adn u can see that level indicator going up and down as the song plays and still no im just frustrated and just get a new sound card.... thx for your help
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.20ghz EVGA X58 SLI micro MSI GTX 560 ti Twin Frozr II 9gb G.Skill DDR3 Triple Channel 
Hard DriveOptical DriveOSMonitor
WesternDigital 1TB, Samsung SSD 120GB HP DVD Writer Windows 7 ulti. 64bit Samsung 2053BW 20' 
KeyboardPowerCaseMouse
Thermaltake Challanger Antec 900w NZXT Vulcan Razer Deathadder 
Mouse Pad
ThermalTake Dasher 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.20ghz EVGA X58 SLI micro MSI GTX 560 ti Twin Frozr II 9gb G.Skill DDR3 Triple Channel 
Hard DriveOptical DriveOSMonitor
WesternDigital 1TB, Samsung SSD 120GB HP DVD Writer Windows 7 ulti. 64bit Samsung 2053BW 20' 
KeyboardPowerCaseMouse
Thermaltake Challanger Antec 900w NZXT Vulcan Razer Deathadder 
Mouse Pad
ThermalTake Dasher 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › i need help with x fi titanium