Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Processes being caught in "suspend" on launch. solved
New Posts  All Forums:Forum Nav:

Processes being caught in "suspend" on launch. solved - Page 2

post #11 of 14
Thread Starter 
I ran the

sfc /scannow

but windows found no integrity violations.

but honestly I'm thinking it is my memory.

I'll be swapping out my 8gb A-DATA 1600 for 4gb Crucial 1333 to see if that eliminates the problem. at least that way I wont have to run a memtest for 12 hours to deduce if its bad ram.


So things I've tried now to no avail:

reformatting OS drive + running at stock clocks
disabling all on-board elements (audio, lan, etc.)
trend micro housecall
sfc /scannow
chkdsk
memory diagnostic
different sticks of memory
checking windows event log
----uninstalling aod because it pops up auddriver4.0 error on every startup.... still reports this error on every startup. absolutely ridic that with a fresh install and all and even an uninstall this error would still be reported... nice one, amd :rollseyes:


the problem persists.... computer is still 95% functional. explorer.exe is not at its stablest occasional stop responding, usually when seeking from /
Edited by alienguts - 4/25/11 at 1:33pm
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #12 of 14
Thread Starter 
hijackthis log:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 7:51:38 PM, on 4/25/2011
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\\Users\\user\\AppData\\Local\\Microsoft\\Window s\\Temporary Internet Files\\Content.IE5\\VZU8ATAN\\HijackThis[1].exe
C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe
C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe
C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe
C:\\Windows\\SysWOW64\\DllHost.exe

R1 - HKCU\\Software\\Microsoft\\Internet Explorer\\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\\Software\\Microsoft\\Internet Explorer\\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Search,SearchAssistant =
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Search,CustomizeSearch =
R0 - HKLM\\Software\\Microsoft\\Internet Explorer\\Main,Local Page = C:\\Windows\\SysWOW64\\blank.htm
R0 - HKCU\\Software\\Microsoft\\Internet Explorer\\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O23 - Service: @%SystemRoot%\\system32\\Alg.exe,-112 (ALG) - Unknown owner - C:\\Windows\\System32\\alg.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\efssvc.dll,-100 (EFS) - Unknown owner - C:\\Windows\\System32\\lsass.exe (file missing)
O23 - Service: @%systemroot%\\system32\\fxsresm.dll,-118 (Fax) - Unknown owner - C:\\Windows\\system32\\fxssvc.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\\Windows\\System32\\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\\System32\
etlogon.dll,-102 (Netlogon) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%systemroot%\\system32\\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%systemroot%\\system32\\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\\Windows\\system32\\locator.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\samsrv.dll,-1 (SamSs) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\\Windows\\System32\\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\\system32\\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\\Windows\\System32\\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\\Windows\\system32\\sppsvc.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\\Windows\\system32\\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\\Windows\\system32\\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\\system32\\vds.exe,-100 (vds) - Unknown owner - C:\\Windows\\System32\\vds.exe (file missing)
O23 - Service: @%systemroot%\\system32\\vssvc.exe,-102 (VSS) - Unknown owner - C:\\Windows\\system32\\vssvc.exe (file missing)
O23 - Service: @%systemroot%\\system32\\wbengine.exe,-104 (wbengine) - Unknown owner - C:\\Windows\\system32\\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\\system32\\wbem\\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\\Windows\\system32\\wbem\\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\\Windows Media Player\\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\\Program Files (x86)\\Windows Media Player\\wmpnetwk.exe (file missing)

--
End of file - 4057 bytes


I reformatted 3x today, the final time I had only the solid state drive plugged in. I do think it may be infected, as the size of my ssd decreased the 3rd format by 0.3 mb (the format where I disconnected my storage drive and ran ssd only), and the system hung right before prompting to press key to enter windows. (all that was on screen was blinking underscore "_")

Alternatively it is an error with the windows install disk... however these entries are the only thing any scan has been able to tell me about whats wrong.
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #13 of 14
Thread Starter 
scratched install disk = problem with install.
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #14 of 14
Did you ever get this sorted? I have the same issue. I learned from this posting that I could resume from the resource monitor. I too swapped out memory and the problem is less frequent than my first set of memory. But I noticed once you resume a lot in one session, windows degrades. Im not about to wipe the drive as I have too many games installed with all the darn patches it takes too long to reinstall. I am much happier to resume an app then to keep rebooting the PC, so I have a small win. Any new news please share... personally I think it has to do with AMD processor and Memory.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Processes being caught in "suspend" on launch. solved