Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Programs hang for a while before loading in Win 7
New Posts  All Forums:Forum Nav:

Programs hang for a while before loading in Win 7 - Page 2

post #11 of 20
Thread Starter 
Bump, anyone else have any ideas as to why this is happening? Do you think it's mainly related to my SSD? Programs freezing up for 5-10 seconds then I hear a noise and can tell it's going to load the program or document. But that pause is seriously annoying. I upgraded to the latest firmware on the SSD as well.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by Vitaminx View Post
Bump, anyone else have any ideas as to why this is happening? Do you think it's mainly related to my SSD? Programs freezing up for 5-10 seconds then I hear a noise and can tell it's going to load the program or document. But that pause is seriously annoying. I upgraded to the latest firmware on the SSD as well.
That can't be good. Maybe your SSD isn't actually performing as it should? Do you also have a HDD installed and is it running any of your software?
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #13 of 20
Thread Starter 
I have 2 hard drives used for storage purposes. All the software and programs are installed mainly on the SSD. But, I can say that I did not have this problem when I first started using the SSD. This didn't occur until a little while ago and its being consistent in happening ever since.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #14 of 20
Quote:
Originally Posted by Vitaminx View Post
I have 2 hard drives used for storage purposes. All the software and programs are installed mainly on the SSD. But, I can say that I did not have this problem when I first started using the SSD. This didn't occur until a little while ago and its being consistent in happening ever since.
I would then, in what I can think is the best suggestion from me, implore you to find out where/what the noise is/coming from. Perhaps it is the cause of your dismay.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #15 of 20
Thread Starter 
Quote:
Originally Posted by GanjaSMK View Post
I would then, in what I can think is the best suggestion from me, implore you to find out where/what the noise is/coming from. Perhaps it is the cause of your dismay.
Well when I say noise, I mean that I can hear the computer start to process the command of opening up the program or document after the long pause. When I hear the computer rev up (Best way to describe the noise) is when the command will go through finally and open the program up.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #16 of 20
Have you made sure that in your power settings, under "high performance" and "advanced" you have 'never turn off HDDs' selected? I was having a problem that sounds very similar until I made that adjustment. Opening 'My Docs' for example or even some programs and the computer would hang until I heard the hdd finally kick into action.

Hope this helps and it's at least worth a try because I know how frustrating it was for me!

Sent from my HTC Wildfire using Tapatalk
Word Processor 4
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-6700K ASUS ROG Maximus VIII Hero KFA2 GTX 970 OC Silent "Infin8 Black Edition" KFA2 GTX 970 OC Silent "Infin8 Black Edition" 
RAMHard DriveHard DriveCooling
Corsair Vengeance® LPX 16GB DDR4 2666MHz C16 500GB Samsung 840 EVO SSD Hitachi 4TB Deskstar NAS Corsair Hydro Series™ H110i GTX 
OSMonitorKeyboardPower
Windows 10 x64 Pro Asus PG278Q ROG Swift 27" G-SYNC 144Hz Filco Majestouch-2 [UK] (Browns) Seasonic 860w Platinum Modular 
CaseMouseMouse PadAudio
Phanteks Enthoo EVOLV ATX Logitech G502 Proteus Core Logitech G440 Sennheiser HD595 
Audio
Audioengine A2+ Speakers 
  hide details  
Reply
Word Processor 4
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-6700K ASUS ROG Maximus VIII Hero KFA2 GTX 970 OC Silent "Infin8 Black Edition" KFA2 GTX 970 OC Silent "Infin8 Black Edition" 
RAMHard DriveHard DriveCooling
Corsair Vengeance® LPX 16GB DDR4 2666MHz C16 500GB Samsung 840 EVO SSD Hitachi 4TB Deskstar NAS Corsair Hydro Series™ H110i GTX 
OSMonitorKeyboardPower
Windows 10 x64 Pro Asus PG278Q ROG Swift 27" G-SYNC 144Hz Filco Majestouch-2 [UK] (Browns) Seasonic 860w Platinum Modular 
CaseMouseMouse PadAudio
Phanteks Enthoo EVOLV ATX Logitech G502 Proteus Core Logitech G440 Sennheiser HD595 
Audio
Audioengine A2+ Speakers 
  hide details  
Reply
post #17 of 20
Thread Starter 
Quote:
Originally Posted by iceblade008 View Post
Have you made sure that in your power settings, under "high performance" and "advanced" you have 'never turn off HDDs' selected? I was having a problem that sounds very similar until I made that adjustment. Opening 'My Docs' for example or even some programs and the computer would hang until I heard the hdd finally kick into action.

Hope this helps and it's at least worth a try because I know how frustrating it was for me!

Sent from my HTC Wildfire using Tapatalk
You mean in Power options under hardware in control panel, make sure it is set to high performance and not balanced? For some odd reason it was on balanced, even though when I set this up, I recall putting it on high performance. If that's what you mean, hopefully this fixes the issue for good. Thanks for bringing that up, hope this solves it.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #18 of 20
Quote:
Originally Posted by Vitaminx View Post
You mean in Power options under hardware in control panel, make sure it is set to high performance and not balanced? For some odd reason it was on balanced, even though when I set this up, I recall putting it on high performance. If that's what you mean, hopefully this fixes the issue for good. Thanks for bringing that up, hope this solves it.
More specifically, just adjust this setting (the one that is selected):

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #19 of 20
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
More specifically, just adjust this setting (the one that is selected):

Ok, it seems mine was already set up like that. Just had to change the performance menu.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #20 of 20
Quote:
Originally Posted by Vitaminx View Post
Ok, it seems mine was already set up like that. Just had to change the performance menu.
Alright, then that wasn't it. :/
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Programs hang for a while before loading in Win 7