Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 OC WINDFORCE 3x
New Posts  All Forums:Forum Nav:

GTX 570 OC WINDFORCE 3x - Page 2

post #11 of 30
Thread Starter 
Yes I am a Stalker fan, but Strelok comes from bc2 because im a very good shooter (sniper). I've been kicked from servers many times because of that.
I've already filled out my sistem specs.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
post #12 of 30
I had the exact same problem with the exact same card. I RMA'd it back to NewEgg for another. You could try just bumping the voltage up a hair and see if that helps if you don't want to RMA. With MSI Afterburner you can adjust your Voltage (up to 1.1v). My new card is running 800/1600/1950 @ 1.025V......I may try for 900/1800/2000 here one of these days. biggrin.gif

http://event.msi.com/vga/afterburner/download.htm
Edited by Ramsey77 - 4/16/11 at 2:38pm
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
post #13 of 30
Thread Starter 
Quote:
Originally Posted by Ramsey77;13152707 
I had the exact same problem with the exact same card. I RMA'd it back to NewEgg for another. You could try just bumping the voltage up a hair and see if that helps if you don't want to RMA. With MSI Afterburner you can adjust your Voltage up to 1.1V. My new card is running 800/1600/1950 @ 1.013V......I may try for 900/1800/2000 here one of these days. biggrin.gif

http://event.msi.com/vga/afterburner/download.htm

And you don't have any problems with the higher voltage? What about the temps, are the temperatures low enought?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
post #14 of 30
Temps are totally fine. I idle at 29-30 and under load it's around 52-53. Stable as can be with just a little voltage adjustment. (From 1.00 stock to 1.013) biggrin.gif

Edit: I forgot that I bumped it up again, Just Cause 2 was giving me crashes to desktop. It's at 1.025v now. Played it for 4 hours today with no problems at all.
Edited by Ramsey77 - 4/16/11 at 2:30pm
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
post #15 of 30
Thread Starter 
Quote:
Originally Posted by Ramsey77;13153056 
Temps are totally fine. I idle at 29-30 and under load it's around 52-53. Stable as can be with just a little voltage adjustment. (From 1.00 stock to 1.013) biggrin.gif

Edit: I forgot that I bumped it up again, Just Cause 2 was giving me crashes to desktop. It's at 1.025v now. Played it for 4 hours today with no problems at all.

1.00 stock? mine is 0.965 stock
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
post #16 of 30
Yeah, mine was 1v. I would up yours to 1.0v and see if that helps. Mine running at 1.025 is evidence enough for you that it's at least safe to try. There are a lot of people running WAY higher voltage than us. Good luck, I'm sure it will fix it.

Read this: http://www.overclock.net/nvidia/937597-gtx-570-questions.html Specifically #9

Another: http://www.overclock.net/nvidia/987528-gtx-570-stock-voltage.html
Edited by Ramsey77 - 4/16/11 at 2:44pm
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
post #17 of 30
Thread Starter 
Quote:
Originally Posted by Ramsey77;13153165 
Yeah, mine was 1v. I would up yours to 1.0v and see if that helps. Mine running at 1.025 is evidence enough for you that it's at least safe to try. There are a lot of people running WAY higher voltage than us. Good luck, I'm sure it will fix it.

Ok thanks for your reply. I'll try that and see if it works, but i'm gonna RMA it anyway.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASRock P67 Pro3 Gigabyte GTX570 OC Windforce3x 6GB DDR3 
Hard DriveOSPower
320GB Win7 64bit 700W 
  hide details  
Reply
post #18 of 30
Quote:
Originally Posted by StrelokL94;13153196 
i'm gonna RMA it anyway.

Man, I don't know. To be honest with you, if it were me, and a little voltage fixed it, I would keep it. With a VID of .965v, you could have quite the little overclocker on your hands. You may be able to hit 900 @ 1v on that card.....but that's just me, you can roll the dice again if you want to (I did, and got a higher VID card). biggrin.gif
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
 
Resurrection
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3820 @4.75 Asus Rampage IV Gene X79 EVGA GTX 670 FTW Signature 2 16Gb GSkill Ripjaw X 1600 @1666 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128Gb Seagate Barracuda ST1000DM003  Mushkin Chronos Enhanced Deluxe 60Gb Samsung BluRay drive 
CoolingOSMonitorKeyboard
Xigmatek Dark Knight 2 Nighthawk Edition Windows 7 Home Premium 64Bit Asus PA248Q Ideazon Merc Stealth 
PowerCaseMouseMouse Pad
Corsair AX-750 Coolermaster HAF Xb Mionix Naos 8200 X Trac Ripper XXL 
AudioOtherOther
Creative Labs Titanium Pro to Pioneer Amp Lamptron FC5V2 Fan Controller KLH 3-way 8-inch Bookshelves / Sennheiser HD-555 
CPUGraphicsHard DriveMonitor
Intel i7-4930K EVGA GTX 780 Crucial M500 960Gb Asus PB278Q 
  hide details  
Reply
post #19 of 30
Quote:
Originally Posted by Razi3l;13150264 
Gigabyte's OC line isn't reference wink.gif

Just RMA it, if it isn't stable at 780 (it's stock speed) then the card is bad. Don't get another model though, this one is good (better than the reference GTX 570 which doesn't do too well with additional voltage).

my GTX 580 Windforce X3 is reference design
post #20 of 30
Quote:
Originally Posted by pangeltveit;13153477 
my GTX 580 Windforce X3 is reference design

It's non-ref. The PCB is Gigabyte's own design. All Windorce X2/3 and SOC are non-ref, same goes for the OC (rev2) and UD(rev 2) models.

Basically if it looks like this, it's not a reference design.
IMG-0132.jpg
IMG-0133.jpg
Edited by Razi3l - 4/16/11 at 3:39pm
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500k @ 4300Mhz Biostar TP67XE Waiting to buy a new one 8GB 1600Mhz 7-8-7-21 1T 
Hard DriveCoolingOSMonitor
Samsung 840 SSD [250GB] Antec H20 620 Windows 7 x64 Acer S242HL 
PowerCase
Thermaltake 775W NZXT Phantom [White] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 570 OC WINDFORCE 3x