Overclock.net › Forums › AMD › AMD CPUs › Error 7E when OCing
New Posts  All Forums:Forum Nav:

Error 7E when OCing

post #1 of 5
Thread Starter 
Im OCing my PII X4 B55 (unlocked dual) to 4.0, im using a multi of 20 and a vcore of 1.45, but when i get uinto windows i get BSOD of ERROR 7E, so that means its a driver issue but how do i solve that? Also should C1E be on or off?
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #2 of 5
C1E should be turned off. Make sure your motherboard bios are up to date. Also your video card and sound drivers are up to date as well.
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Vipr3 View Post
C1E should be turned off. Make sure your motherboard bios are up to date. Also your video card and sound drivers are up to date as well.
Sound is integrated and video is where i want it to be. How do i fix this error for my CPU? More vcore lol?
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Smoblikat View Post
Sound is integrated and video is where i want it to be. How do i fix this error for my CPU? More vcore lol?
Even though sound is integrated, there are still possible driver updates. Can you get your computer to do that BSOD again? Take a photo of it and post it. I will be able to help you much better with a photo of the BSOD.
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 650 @ 4.0GHz [1.36V] Gigabyte H55N-USB3 Sapphire Radeon HD 6870 @ 1GHz 1000/1200 [1.28V] G.Skill Ripjaws 8GB @ 6-8-7-24-1T 1280Mhz [1.66V] 
Hard DriveOSMonitorPower
Seagate 160GB & WD 160GB Win 7 Home Premium 64-bit x3 Acer S211HLBD 21.5" Kingwin Lazer 750W 
Case
Antec 902 V3 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Vipr3 View Post
Even though sound is integrated, there are still possible driver updates. Can you get your computer to do that BSOD again? Take a photo of it and post it. I will be able to help you much better with a photo of the BSOD.
ill try.........
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Error 7E when OCing