Overclock.net › Forums › Intel › Intel CPUs › E8400 + UD3 hates +4.25Ghz
New Posts  All Forums:Forum Nav:

E8400 + UD3 hates +4.25Ghz

post #1 of 33
Thread Starter 
I cannot seem to get this system stable over 4.25Ghz. I can get a configuration for 500x8.5 (4.25Ghz) and it will pass Prime Large and Small for hours. Set my Multiplier to 9 with some more vcore (4.5Ghz) and it will fail Prime instantly. No amount of vcore or VVT will change this, actually just seems to make it more unstable, like not booting. I decided to redo everything and start from scratch. I decided to try 480FSB, so x9 is around 4.36Ghz. Same results. I usually drop my multiplier to its lowest value and work on my FSB first. I think this time I started around 430FSB and slowly worked my way to 480FSB in incraments of 10FSB. 480x6 will pass large Prime for hours. I was under the assumption this is the proper way to test the RAM and Motherboard first, before you work on the chip itself. After that, I ran Memtest. On this setup I have G.Skill Pi 1100Mhz RAM, 2GBx2. I have it set in my BIOS to run at 2.4x FSB, so 1152Mhz. This is fine in Memtest. Now I work on raising my multiplier. I basically just raised it one notch at a time, along with some vcore to make sure it boots. I kind of know what amount of vcore it takes at certain speeds. I get up to x8.5 and decide to run some Prime. Again I run Large for about a couple hours and its fine, no errors or reboots. Same for Small Prime. As soon as I try x9, even if I add vcore, Small Prime tests error on one core immediately and Large Prime reboots almost immediately. vcore does not help, FSB/VVT does not help, NB voltage does not help, PLL does not help.

I'm at a loss. Any suggestions are welcome.

I will post my BIOS settings after I reboot.
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #2 of 33
Bump for you man, hope you get the kind of help you guys gave me with my E8500!
    
CPUMotherboardGraphicsRAM
i7 4770K ASRock Z87M Extreme4  XFX R9 390 Black Edition 16GB Corsair 
Hard DriveHard DriveCoolingOS
256GB Samsung 840 Pro Seagate 3TB Cryorig H7 Ubuntu 
MonitorKeyboardPowerCase
ASUS VG248QE 24" Logitech g710 Corsair AX 760i CM N200 
Mouse
Logitech G502 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770K ASRock Z87M Extreme4  XFX R9 390 Black Edition 16GB Corsair 
Hard DriveHard DriveCoolingOS
256GB Samsung 840 Pro Seagate 3TB Cryorig H7 Ubuntu 
MonitorKeyboardPowerCase
ASUS VG248QE 24" Logitech g710 Corsair AX 760i CM N200 
Mouse
Logitech G502 
  hide details  
Reply
post #3 of 33
Thread Starter 








I have not really messed with the CPU Ref at all. I just cant understand why this is stable at x8.5, but not x9.

I had 4.2Ghz stable on my EP35-DS3 also. I expected to get alot more out of this board. :/

I know my vCore is a bit high there, but my chip really needs 1.38-1.4v around 4Ghz. I dont have a magic chip that is 4Ghz stable off 1.3vcore. It's an E0 1.25VID too. Maybe because its an ES (Engineer Sample) its wonky.
Edited by Blacklac - 4/16/11 at 1:35pm
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #4 of 33
Blacklac

Set the Performance Enhance to 'Normal' and select 'Advanced timing control', I believe the 'Static tRead Value' should be there. Then set this to a value of 10. This is the same as Performance Level.

Edit: Wait, you just changed the multi from 8.5x to 9x... Performance Level should have nothing to do with it then.. Worth a shot anyway...

Also try to up CPU PLL to 1.6 volts..
Edited by turrican9 - 4/16/11 at 2:29pm
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #5 of 33
Thread Starter 
I have tried PLL up to 1.6v. Makes no difference. . I only adjust one thing at a time too. This one has me boggled.
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #6 of 33
What UD3 board do you have? Does it have a 4-pin or 8-pin power connector? If 4-pin it probably can be the reason. Not handling those high frequencies and V-core.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #7 of 33
Thread Starter 
Its the 8 pin. I couldn't remember off hand if it was a UD3R or UD3P. Its the non SLI model, I think "R".
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #8 of 33
Quote:
Originally Posted by Blacklac View Post
Its the 8 pin. I couldn't remember off hand if it was a UD3R or UD3P. Its the non SLI model, I think "R".
Tried changing that Static tRead to 10?
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #9 of 33
Thread Starter 
not yet. Doesn't that effect RAM? I will try that, but I figured since it passed Memtest, that was fine.
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #10 of 33
You're probably best off looking at the UD3P/R threads here and on XS, to see if this has been discussed before. The UD3P was the BH6 of the 775 era, so if this problem has happened to others, and I'm sure it has, then I'm sure a solution will be there. There's like 400+ pages of information, though, so t will take awhile. Hope this helps.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E8400 + UD3 hates +4.25Ghz