Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows 7 Loses Network Connection
New Posts  All Forums:Forum Nav:

Windows 7 Loses Network Connection

post #1 of 5
Thread Starter 
I randomly lose connection for no reason on my PC. Its not my internet connection since my other PC's have no problem like this. It only happens to this computer Windows 7 Ultimate 64x. I get a little ! triangle over in taskbar and the only way to connect back is to troubleshoot for a minute. Ive looked this up and found a lot of solutions but can't seem to find one that works.
post #2 of 5
i would confirm that the newest drivers are installed. Dont use win7 to install these drivers, or even the cards maker's site. Find out what chipset the card uses and get the drivers directly from their site.

also, if you mentioned what card we could possibly point you in a direction. As much information as possible is always key to getting help.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #3 of 5
Thread Starter 
Realtek PCIe GBE Family Controller
post #4 of 5
Quote:
Originally Posted by aquatech565 View Post
I randomly lose connection for no reason on my PC. Its not my internet connection since my other PC's have no problem like this. It only happens to this computer Windows 7 Ultimate 64x. I get a little ! triangle over in taskbar and the only way to connect back is to troubleshoot for a minute. Ive looked this up and found a lot of solutions but can't seem to find one that works.
Computer might be going into some sort of power saving mode and thus turning off the LAN card. IIRC, the default power mode for Windows 7 is Power Saving mode.

EDIT:

Might need to do some reading here:

http://technet.microsoft.com/en-us/l...8WS.10%29.aspx

http://support.microsoft.com/kb/928152
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
post #5 of 5
Boot into safe mode with networking and see if it still happen
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows 7 Loses Network Connection