Overclock.net › Forums › Intel › Intel CPUs › CPU-Z reading wrong Core Voltage?
New Posts  All Forums:Forum Nav:

CPU-Z reading wrong Core Voltage?

post #1 of 7
Thread Starter 
I just noticed my CPU-Z reading Core Voltage: 1.044 V. But in BIOS, I see Vcore reading 1.320

Here is my CPU-Z validation. What's wrong with that?
post #2 of 7
Stress test it and see if it goes to correct voltages, if so, then its probably SpeedStep (EIST)
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
Sandyman
(14 items)
 
Lenovo Y500
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 3630QM GT 650M SLI 2x4GB DDR3 1600 MHz Sandisk Extreme II 240GB 
Optical DriveOSMonitorMouse
None Windows 8 15.6" 1080p Steelseries Sensei RAW 
  hide details  
Reply
post #3 of 7
You need 1.57.1
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #4 of 7
If you have power saving features (EIST, etc) enabled your voltage may be much lower than the nominal operating voltage set in the BIOS, especially if your CPU is at idle at a much slower speed than its rated one.
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by LethalRise750;13156859 
You need 1.57.1

Wow.. this fixed it. Thanks
post #6 of 7
It didn't fix mine, and I have everything disabled in Bios as far as EIST, etc. frown.gif I've got the same thing...check my sig. All votages are set on Auto and CoreTemp reads VID as 1.37 confused.gif
post #7 of 7
Quote:
Originally Posted by rsfkevski;13157388 
It didn't fix mine, and I have everything disabled in Bios as far as EIST, etc. frown.gif I've got the same thing...check my sig. All votages are set on Auto and CoreTemp reads VID as 1.37 confused.gif

VID isn't the active voltage. It's just the identifier the CPU is relating to. Most likely the D3 is so new that CPU-Z doesn't support it yet. I'd wait for 1.57.3 or something. You could try HWInfo32 as well.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU-Z reading wrong Core Voltage?