Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 560 sli
New Posts  All Forums:Forum Nav:

gtx 560 sli

post #1 of 12
Thread Starter 
I am getting worse fps with 2 gtx 560s in sli than when I only used one. Does anyone know why? Ive dropped down to 17fps in crysis 2 multiplayer. when I used one 560 that never happened, stayed between 45-60fps all the time.

I also have been getting random bsod, sometimes it says bug code usb driver. This seemed to start after I overclocked the 2nd 560. I have a 700 watt corsair gs, would any of these problems be because of lack of power? Any help would be greatly appreciated.
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
post #2 of 12
Tried the 270.51 driver?
Zetsubou
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k  Asus P8P67 Pro MSI GTX 970 SLI G-Skill 8GB 1600Mhz 
Hard DriveHard DriveCoolingOS
WD 1TB Black Samsung EVO 850 500GB Noctua NH-D14 Win 8.1 
MonitorPowerCaseMouse
Dell U2410 Seasonic X-750 CM 690 II Advance Razer Naga 
Mouse Pad
Goliathus Control 
  hide details  
Reply
Zetsubou
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k  Asus P8P67 Pro MSI GTX 970 SLI G-Skill 8GB 1600Mhz 
Hard DriveHard DriveCoolingOS
WD 1TB Black Samsung EVO 850 500GB Noctua NH-D14 Win 8.1 
MonitorPowerCaseMouse
Dell U2410 Seasonic X-750 CM 690 II Advance Razer Naga 
Mouse Pad
Goliathus Control 
  hide details  
Reply
post #3 of 12
If the GPU is hungry for power, they system in 90% of the cases, will shut down or freeze.

If you get BSOD after overclocking, most likely whatever you did, was not stable enough.

Also FPS wise, either use the beta drivers suggested above, or use evga patch, or add the game to some profile if you are using an older driver. That should fix the SLI issue with crysis2.
Do you get that FPS issue with other games?
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #4 of 12
Thread Starter 
I read that my power supply would be fine for 2 560s but I will try that driver. My top card is overheating but I dont know what I can do because I only have about a 1/4 inch between the 2. If I put the 2nd card in the b3rd slot my 1st card will run 16x and my 2nd card will run 4x. Using the 1st and 2nd slots they both run 8x. Is there a big difference between 16x/4x and 8x/8x. Which would be better?
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by bshan67 View Post
I read that my power supply would be fine for 2 560s but I will try that driver.
700w is plenty for your setup.

Quote:
My top card is overheating but I dont know what I can do because I only have about a 1/4 inch between the 2.
Well, that would explain the crashing. It could be that both of your cards are throttling down as the top one overheats, which would explain the dips in performance.

If you can't separate them, you may want to try getting a few spot fans to blow air directly between the cards. IDK how much performance loss there is in 4x mode, but if all else fails it can't be worse than frying your top card.
post #6 of 12
Isn't the issue with the drivers SLI profile and Crysis 2?

I assume most other games are fine?
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 @ 4.3Ghz Gigabyte P45-UD3R EVGA GTX 960 SSC G.Skill Pi PC2-8800 8GB 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 460a 120GB LG SuperBlu Bluray/HD DVD drive Thermalright Archon Push/Pull corsair H75 (GPU) 
OSMonitorPowerCase
Win 8.1 64bit Panasonic 50" G25 Plasma Seasonic X650 Lian Li PC-B25F 
Mouse
Razer Mamba 
  hide details  
Reply
post #7 of 12
Thread Starter 
I got the beta 270.51 drivers.
In the crysis 2 profile I put the sli rendering mode to force alternate frame rendering 1 and i get between 55-60fps with sli 64x anti-aliasing on.

My top video card at 100% load runs at 82 degrees with no overclock and 85 with overclock. I have a 200mm fan on the side of my case blowing on them. Guess ill keep them overclocked and hope for the best.
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
post #8 of 12
Thread Starter 
What is the best sli rendering? Force alternate rendering 1 or 2? Should I use nvidia recommended setting?
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
THOR
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k 4.5ghz asus p8p67 ws revolution msi gtx 580/2 way sli  2x4gb ripjaws 1600mhz ddr3 
Hard DriveOptical DriveOSMonitor
640gb dvd rewrite windows 7 pro 23.6" acer 120hz 3d monitor 
PowerCaseMouse
Rosewill 1000watt bronze Rosewill THOR cheap laser mouse 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by bshan67 View Post
I got the beta 270.51 drivers.
In the crysis 2 profile I put the sli rendering mode to force alternate frame rendering 1 and i get between 55-60fps with sli 64x anti-aliasing on.

My top video card at 100% load runs at 82 degrees with no overclock and 85 with overclock. I have a 200mm fan on the side of my case blowing on them. Guess ill keep them overclocked and hope for the best.
Quote:
Originally Posted by bshan67 View Post
What is the best sli rendering? Force alternate rendering 1 or 2? Should I use nvidia recommended setting?
1st off, using SLI AA takes the cards out of SLI mode (did you notice the message that popped up when you selected SLI AA mode?). And forcing AA through the NVCP doesn't work on CryEngine games. So what you're doing is basically like running it on one card with no AA. That's probably why your fps is so high.

I don't recommend messing w/the rendering mode. If you set it to the wrong setting it can take the cards out of SLI.

I would keep them at stock until you figure out what's going on with SLI on this game, take that variable out of the equation.

Some people have mentioned an issue where SLI doesn't work in Crysis until they hit alt-enter twice. Worth a try.

It's not uncommon for it to take a little while to the SLI bugs ironed out when games are new. For sure you should keep up w/the latest drivers or any new SLI patches that come out until it gets squared away. Sounds like it runs plenty good w/o SLI anyways, so ... not the end of the world.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #10 of 12
As brettjv said, leave the NVCP settings alone, and all on global/recommended. Do a fresh install, truly clean (safe mode + driver sweeper) of the new 270.61 drivers. Make sure SLI is enabled in the NVCP, and run the game, monitoring it in Afterburner. If it doesn't work, that's the time to try getting EVGA's SLI profile.

I had a second 560 (until it crapped out, thankfully within return policy), and I had issues with SLI at first. I had to install EVGA's profile for it to work, but new drivers have been released since then.

If, after ensuring that SLI is working, you want to add AA, download the Crysis 2 advanced config application. That gives you access to the game's "hidden" settings.

EDIT: As for your heating issues, which 560 model do you have? EVGA? ASUS? Is it a reference cooler? Or a custom one by the manufacturer? By those temps, I'm thinking reference.
Edited by EfemaN - 4/19/11 at 10:19pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx 560 sli