Overclock.net › Forums › AMD › AMD CPUs › Anyone have this mobo and processor setup?
New Posts  All Forums:Forum Nav:

Anyone have this mobo and processor setup?

post #1 of 17
Thread Starter 
Hello everyone im new to overclock.net and overclocking as well. here are my system specs.

ASUS M4N68T-M V2 MOBO
AMD ATHLON II X2 255 PROCESSOR
PATRIOT 2X2GB 1333MHZ DUAL CHANNEL KIT DDR3
RADEON HD 4350 1GB VIDEO CARD
RAIDMAX 530W POWER SUPPLY

processor runs at 3.1ghz and im trying to overclock it to 3.6ghz so far i have been able to boot the overclock sucessfully and stress test and everything is completly stable exept for my bios.

When i first boot my system i get an overclock failed and over voltage failed error.

sometimes i can enter bios setup and then exit discarding changes and it boots with the correct overclock settings and sometimes it doesnt.

other times i have to enter the setup and save the changes (these are the exact same settings it told me failed)

WHEN I DO THIS IT EITHER DOESNT SHUTDOWN AND REBOOT AND I HAVE TO DO A HARD SHUTDOWN AND REPEAT THIS OR IT WORKS JUST LIKE IT SHOULD

sometimes i have to restart several times to get the overclock to actually work.

i have quadruple checked all my settings in my bios and the only time i dont get any errors at all is when i leave all of the JUMPERFREE settings in my bios set to auto.

i have also set all of these to manual settings and the correct voltages but i still have the same bios hangs and failures.

here are my current bios settings:
BIOS VERSION 0501

CPU OVERCLOCKING: MANUAL 232MHZ

PCIE OVERCLOCKING: AUTO (HAVE TRIED MANUAL AT 100MHZ NO HELP)

GPU OVERCLOCKING: AUTO (TRIED 300MHZ NO HELP)

PROCESSOR FREQUENCY MULTIPLIER: 15.5X

CPU/NB FREQUENCY: AUTO (TRIED 4X DIDNT HELP)

HT OVERVOLTAGE: 1.2V

CPU OVERVOLTAGE: 1.39V

VDDNB OVERVOLTAGE: AUTO (TRIED 0.8-1.2V NO HELP)

LOADLINE CALIBRATION: AUTO (TRIED 51.6% SAME AS AUTO DEFAULT)

MEMORY CLOCK MODE: MANUAL 400MHZ

DRAM TIMING MODE: AUTO

MEMORY OVERVOLTAGE: 1.5V (MIN SETTING)

CHIPSET OVERVOLTAGE: 1.2V (MIN SETTING)

IF ANYONE! KNOWS WHAT IS WRONG PLEASE HELP IM AT A LOSS HERE!!
post #2 of 17
sounds like not enough vcore or ram volts.. thats the same problem i have when i hit my own self made voltage limit.
also keep the cpu/nb multi at a minimum of 10. with the ref clock at 232, it would be 2320mhz.
if vddnb IS the cpu-nb voltage, stock should be 1.15? i think. max safe is 1.5 which most try to not exceed 1.45. and auto is usually enough for 2600 which would be (arguably) the best speed.
also you should drop the ht link to x8 or x9. over 2000 usually causes instability.
the user avadakedavra posted his bios pics and i dont see this though.

** notice this is all information for a phenom 2 cpu and please remember your settings may vary. although i think this should apply to the athlon2 also **
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #3 of 17
Thread Starter 
alright so i changed the VDDNB (it is the cpu/nb voltage) to 1.15 and the CPU/NB frequency to 10x i could not find a ht link setting maybe this is part of the CPU/NB frequency? but im still having the same issues i took a pic of my bios for a clearer look at what im doing only thing not shown in the pic is the chipset overvoltage that is set to 1.2v
post #4 of 17
Thread Starter 
GOT IT FIXED!!!

i bumped the VDDNB to 1.2v and everything fell into place computer is completly shutting down and saving bios no more hangs and no more overclock failed or overvoltage failed msgs FOR NOW!

ill post back here if i have anymore problems

THANK YOU PC-ILLITERATE!
post #5 of 17
are you using a stabilty test right now?
ht isnt part of the cpu-nb settings. i dont understand why it isnt included in that boards bios.
you can probably still be able to bump up your cpu-nb to an x11 multi. you should see more of an increse in that also.

you're welcome. glad i could finally help someone.
* hey mrs. illiterate, you are wrong! i am NOT totally useless!! *
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #6 of 17
Thread Starter 
Quote:
Originally Posted by pc-illiterate View Post
* hey mrs. illiterate, you are wrong! i am NOT totally useless!! *
lol^

i would up the CPU/NB to 11x unfortunately 10x is as high as my mobo will let me go im about to run prime95 on blend mode again and check the stability i've read great things about the overlocking of my athlon 255 some of which made it past 4ghz and so far ive not had a single BSOD running at 3.6ghz
post #7 of 17
Quote:
Originally Posted by ksdunlap View Post
i would up the CPU/NB to 11x unfortunately 10x is as high as my mobo will let me go im about to run prime95 on blend mode again and check the stability i've read great things about the overlocking of my athlon 255 some of which made it past 4ghz and so far ive not had a single BSOD running at 3.6ghz
Its the chip not the motherboard that restricts the cpu-nb multi to 10x. Only black edition Phenom IIs with unlocked multipliers will let you set the cpu-nb multi above 10x.
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
post #8 of 17
i think i remember reading that now that you said it. is it also the reason that it has no ht link settings ?
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #9 of 17
Thread Starter 
ok that makes sense, since my core multiplier is also locked at 15.5

this is actually my first overclock and ive learned alot in the past week its amazing to me i even got it working and stable seeing as how i really had nothing but other examples of peoples overclocks to go on and very little knowledge into how it acctually works
post #10 of 17
Quote:
Originally Posted by pc-illiterate View Post
i think i remember reading that now that you said it. is it also the reason that it has no ht link settings ?
There should be a ht link multi, whether locked or unlocked.
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Anyone have this mobo and processor setup?