Overclock.net › Forums › Graphics Cards › NVIDIA › Whats going on?!!
New Posts  All Forums:Forum Nav:

Whats going on?!! - Page 2

post #11 of 26
My old GTS250 had similar symptoms, for a while it was fine then suddenly it would artifact like crazy. Solution: RMA.
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
Reply
It plays TF2
(18 items)
 
LG Nexus 5
(12 items)
 
Acer 5745PG
(6 items)
 
CPUMotherboardGraphicsRAM
4790k ASRock Z97 Extreme6 Asus GTX980 Strix 4GB Kingston HyperX Fury Black 2x8GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vector 128GB Seagate 2TB  Seagate 500GB 7200.12 Some LG that works properly 
CoolingOSMonitorKeyboard
Corsair H105 Windows 8 Pro 64bit Samsung B2330h MS Digital Media Keyboard 
PowerCaseMouseMouse Pad
CoolerMaster Silent Pro M600 Coolermaster CM690II Advanced Logitech G500s CyberSnipa Something 
AudioAudio
JVC RX700 Creative X-Fi Titanium 
CPUMotherboardGraphicsRAM
Quad-core 2.3 GHz Krait 400 LG Something + Qualcomm MSM8974 Snapdragon 800 Adreno 330 2 GB 
Hard DriveOptical DriveCoolingOS
32 GB internal storage 8MP AutoAwesomeHDRFace + 1MP SelfieMachine Air Android 4.4.2 
MonitorPowerCaseMouse
True HD IPS+ 1080 x 1920 pixels, 4.95 inches Non-removable Li-Po 2300 mAh battery LG Sexybox Capacitive touchscreen 
CPUGraphicsRAMHard Drive
i5 480m @ 2.66GHz GT420M 1GB 4GB DDR3 WD 750GB 
OSMonitor
Windows 7 Professional 64 bit 15" 1366x768 + two point touchscreen 
  hide details  
Reply
post #12 of 26
Thread Starter 
well i ran the OCCT:cpu test last night over night while I slept. It ran for 6 hours and 15 minutes with no problems and no errors. With the temp hovering at 50-51*C and then I shut it down when i left for work this morning.

I will buy a card from comp usa later today and see if it still does this and return it( yes i know its not very honest and manipulation of the system but this is the second card I am having problems with). If it stops then Ill see what to do, but if it persists Ill have to look into something else.

Does anyone know what else it might be? Or how I could check the PSU to see if thats the problem?
Edited by mwl5apv - 4/18/11 at 8:12am
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #13 of 26
Thread Starter 
here are some pictures i took of my monitor when this happens.









My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #14 of 26
I bet you upped your FSB without watching your ram.
post #15 of 26
Thread Starter 
yea i brought up the ref. clock. but my ram is at stock 1333mhz stock timings. CPU is at 3.750 and NB is at 2750

could this be a corruption in windows? or something of the nature?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #16 of 26
Quote:
Originally Posted by mwl5apv View Post
yea i brought up the ref. clock. but my ram is at stock 1333mhz stock timings. CPU is at 3.750 and NB is at 2750

could this be a corruption in windows? or something of the nature?
Well, put those possibilites to rest by running a memtest. Honestly, it may just be that the GPU bit the bullet.

Also, I think EVGA will cross ship your replacement? May want to ask about that.
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #17 of 26
Thread Starter 
Quote:
Originally Posted by Shredicus View Post
Well, put those possibilites to rest by running a memtest. Honestly, it may just be that the GPU bit the bullet.

Also, I think EVGA will cross ship your replacement? May want to ask about that.
if the ram was bad wouldnt errors come up with prime95 and OCCT as well? I mean I ran occt: linpack for over and hour with no problems as well. but i will run memtest as well.

and I called and asked about cross-shipment and they said that you have to pay for that service. So, no cross shipment for me.

but now as i asked earlier, could this be a corruption in windows or something?
Edited by mwl5apv - 4/18/11 at 3:26pm
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #18 of 26
Quote:
Originally Posted by mwl5apv View Post
if the ram was bad wouldnt errors come up with prime95 and OCCT as well? I mean I ran occt: linpack for over and hour with no problems as well. but i will run memtest as well.

and I called and asked about cross-shipment and they said that you have to pay for that service. So, no cross shipment for me.

but now as i asked earlier, could this be a corruption in windows or something?
I'm not an expert, but the issue seems a little too specific to be a general windows corruption. If you've done a clean reinstall of your video drivers I can't think what it would be.

Google how to run the windows built in memtest on startup just to rule that out as well. Also, very lame about no cross shipping. Thought that was one of EVGA's claims to fame :\\

You wouldnt happen to have a friend or family member with a GPU you could borrow for a moment just to make sure it's a hardware issue would you?
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #19 of 26
Thread Starter 
I ran the bootable memtest for 2 hours. All is clean. I will google on windows memtest. And unfortunately I dont have anyone else gpu to borrow and/or use atm.

would running my onboard graphics be sufficient instead of another gpu though?

I also tried to re-seat the gpu in the pci-e slot and still the same thing.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #20 of 26
Thread Starter 
I ran the windows built in memtest and everything came back clean as well.

So would running my onboard graphics be equivalent to trying a different graphics card?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Whats going on?!!