Overclock.net › Forums › AMD › AMD CPUs › 965 running at 800mhz
New Posts  All Forums:Forum Nav:

965 running at 800mhz - Page 2

post #11 of 19
Thread Starter 
^ it clearly says phenom II 965 lool ....
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
post #12 of 19
Quote:
Originally Posted by tehPwnzah View Post
^ it clearly says phenom II 965 lool ....
It says "AMD Processor Model Unknown" under specification in CPU-Z.
"HOTROD"
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte GA-78LMT-USB3 AMD Radeon HD 7870 8GB DDR3-1600 
Hard DriveHard DriveHard DriveOptical Drive
Intel 530 Series SSD 1.5TB Seagate 500GB WD Caviar Asus DRW-24F1ST 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro With Media Center x64 23" Acer S230HL 1920x1080 Logitech K120 
PowerCaseMouse
500W OCZ ModXStream-Pro NZXT Source 210 Microsoft Optical Mouse 
  hide details  
Reply
"HOTROD"
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Gigabyte GA-78LMT-USB3 AMD Radeon HD 7870 8GB DDR3-1600 
Hard DriveHard DriveHard DriveOptical Drive
Intel 530 Series SSD 1.5TB Seagate 500GB WD Caviar Asus DRW-24F1ST 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro With Media Center x64 23" Acer S230HL 1920x1080 Logitech K120 
PowerCaseMouse
500W OCZ ModXStream-Pro NZXT Source 210 Microsoft Optical Mouse 
  hide details  
Reply
post #13 of 19
My 555BE, 940BE, & 955BE idled @ 800hz w/ cool'n'quiet
post #14 of 19
Why disable it when the likelihood is that it works absolutely fine and when you need full processor speed it ramps up to full speed
post #15 of 19
Quote:
Originally Posted by xd_1771 View Post
Why disable it when the likelihood is that it works absolutely fine and when you need full processor speed it ramps up to full speed
If it actually does what it's supposed to then he's golden. Unfortunately, I've heard of CnQ causing stability issues when overclocking so i prefer to turn it off completely. That being said, if the model is coming up as unknown, cnq is off, and you're still running at 800mhz then you'll have to deal with the problem the same way I do, given that you have an Nvidia chipset of course . You'll have to manually set the multiplier in ntune every time the computer boots.
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
post #16 of 19
I miss my C&Q, 800Mhz was perfect for surfing the web. It may be a 965, but it can run slow and low
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by tehPwnzah View Post
One of my friends just put a 965 in his pc as a replacement for a athlon x4 2.9ghz and now its running @ 800mhz. Should he update his bios or what? Im kinda stumped as i dont think cool and quiet runs down to 800mhz
its normal..when idle it saves up power and kinda lowers clocks..and when you need more power it goes back to normal clocks which is 3.4Ghz..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #18 of 19
Quote:
Originally Posted by rusky1 View Post
If it actually does what it's supposed to then he's golden. Unfortunately, I've heard of CnQ causing stability issues when overclocking so i prefer to turn it off completely. That being said, if the model is coming up as unknown, cnq is off, and you're still running at 800mhz then you'll have to deal with the problem the same way I do, given that you have an Nvidia chipset of course . You'll have to manually set the multiplier in ntune every time the computer boots.
Mine works fine enabled, but I guess it can depend on the board, and how high an OC it is.
Deimos
(13 items)
 
Pluto
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD 1090T Biostar TA890FXE Nvidia GTX 470 Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 MZ-7PC128D/AM Western Digital Black Western Digital Green Western Digital Blue 
CoolingOSOSMonitor
Dtek v2 Water Windows 7 Pro Fedora 16 LG4250 42" LCD TV 
KeyboardPowerCaseMouse
Microsoft Ergo Silverstone ST-1000P Cooler Master Cosmos 1000 Logitech G500 
Mouse PadAudio
X-Trac Ripper Asus D1 
  hide details  
Reply
Deimos
(13 items)
 
Pluto
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD 1090T Biostar TA890FXE Nvidia GTX 470 Corsair Vengence 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 MZ-7PC128D/AM Western Digital Black Western Digital Green Western Digital Blue 
CoolingOSOSMonitor
Dtek v2 Water Windows 7 Pro Fedora 16 LG4250 42" LCD TV 
KeyboardPowerCaseMouse
Microsoft Ergo Silverstone ST-1000P Cooler Master Cosmos 1000 Logitech G500 
Mouse PadAudio
X-Trac Ripper Asus D1 
  hide details  
Reply
post #19 of 19
Quote:
Originally Posted by esocid View Post
Mine works fine enabled, but I guess it can depend on the board, and how high an OC it is.
And it doesn't help that the 965 is unsupported by my mobo
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
T3k
(13 items)
 
The Tibaldi
(9 items)
 
WooJoo
(13 items)
 
CPUMotherboardGraphicsGraphics
Intel i5 3210 h77 HD4000 GeForce 640 LE 
RAMHard DriveOSOS
4gb of something 5400rpm slowness 13.04 Ubuntu x64  Windows 8 Pro 
Monitor
1920x1080 
CPUMotherboardGraphicsRAM
965 BE 4.0GHZ (250 x 15.5) @1.5V m2n32 sli deluxe - 2000mhz @ 1.3V Asus TOP 5850 1GB 950/1200 Kingston HyperX 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB, WD raptor 74gb TDK 880N DVDRW Windows 7 x64 Ultimate Westinghouse 22" lcd 
KeyboardPowerCaseMouse
saitek eclipse II Corsair 620W modular Cooler Master ATCS 840 black emprex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 965 running at 800mhz