Overclock.net › Forums › Components › Mice › IME 1.1, is it normal ?
New Posts  All Forums:Forum Nav:

IME 1.1, is it normal ?

post #1 of 41
Thread Starter 
Hey guys !

I got a problem with my IME 1.1. When i do a fast movement, or even quite-fast, the mouse "lags" or something like that, it doesn't follow the movement.
Same thing in 500hz.

Can you help me ?

Thanks.
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #2 of 41
Possibly negative acceleration?
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #3 of 41
Thread Starter 
No, it's really to important to be a positive accel. I don't really know how to describe it, it shaked and freeze...something strange. With my MX518, no problem.
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #4 of 41
Don't steelseries mice have mouse acceleration enabled by default? I think it was the Xai that has it, so I don't know if this transferred over.

What is IME 1.1? Intellimouse Explorer?
post #5 of 41
Thread Starter 
Yes, Intellimouse explorer.
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #6 of 41
You might be going past the threshold for its maximum speed.

If you play low sens and you swipe it really fast, it will stop reading the information and stop responding. I've done it with crappy optical mice, and that might be what's happening.
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
post #7 of 41
Thread Starter 
Quote:
Originally Posted by tombom;13203928 
You might be going past the threshold for its maximum speed.

If you play low sens and you swipe it really fast, it will stop reading the information and stop responding. I've done it with crappy optical mice, and that might be what's happening.

But a lot of pro players (cs 1.6) use this mouse, and it's not possible that they have this problem too, I don't think I move faster than them and they must have a lower sens than me :S
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #8 of 41
Quote:
Originally Posted by thejoy;13249558 
But a lot of pro players (cs 1.6) use this mouse, and it's not possible that they have this problem too, I don't think I move faster than them and they must have a lower sens than me :S

That's one of the things that perplexes me about the popularity of the WMO: it has really low perfect control speed. I just don't know how people use it. I use a medium sensitivity and I hit it all the time.
System 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0GHz 1.25V EVGA x58 SLI LE EVGA GTX 560 Ti (950/1125) 6GB GSkill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB Spinpoint F3 + 128GB Crucial C300 Windows 7 Pro x64 Viewsonic VX2265wm 22" 120Hz ABS M1 
PowerCaseMouseMouse Pad
XFX Black 850W Antec 1200 Steelseries Xai Steelseries 4HD 
  hide details  
Reply
System 1
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0GHz 1.25V EVGA x58 SLI LE EVGA GTX 560 Ti (950/1125) 6GB GSkill Ripjaws 
Hard DriveOSMonitorKeyboard
1TB Spinpoint F3 + 128GB Crucial C300 Windows 7 Pro x64 Viewsonic VX2265wm 22" 120Hz ABS M1 
PowerCaseMouseMouse Pad
XFX Black 850W Antec 1200 Steelseries Xai Steelseries 4HD 
  hide details  
Reply
post #9 of 41
Quote:
Originally Posted by krameriffic;13249812 
That's one of the things that perplexes me about the popularity of the WMO: it has really low perfect control speed. I just don't know how people use it. I use a medium sensitivity and I hit it all the time.
I don't know about CS players, but it seems like the top Quake players that use the WMO (Cooller and Rapha for example) play with low sens/high accel so that they don't hit the movement ceiling.
post #10 of 41
Thread Starter 
Quote:
Originally Posted by PUKED;13256711 
I don't know about CS players, but it seems like the top Quake players that use the WMO (Cooller and Rapha for example) play with low sens/high accel so that they don't hit the movement ceiling.

Don't know about cooler, but rapha must use the XAI since he is in SK team. Anyway, they play with high accel, but the things I have with 1.1 is not a "normal" problem, I saw people play without any "mouse freeze" with it. I can observe it with the XAI too, a lot less, but still present.
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › IME 1.1, is it normal ?