Overclock.net › Forums › Components › Mice › IME 1.1, is it normal ?
New Posts  All Forums:Forum Nav:

IME 1.1, is it normal ? - Page 2

post #11 of 41
Quote:
Originally Posted by thejoy;13258713 
Don't know about cooler, but rapha must use the XAI since he is in SK team. Anyway, they play with high accel, but the things I have with 1.1 is not a "normal" problem, I saw people play without any "mouse freeze" with it. I can observe it with the XAI too, a lot less, but still present.

Rapha uses the WMO with a steelseries sticker on it... Steelseries WISHES he used one of their mice, Don't believe their blatant lie on their website claiming otherwise. Cooller uses the abyssus now.

It sounds like you are hitting negative acceleration. You might look into buying an optical mouse that has a much higher perfect control speed like the abyssus for example.
Edited by Derp - 4/24/11 at 5:55pm
post #12 of 41
Thread Starter 
Quote:
Originally Posted by Derp View Post
Rapha uses the WMO with a steelseries sticker on it... Steelseries WISHES he used one of their mice, Don't believe their blatant lie on their website claiming otherwise. Cooller uses the abyssus now.

It sounds like you are hitting negative acceleration. You might look into buying an optical mouse that has a much higher perfect control speed like the abyssus for example.
I thought it was negative accel, but it's more than that I think, It don't even moove if I do a fast movement, like if I was asking too much to my mouse. If it's not the mouse, what could it be ? I think I'm gonna try on another PC.
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #13 of 41
Quote:
Originally Posted by thejoy View Post
I thought it was negative accel, but it's more than that I think, It don't even moove if I do a fast movement, like if I was asking too much to my mouse. If it's not the mouse, what could it be ? I think I'm gonna try on another PC.
Then you might be hitting the malfunction speed. The sensor has a perfect control of around 1.5 m/s when the USB is overclocked, then at around 2 m/s the sensor will completely malfunction and stop tracking entirely.
post #14 of 41
Quote:
Originally Posted by Derp View Post
2 m/s the sensor will completely malfunction and stop tracking entirely.
Huh, didn't know the malfunction speed on that thing was so low. So is an Avago S3888 flat out superior if you're low sens and don't use accel?
post #15 of 41
Quote:
Originally Posted by PUKED View Post
Huh, didn't know the malfunction speed on that thing was so low. So is an Avago S3888 flat out superior if you're low sens and don't use accel?
The Avago S3888 is flat out superior to EVERY other sensor on the market at the moment.
post #16 of 41
If you like the 1.1 shape and need a mouse with a higher perfect control rate for low sense use then the Xai is for you.
post #17 of 41
Quote:
Originally Posted by Makav3li View Post
If you like the 1.1 shape and need a mouse with a higher perfect control rate for low sense use then the Xai is for you.
The mouse shaped exactly like the Intellimouse Explorer (IME) with a sensor that has a higher perfect control speed would be the Deathadder.

If you were thinking the OP had an IMO then you are still wrong, for the last time the IMO and the Xai are shaped differently. The Xai is shaped like the WMO.
Edited by Derp - 4/24/11 at 7:16pm
post #18 of 41
Quote:
Originally Posted by WMO1.1a View Post
The Avago S3888 is flat out superior to EVERY other sensor on the market at the moment.
lol considering your name I'll have to take your word for it.

Quote:
Originally Posted by Makav3li View Post
If you like the 1.1 shape and need a mouse with a higher perfect control rate for low sense use then the Xai is for you.
Dat positive acceleration though
post #19 of 41
Quote:
Originally Posted by Derp View Post
The mouse shaped exactly like the Intellimouse Explorer (IME) with a sensor that has a higher perfect control speed would be the Deathadder.

If you were thinking the OP had an IMO then you are still wrong, for the last time the IMO and the Xai are shaped differently. The Xai is shaped like the WMO.
What are you talking about? OP said he has a IME 1.1 but since that doesn't exist he most likely meant he has an IMO 1.1:
http://www.newegg.com/Product/Produc...-115-_-Product

It is nothing like the DA. You are confusing what the op has with the IME 3.0:
http://www.newegg.com/Product/Produc...-018-_-Product

The IMO 1.1 is ambidextrous and very similar to the Xai while the IME 3.0 is an ergo mouse similar to the DA. It's also a bit strange that you want to call out similarity between the Xai and IMO while stating that the IME and the DA are perfect clones of each other. Hypocrite much? My advice still stands if OP does indeed have an IMO 1.1.
Edited by Makav3li - 4/24/11 at 8:10pm
post #20 of 41
Quote:
Originally Posted by Makav3li View Post
What are you talking about? OP said he has a IME 1.1 but since that doesn't exist he most likely meant he has an IMO 1.1:
http://www.newegg.com/Product/Produc...-115-_-Product

It is nothing like the DA. You are confusing what the op has with the IME 3.0:
http://www.newegg.com/Product/Produc...-018-_-Product

The IMO 1.1 is ambidextrous and very similar to the Xai while the IME 3.0 is an ergo mouse similar to the DA. It's also a bit strange that you want to call out similarity between the Xai and IMO while stating that the IME and the DA are perfect clones of each other. Hypocrite much? My advice still stands if OP does indeed have an IMO 1.1.
Quote:
Originally Posted by thejoy View Post
Yes, Intellimouse explorer.
Try reading the thread before you make posts like this.

About your comments about the IMO and the WMO compared to the Xai, The IMO has very different sides, the shape is different, period. The sides of the Xai are the same as the sides of the WMO, It doesn't matter if they are both ambidextrous.

You advice still fails.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › IME 1.1, is it normal ?