Overclock.net › Forums › Components › Mice › IME 1.1, is it normal ?
New Posts  All Forums:Forum Nav:

IME 1.1, is it normal ? - Page 3

post #21 of 41
Quote:
Originally Posted by Domino View Post
What is IME 1.1? Intellimouse Explorer?
Quote:
Originally Posted by thejoy View Post
Yes, Intellimouse explorer.
Have you ever heard of leading? As someone who has used the IMO competitively, the Xai is very similar. Again, you're a hypocrite to call me out on the small differences there and recommend a DA as a replacement for a IME 3.0. I'm finished arguing with you as I can see that you aren't reasonable.
post #22 of 41
Thread Starter 
Got this mouse.

http://www.google.fr/imgres?imgurl=h...ed=0CDQQ9QEwAw
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #23 of 41
Quote:
Originally Posted by thejoy View Post
I would like to take this moment to laugh in Derps face.
post #24 of 41
Quote:
Originally Posted by Makav3li View Post
Have you ever heard of leading? As someone who has used the IMO competitively, the Xai is very similar. Again, you're a hypocrite to call me out on the small differences there and recommend a DA as a replacement for a IME 3.0. I'm finished arguing with you as I can see you aren't reasonable.
1. Do you understand what hypocrite means?

2. As someone who uses the IMO competitively you should have the sense to realize the IMO has a thin top and sides that slope outwards while the WMO AND XAI have a thick top and sides that indent. The IMO feels nothing like the Xai in your hand. I have both mice on my desk right now, I promise you that you are a fool to say otherwise.

3. The DA is a replica of the IME 3.0, if he likes the shape its a perfect replacement.

4. You were and still are wrong, I am simply correcting you.

Quote:
Originally Posted by Makav3li View Post
I would like to take this moment to laugh in Derps face.
Ok?
post #25 of 41
Quote:
Originally Posted by Derp View Post
1. Do you understand what hypocrite means? Yes

2. As someone who uses the IMO competitively you should have the sense to realize the IMO has a thin top and sides that slope outwards while the WMO AND XAI have a thick top and sides that indent. The IMO feels nothing like the Xai in your hand. I have both mice on my desk right now, I promise you that you are a fool to say otherwise.
They aren't exact copies but are very similar. Same claw/fingertip grip style, very easy transition. Here is a quick picture for reference and to prove that I am actually not full of bull**** ^^^^:


3. The DA is a replica of the IME 3.0, if he likes the shape its a perfect replacement.
If you didn't notice a few posts up he confirmed that he actually has a IMO 1.1 and not a IME, like I inferred.

4. You were and still are wrong, I am simply correcting you.
At this point he should just listen to my advice.



Ok?
Again, look up a few posts.
Lets quit bickering Derp. You seem like a nice guy who puts up some decent mice reviews on this forum. We both just wanted to help the OP. We can agree to disagree on the similarity between the Xai and IMO. But IMO the OP should feel free to look into a Xai.
Edited by Makav3li - 4/24/11 at 8:54pm
post #26 of 41
Thread Starter 
Wow, I made a mistake, I'm sorry guys, stop fighting (just look the website behind the picture i dropped, it's written Intellimouse Explorer 1.1, my bad)

@Derp : I got a friend who owns 2 DA, I'll ask him to lend me one to try , thanks. I'm also thinking about buying a 3.0 but I don't want to have the same problem, since it's the same sensor.

@Makav3li : I bought a xai 3 weeks ago, there is the same problem (400cpi 1, 400cpi 2, Exactrate 500 and 0 for all the Exact-cmds left), even if it's HUGELY more important on the 1.1. It might be a problem coming from my computer no ? Do you notice it with your own 1.1 ? (Fps game with low sens, fast movement from left to right, my crosshair just "shakes" a bit but don't even turn)

Anyway, I don't want a new mouse before being SURE I won't have the same problem, since I can notice it with my 1.1 A LOT and a little with my xai.

Thanks
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #27 of 41
How fast are you flicking your mouse around? With a 1.1 and low sense I can understand how you can hit the malfunction speed, but with the Xai I don't think you should be hitting it.

I think you would either have a faulty mouse/computer or you'd have to be using something crazy like 5000cpi and .1 in game sense while flicking it around as fast as you could.
Edited by Makav3li - 4/25/11 at 10:15am
post #28 of 41
Thread Starter 
Quote:
Originally Posted by Makav3li View Post
How fast are you flicking your mouse around? With a 1.1 and low sense I can understand how you can hit the malfunction speed, but with the Xai I don't think you should be hitting it.

I think you would either have a faulty mouse/computer or you'd have to be using something crazy like 5000cpi and .1 in game sense while flicking it around as fast as you could.
I'm not Clark Kent , I don't think that I move faster than anyone else, and certeinly not faster than a lot of player I know. Even when I try to moove it a little less fast to see the result, the problem is still there. I got a Puretrak Talent mousepad, and I think I moove that fast, @2.25 :

My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
post #29 of 41
i guarantee you cant "easily" out pace the sensor on an IMO 1.1 and make it jump. If it hanging and not following your movement, my best guess would be the surface your on. Using cloth or hard surface? I had a few desktop/hard surfaces that my 1.1 didnt like at all. 100% success w/ cloth.
    
CPUMotherboardGraphicsRAM
5960x @ 4.4ghz (1.19v) evga x99 micro2 (2) evga gtx 980 ti hybrid 32gb hyperx 2666mhz 
Hard DriveCoolingOSMonitor
samsung 950 pro 512gb NVMe M.2 ssd ek everything win 10 xl2430t / u2515h (x2) / u2913wm 
KeyboardPowerCaseMouse
cm novatouch w/ pbt caps. evga 1200 p2 lian li pc-9f nixeus revel 
Mouse PadAudioOther
steelseries qck heavy gustard U12/X12 -> H10/Lyr presonus 22vsl > mxl770 (mic) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5960x @ 4.4ghz (1.19v) evga x99 micro2 (2) evga gtx 980 ti hybrid 32gb hyperx 2666mhz 
Hard DriveCoolingOSMonitor
samsung 950 pro 512gb NVMe M.2 ssd ek everything win 10 xl2430t / u2515h (x2) / u2913wm 
KeyboardPowerCaseMouse
cm novatouch w/ pbt caps. evga 1200 p2 lian li pc-9f nixeus revel 
Mouse PadAudioOther
steelseries qck heavy gustard U12/X12 -> H10/Lyr presonus 22vsl > mxl770 (mic) 
  hide details  
Reply
post #30 of 41
Thread Starter 
Quote:
Originally Posted by rmp459 View Post
i guarantee you cant "easily" out pace the sensor on an IMO 1.1 and make it jump. If it hanging and not following your movement, my best guess would be the surface your on. Using cloth or hard surface? I had a few desktop/hard surfaces that my 1.1 didnt like at all. 100% success w/ cloth.
I got the Puretrak Talent, cloth pad

So even on cloth, it's easy to make it jump ? It sucks ! Is it the same with 3.0 ?
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
My System
(13 items)
 
  
OSKeyboardMouseMouse Pad
Windows XP SteelSeries 6gv2 Zowie EC2 @500dpi Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › IME 1.1, is it normal ?