Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte motherboard X58-UD5 Will not turn on after shutdown
New Posts  All Forums:Forum Nav:

Gigabyte motherboard X58-UD5 Will not turn on after shutdown

post #1 of 17
Thread Starter 
I don't know whats going on but recently when i turn off my computer it will not turn back on. It will power on the fans for half a second and go off again. Afterwards the only way i can get it to boot again is by clearing the cmos.

help
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
post #2 of 17
Possible sign of your PSU going. I'd try just one stick of RAM as well.
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #3 of 17
is it under OC??i own a gigabyte board and that same incident happens when i have an unstable OC setting..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #4 of 17
Thread Starter 
Quote:
Originally Posted by kairi_zeroblade View Post
is it under OC??i own a gigabyte board and that same incident happens when i have an unstable OC setting..
no stock settings it does seem like its an oc problem but its default right now
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
post #5 of 17
Are you on the latest bios?
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #6 of 17
Quote:
Originally Posted by riflepwnage View Post
no stock settings it does seem like its an oc problem but its default right now
are you experiencing the same on stock??also check if by accident you flashed your board with a corrupted bios..but i do know for sure that once it detects a corrupt bios it will/can be recovered easily and automatically..

if you need a bios for your UD5..just browse for one on my sig
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #7 of 17
sounds like a normal OC fail.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #8 of 17
Exactly how soon does it turn off after you press the power button?
Are you sure it's half a second? That's like there is no power getting to the board at all.
What happens when you press the power button again?
Does it do the exact same thing? For how many times?

Sounds like the board dying, but after clearing the cmos, try holding down alt and f12 before you get the CPUID post code to flash the main bios onto the backup bios. That may not work after a CMOS clear, though; you may have to go into the bios at least once to configure settings.

A few people said their P67 UD7 boards were doing that when they were completely dead (removing battery didn't help at all).
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #9 of 17
Thread Starter 
well the problem went away for a few days and now its back noticed that this only occurs when i shutdown windows properly and not when i force the system to shutdown and the system is shutdown from bios.

When i try to boot the system and the problem occurs it will show LED indicators on my board the second pair of 1 and 2 on the board will glow and it won't power on.
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by riflepwnage View Post
well the problem went away for a few days and now its back noticed that this only occurs when i shutdown windows properly and not when i force the system to shutdown and the system is shutdown from bios.

When i try to boot the system and the problem occurs it will show LED indicators on my board the second pair of 1 and 2 on the board will glow and it won't power on.
Same thing was happening to my when I have a Powered USB hub plugged into the computer the hubs power was shorting the motherboard when the motherboard was off. Also has happen to me with a bad OC. But check make sure nothing is plugged in even a phone with batterys anything with power that might be shorting the board through the USB.
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte motherboard X58-UD5 Will not turn on after shutdown