Overclock.net › Forums › Cooling › Air Cooling › Antec 900 fans problem
New Posts  All Forums:Forum Nav:

Antec 900 fans problem

post #1 of 7
Thread Starter 
Today when i came back home i've realized that my PC was off (i never turn it off). After rebooting it I realized that my front fans are not spinning but the LED's on them are still on.

After pushing the power button everything works fine until the numbers on the digital screen thingy on the mobo switches from 25 to 26 (2b?). Then the front fans stop.

I downloaded "SpeedFan" and according to that software, they are turned up to 100% but they're operating at 0RPM

Does anybody know what the issue is ?
Polish Tornado
(8 items)
 
  
CPUMotherboardGraphicsOptical Drive
Intel Q6700 Gigabyte GA-X48 HD 7770 M4 128GB SSD 
OSMonitorKeyboard
Win7 Acer H213H G15 
  hide details  
Reply
Polish Tornado
(8 items)
 
  
CPUMotherboardGraphicsOptical Drive
Intel Q6700 Gigabyte GA-X48 HD 7770 M4 128GB SSD 
OSMonitorKeyboard
Win7 Acer H213H G15 
  hide details  
Reply
post #2 of 7
Are the fans 3 pin I assume, if so hook them up to a 3 pin to molex adapter and see how they run. I thought all Antec fans in those cases were molex with a 3 speed connector but new ones might not be. What is your fan headers set to in BIOS and does it have a 3 speed switch if so set it to high if you are running it off MB header. I have never been able to control fans with software like speedfan I use BIOS if not using a fan controller or running off molex. Also if it is running off MB 3 pins try to switch them round to be sure the headers don't have a problem.
Edited by Rick Arter - 4/17/11 at 9:49pm
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #3 of 7
If they're sleeve bearing fans, try lubricating them. See my sig.

This may do nothing. IIRC my Antec fan was ball bearing. OTOH, it won't hurt.
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
alpha updated
(19 items)
 
secundus
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte GA-Z97X Gaming-7 Intel HD4600 Crucial Ballistix Sport Very Low Profile 8GB Ki... 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB Prolimatech Megahalems Rev. C Windows 8.1 Home Premium 64-bit Acer K242HL 
KeyboardPowerCaseMouse
Dell SK-8110 (PS/2) Seasonic X460 Fanless motherboard tray from CM ATCS 840 Logitech MX 1100 
Mouse PadAudio
Dell Creative SoundBlaster X-Fi MB3 
CPUMotherboardGraphicsRAM
i7 860 Gigabyte GA P55M UD2 ZOTAC/NVidia GTX 650 Ti 2GB 4x4GB G.Skill Ripjaws DDR3-1333 CAS9 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 7200.12 Plextor 24x DVD burner Cooler Master Hyper Z600R Win7 64-bit 
MonitorKeyboardPowerCase
Dell E207WFP 20-inch flat panel Logitech Wireless 510 Seasonic X-650 fully modular 80+ Gold Lian Li PC-7FN 
MouseMouse PadAudio
Wireless Mouse WACOM Intuos 3 generic 
  hide details  
Reply
post #4 of 7
How are the 2 Antec case fans attached? With their native 4-pin Molex directly to the PSU?
Which of the 3 speed settings are you using on them?
After rebooting, does it go back to Desktop with no problems except the 2 fans do not spin (but with the lights on)?

I hope the problem is just the fans but I am afraid the motherboard's LED error codes might hint at other problem(s).
Code 25 ''Shadow VBIOS'' :- shadow system / video BIOS
Code 26 ''Clock'' :- Gen Init onboard clock generator and sensor
Code 2b ''Init Video'' :- Initialize Video.

I think, if your fans are connected directly to the PSU, then the problem could be a faulty PSU.
And a faulty PSU can generate all kinds of errors.
post #5 of 7
confirming molex connectors on fans (i own the case)
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
post #6 of 7
Thread Starter 
Problem fixed.
For some reason BIOS decided to turn down the fans to 1%.

Thanks for the input guys.
Polish Tornado
(8 items)
 
  
CPUMotherboardGraphicsOptical Drive
Intel Q6700 Gigabyte GA-X48 HD 7770 M4 128GB SSD 
OSMonitorKeyboard
Win7 Acer H213H G15 
  hide details  
Reply
Polish Tornado
(8 items)
 
  
CPUMotherboardGraphicsOptical Drive
Intel Q6700 Gigabyte GA-X48 HD 7770 M4 128GB SSD 
OSMonitorKeyboard
Win7 Acer H213H G15 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by PolishNProud View Post
Problem fixed.
For some reason BIOS decided to turn down the fans to 1%.

Thanks for the input guys.
beat me to it. I was just about to post the fix after 1 hour of research! oh well, glad it's fixed
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Antec 900 fans problem